**help Please No Start** - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by pwrstroke99, this thread has received 6 replies and been viewed 514 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-20-2007, 09:37 PM Thread Starter
 
Join Date: Dec 2006
Posts: 41
Points: 767
Thanks: 0
Thanked 0 Times in 0 Posts
**help Please No Start**

well i have a problem my truck will not start up after i washed and degreased the motor it ran fine before that, then there wasnt a wait to start light so i read on here and TDS about the GPR so i changed that and still nothing but i did jump the relay from the little terminal to one of the big ones and it will start like that and the wait to start light comes on like that, so i goto the junkyard and get a PCM and still nothing so do you guys think i got a bad GPR, oh btw i checked every single fuse and relay in the truck and they are all good. please help im tried of using jumper wires to start my truck.
pwrstroke99 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-20-2007, 09:42 PM
Senior Member
 
Join Date: Jan 2007
Posts: 455
Points: 44,381
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Docluv2577 Send a message via Yahoo to Docluv2577
let me get this right you put a jumper on the small terminal to the batt hot large term of the GPR and then it powers up and you can crank and start it with the key ??

if so sounds like a loss of power to the pcm when you say you checked the fuses did that include the ones in the power dist box under the hood? the fues for the GPR IPR and ecm ign power is in there and it sounds like that circuit is the one with an issue

84 f 250 ex cab 4x4 w/92 7.3 ATS turbo 3 in exhaust no muffler K&N filter pumped tweaked 25%
Navistar Diesel electronics specialist( mechanic..lol) 19 years at local dealer
Photos of The Beast

DOC
Docluv2577 is offline  
post #3 of 7 (permalink) Old 01-20-2007, 09:53 PM Thread Starter
Threadstarter
 
Join Date: Dec 2006
Posts: 41
Points: 767
Thanks: 0
Thanked 0 Times in 0 Posts
no i put a small jumper to the small terminal on the GPR to the large terminal on the GPR and that kicks the glow plugs on and the truck will start but if i unhook the jumper it will shut the truck off. and yes i checked those fuses too i used a test light and went through all of them and for the relays i turned the blower on and tested them all through that, i hate electrical systems.
pwrstroke99 is offline  
post #4 of 7 (permalink) Old 01-20-2007, 09:56 PM
Senior Member
 
Join Date: Jan 2007
Posts: 455
Points: 44,381
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Docluv2577 Send a message via Yahoo to Docluv2577
ok so basicly what you are doing is back feeding power to the pcm by using that jumper. if after starting it and you remove that wire does it quit.. and with the wire on if you turn the key off does the truck stay running

it sounds like you have a problem in the wiring from the fues in power box to the pcm/gpr/ipr.

84 f 250 ex cab 4x4 w/92 7.3 ATS turbo 3 in exhaust no muffler K&N filter pumped tweaked 25%
Navistar Diesel electronics specialist( mechanic..lol) 19 years at local dealer
Photos of The Beast

DOC
Docluv2577 is offline  
post #5 of 7 (permalink) Old 01-20-2007, 09:59 PM
Super Moderator
 
John_G's Avatar
 
Join Date: Dec 2008
Location: Tyler, TX
Posts: 4,247
Points: 74,597
Thanks: 101
Thanked 407 Times in 347 Posts
The underhood fuse and relay panel got wet, and I would suspect the PCM relay is toasted.

I commend you for getting this far with the diagnostics, most would have quit by now and had it towed.

'93 F-250 HD, 7.3L IDI, 5spd - FARM TRUCK
I Support: Trailer brakes an every axle over the towing vehicle's GVW; CDLs for RVers; Safety inspections for ALL vehicles and 6 axle trucks (97K GVW proposal).

Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote - Benjamin Franklin

I vote for LIBERTY!
John_G is offline  
post #6 of 7 (permalink) Old 01-20-2007, 10:07 PM Thread Starter
Threadstarter
 
Join Date: Dec 2006
Posts: 41
Points: 767
Thanks: 0
Thanked 0 Times in 0 Posts
the pcm relay is in the under the hood distribution box right if it is i checked it i took the blower relay out and put the pcm relay in the blower spot and the blower came on so that to me would say that it works but idk this electrical b.s got me stumped
pwrstroke99 is offline  
post #7 of 7 (permalink) Old 01-20-2007, 10:45 PM Thread Starter
Threadstarter
 
Join Date: Dec 2006
Posts: 41
Points: 767
Thanks: 0
Thanked 0 Times in 0 Posts
oh and one more thing my programmer can read the codes but it cant put my truck back to stock so its stuck on the extreme tune
pwrstroke99 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome