hard start condition - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by moose99psd, this thread has received 5 replies and been viewed 489 times.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-26-2007, 02:28 AM Thread Starter
Senior Member
 
moose99psd's Avatar
 
Join Date: Dec 2008
Location: bend oregon
Posts: 2,334
Points: 43,453
Thanks: 16
Thanked 24 Times in 14 Posts
Send a message via AIM to moose99psd
hard start condition

ok guys here we go... dad has a 01 7.3 SD with 4" exhaust, K+N drop in, superchip gold, just had a cps sensor put in it by ford because he didnt call me first but he had no choice stranded... well about 3-4 weeks ago the truck has been starting very hard.. he just put a fuel pump on it today.. not sure if it was bad or if it was shotgunning part.. didnt get a full story. the things been starting really hard sometimes.. and when he lets it idle it will now and then start running rough "like it has a cam" he said. i told him to change the oil it is due, and hes due for a fuel filter change... what else could it be??? valve cover harness?? hes a mechanic by trade but hes a big diesel mechanical type diesel mechanic.. hes not to up on the powerstroke so... can yall help me out? could the chip be possibly going bad? its about 2-3 years old... been in it since about 3 days after he bought the truck :thanks: :thanks:
moose99psd is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-26-2007, 02:49 AM
Senior Member
 
CSIPSD's Avatar
 
Join Date: Sep 2005
Location: Bend OR
Posts: 6,337
Points: 55,122
Thanks: 19
Thanked 78 Times in 70 Posts
I would guess (without pulling codes) that the under valve cover harness is going bad on one side or the other... Or its just loose. Tell him to quit throwing parts at it and pull codes!!!

01 F-250 SC PSD,210k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, GTS Hybrid injectors, Studs, 910 Valve springs, Forged rods Water injection,Swamps tuned, MBRP 4" dual's, Aero, 6" tip's, 100 axl tank, 4" Revtek lift, 37-14.50-17 TOYO MT's 469hp and 1068tq...

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
CSIPSD is offline  
post #3 of 6 (permalink) Old 01-26-2007, 02:49 AM
Senior Member
 
Join Date: Jan 2007
Posts: 455
Points: 44,380
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Docluv2577 Send a message via Yahoo to Docluv2577
for hard starts first and formost is checking Glow plug system and fuel pressure while starting .. small elaks in the system can cause leak down when sitting making it hard starting.

same can hold true for the high pressure oil system if it leaks down it will crank to build pressure then fire and a leak of significant size can cause rough running on both systems fuel and oil

valve cover harness and wiring are prone for loose connections underneath the valve cover a clip kit has been made to help lock them in solid to prevent this and can cause both hard starting and rough running until it falls off completley then you get a no start .

another issue with valve cover wiring is if a glow plug shorts out it can melt down the harness and this can cause loss of glow plugs and hard start as well as a short to injector circuits causing rough running.

84 f 250 ex cab 4x4 w/92 7.3 ATS turbo 3 in exhaust no muffler K&N filter pumped tweaked 25%
Navistar Diesel electronics specialist( mechanic..lol) 19 years at local dealer
Photos of The Beast

DOC
Docluv2577 is offline  
post #4 of 6 (permalink) Old 01-26-2007, 02:54 AM Thread Starter
Senior Member
Threadstarter
 
moose99psd's Avatar
 
Join Date: Dec 2008
Location: bend oregon
Posts: 2,334
Points: 43,453
Thanks: 16
Thanked 24 Times in 14 Posts
Send a message via AIM to moose99psd
hes got no way to pull codes short of going to the dealer and paying them to do it for him.. ill see if i know anyone that can pull the codes for him to see... hes gunna change the oil and fuel filter tomorrow and ill tell him to check the harnesses... how can he check the harnesses short of pulling the covers?
moose99psd is offline  
post #5 of 6 (permalink) Old 01-26-2007, 03:19 AM
Senior Member
 
CSIPSD's Avatar
 
Join Date: Sep 2005
Location: Bend OR
Posts: 6,337
Points: 55,122
Thanks: 19
Thanked 78 Times in 70 Posts
Hell isnt Jeremy there? Have him run over there?

01 F-250 SC PSD,210k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, GTS Hybrid injectors, Studs, 910 Valve springs, Forged rods Water injection,Swamps tuned, MBRP 4" dual's, Aero, 6" tip's, 100 axl tank, 4" Revtek lift, 37-14.50-17 TOYO MT's 469hp and 1068tq...

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
CSIPSD is offline  
post #6 of 6 (permalink) Old 01-26-2007, 03:20 AM Thread Starter
Senior Member
Threadstarter
 
moose99psd's Avatar
 
Join Date: Dec 2008
Location: bend oregon
Posts: 2,334
Points: 43,453
Thanks: 16
Thanked 24 Times in 14 Posts
Send a message via AIM to moose99psd
oh shoot darn good idea joe never thought about that! ill give jeremy a ringaling tomorrow he can prolly run over on saturday SWEET good call joe
moose99psd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome