exhaust noise - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by biscuit_ford, this thread has received 4 replies and been viewed 559 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-05-2007, 02:20 AM Thread Starter
 
Join Date: Nov 2006
Posts: 14
Points: 544
Thanks: 0
Thanked 0 Times in 0 Posts
exhaust noise

I have a 2000 Ford with 4in duals with no muffler and when I am running at a constant rpm my exhaust just blows real loud. It sounds like a real loud shhhhhhhhh noise. Just like when it high idles also. It seems like it just started when I put my afe cold air intake on. So I was just wandering if it was normal but it gets real anoying.
biscuit_ford is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-05-2007, 02:38 AM
Senior Member
 
CSIPSD's Avatar
 
Join Date: Sep 2005
Location: Bend OR
Posts: 6,337
Points: 55,118
Thanks: 19
Thanked 78 Times in 70 Posts
Does it do it when cold only?

01 F-250 SC PSD,210k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, GTS Hybrid injectors, Studs, 910 Valve springs, Forged rods Water injection,Swamps tuned, MBRP 4" dual's, Aero, 6" tip's, 100 axl tank, 4" Revtek lift, 37-14.50-17 TOYO MT's 469hp and 1068tq...

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
CSIPSD is offline  
post #3 of 5 (permalink) Old 02-05-2007, 03:00 AM
 
Join Date: Jun 2006
Posts: 274
Points: 1,614
Thanks: 0
Thanked 0 Times in 0 Posts
I wonder if you're hearing turbo surge? What rpm does the noise happen at?
powrstrkn' is offline  
post #4 of 5 (permalink) Old 02-05-2007, 03:37 AM
Member
 
Join Date: Nov 2006
Posts: 42
Points: 10,626
Thanks: 0
Thanked 0 Times in 0 Posts
mine does it when its cold but its helping it warm up my EGT's get up to 600 deg at low speeds and it has no power thats the good old EBPV for ya .

2002 f-250 supercab shortbed on 305/70/16 BFG A/T with 3.73 gear MODS Pyro,Boost,TransTemp Guages 4" MBRP Turbo back exhaust
youngPSD is offline  
post #5 of 5 (permalink) Old 02-05-2007, 04:24 AM Thread Starter
Threadstarter
 
Join Date: Nov 2006
Posts: 14
Points: 544
Thanks: 0
Thanked 0 Times in 0 Posts
It does it all the time but I only notice it a low speeds when my egt's are under 500. And by the way what it turbo surge?
biscuit_ford is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome