Please help 96 ps no start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by prgav, this thread has received 17 replies and been viewed 1073 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 02-09-2007, 03:03 AM Thread Starter
Junior Member
 
Join Date: Feb 2007
Posts: 15
Points: 600
Thanks: 0
Thanked 0 Times in 0 Posts
Please help 96 ps no start

Ok here goes..
I went to start truck the other real cold morning, she started up hard and alot of white smoke which was normal for some time. The truck ran for a minute then died, and would not turn over. So I changed the GPR and fuse 22was blown. The truck then started up and ran for several hours then while driving it just shut down. I then noticed i was not getting any tach while cranking so I changed the CMP and that did nothing.
Any ideas ...Next thing I am going to check is if the IPR has power,and if it does not I guess I have a bad PCm
Anybody have any Ideas...I need this truck back so bad.
Thank you
prgav is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 02-09-2007, 03:13 AM
Member
 
Join Date: Apr 2006
Posts: 58
Points: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Did ya check #22 fuse again??

1994 F-250 PSD ext cab 5spd 4x4 Gutted ebpv ,Valeo smf and clutch,3 pos Tony Wildman chip!, 3-4" Dp, 4" exhaust,Tymar intake, shimmed fpr, HPX crossover, 1.0 a/r exhaust housing, vdo gauges, 279,000k
1996 F-250 PSD CC SB 4x4, 5spd, 4:10's SMF clutch, 3" dp, cats gone, gauges Tymar intake, HPX, .84 a/r exhaut housing, 6oh intercooler/GTS kit, 4pos chip by Tony Wildman!
ltfox is offline  
post #3 of 18 (permalink) Old 02-09-2007, 03:24 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2007
Posts: 15
Points: 600
Thanks: 0
Thanked 0 Times in 0 Posts
Yes I have checked it and replaced it with a new one just in case and its not blown.. Any ideas
Thanks
prgav is offline  
post #4 of 18 (permalink) Old 02-09-2007, 03:39 AM
Member
 
Join Date: Dec 2008
Location: Newnan Georgia
Posts: 63
Points: 1,884
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Need to check it with a scanner so u can see what the ipr, icp and cam sensor are doing.

Roscoe Stroker is offline  
post #5 of 18 (permalink) Old 02-09-2007, 03:48 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2007
Posts: 15
Points: 600
Thanks: 0
Thanked 0 Times in 0 Posts
I know I just don't have acess to one the truck is on an Island at a job site so it is a huge pain... Other wise I would not bedoing this to myself!!
Any ideas??
prgav is offline  
post #6 of 18 (permalink) Old 02-09-2007, 04:06 AM
Member
 
Join Date: Dec 2008
Location: Newnan Georgia
Posts: 63
Points: 1,884
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Can u get a hold of a guage that goes up to 3000 psi. if u can u can tap into the ipc hole and check pressure.cranking should be 500 psi or more. no less. also if u been having problems with it running while the engine is cold then there is two possible reasons. one is the glow plugs but this will not make it shut off. the other is the injectors not oiling. I had an ihc that was giving me a headache. cause when it was cold it would run like crap, smoke, skip, rattle heck u name it, it did it. i finally removed both valve covers and got a buddy to spin the engine over and found out that i had 5 injectors that were not oiling. i replaced the 5 injectors and no more problems.

Roscoe Stroker is offline  
post #7 of 18 (permalink) Old 02-09-2007, 02:39 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2007
Posts: 15
Points: 600
Thanks: 0
Thanked 0 Times in 0 Posts
gauge

Thanks, I will get a gauge today. What kind of end on the gauuge do I need? also the thing that I don't understand is the tach is not moving while cranking, the wts light does not come on and now the glow plug realy is not cycling. And I replaced the GPR and the CMP. Any other ideas?
Thanks
prgav is offline  
post #8 of 18 (permalink) Old 02-09-2007, 02:49 PM
Supporting Vendor
 
Join Date: Aug 2005
Posts: 484
Points: 26,699
Thanks: 0
Thanked 0 Times in 0 Posts
If the wait to start isn't coming on you could have a bad PCM. Any way you can get a working one to try? Friends truck?

D2 Hi-Performance
www.d2hiperformance.com
Proud to be a sponser of THE DIESEL GARAGE.COM!
(586) 709-2271
(586) 949-3234

Our rides
Dave P's Truck: 2002 CCSB 6.5" ProComp lift w/ 5100 Bilsteins, Crower Rods, Balanced rotating, coated rod and main bearings, ARP Head and Main studs, Fire Ringed, ported heads, machined and coated Mahle pistons, AFE stg II, Stealth pumps, BD's w/ 0.008 EH tips, D2HP Inconel exhaust valves, D2HP custom pushrods, Custom HX50 bolted to Hmax pedistal, Suncoast Comp trans, Detriot Electrac's front and rear, D2HP transfer case and 1 piece 4" Al driveshaft.

Dave D's Truck: 2002 ECLB Built Ford Tough Package 6" DR lift kit, Bilstein 5100's, 36x15.50R20 MTZ's on 20x10 114 Eagle's, Randy Ellis Bar w/4 8" Stainless ProComp 130W Lights, Custom tunes from DP Tuner, 05 Harley front end, D2HP transfer case and 1 piece Al driveshaft.

Becky P's ride: 2002 Limited Excursion, DVD, heated seats, TS and DP tunes, Edge Juice & Attitude, Dual exhaust, Bilstein stock replacments, AFE.
D2HP is offline  
post #9 of 18 (permalink) Old 02-09-2007, 03:19 PM
Senior Member
 
Join Date: Aug 2006
Posts: 1,726
Points: 23,215
Thanks: 0
Thanked 3 Times in 3 Posts
You may just not be getting any power to the pcm. Put a new relay in for the pcm (under hood fuse box). I had a relay go bad on my truck and I had no function of the gp and no start.

You can just switch the horn relay to the pcm relay and see if it will start then. The pcm relay is relay #1 or #2 and the horn is #4 I think.

Eric
96 F-350 CC Dually My TDG Gallery
B codes, head studs, Comp 910 valve springs, stock turbo w/ 1.00 turbine housing
6.0 IC, NAPA 6637 air filter, AeroTurbine 4040XL, ITP Overboost Annihilator,
Quadzilla Commander, electric fuel system w/ regulated return
coolant filter, 203* thermostat
Dually Club Member #53

346.7HP, 852.1TQ 12/15/07 Greeley, CO w/ stage 1 injectors and Wildman tunes
racehauler is offline  
post #10 of 18 (permalink) Old 02-09-2007, 03:19 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2007
Posts: 15
Points: 600
Thanks: 0
Thanked 0 Times in 0 Posts
Pcm

That is what i am leaning towards. i hav no acess to one though. I have tried junk yards etc.. no luck. I was told you can test the red wire on the IPR and if it is hot the PCM is ok. Any other ideas?
I have changed the cmp the gpr. The truck was blowing white smoke when very cold but was ok when warmesd up. I know I have 2 bad glow plugs.
I am really stuck with out my truck sucks big time,
Thanks
prgav is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome