tranny question - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by ccp, this thread has received 5 replies and been viewed 537 times.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-19-2007, 10:32 PM Thread Starter
ccp
THE MASTER OF DISASTER
 
ccp's Avatar
 
Join Date: Mar 2007
Location: Hamilton!,OH
Posts: 265
Points: 9,720
Thanks: 8
Thanked 14 Times in 14 Posts
Send a message via AIM to ccp
tranny question

now that i have figured out the engine problems i got a tranny question my overdrive off light near the button on my shifter is flashing i dont know what that means, the overdrive never has worked right..
ccp is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-19-2007, 10:33 PM
 
Join Date: Dec 2006
Posts: 1,769
Points: 23,269
Thanks: 6
Thanked 24 Times in 23 Posts
That's the SES light for the tranny. Get it scanned for codes ASAP!! The O/D not working is like a huge red flag IMO!!
Fast_Ashley is offline  
post #3 of 6 (permalink) Old 03-19-2007, 10:49 PM
 
Join Date: Mar 2007
Posts: 5
Points: 126
Thanks: 0
Thanked 0 Times in 0 Posts
Having same problem with o/d light. Caused tranny to over-heat. Had trans rebuilt as result, but am being told that I might have a malfunctioning computer.
Fyredog is offline  
post #4 of 6 (permalink) Old 03-19-2007, 11:05 PM Thread Starter
ccp
THE MASTER OF DISASTER
Threadstarter
 
ccp's Avatar
 
Join Date: Mar 2007
Location: Hamilton!,OH
Posts: 265
Points: 9,720
Thanks: 8
Thanked 14 Times in 14 Posts
Send a message via AIM to ccp
scanned no codes are showing at all that have to do with the tranny...
ccp is offline  
post #5 of 6 (permalink) Old 03-19-2007, 11:09 PM Thread Starter
ccp
THE MASTER OF DISASTER
Threadstarter
 
ccp's Avatar
 
Join Date: Mar 2007
Location: Hamilton!,OH
Posts: 265
Points: 9,720
Thanks: 8
Thanked 14 Times in 14 Posts
Send a message via AIM to ccp
i have now had it on 3 different computers my bully dog my friends snap on and some random autozone one and still nothing..
ccp is offline  
post #6 of 6 (permalink) Old 03-19-2007, 11:12 PM Thread Starter
ccp
THE MASTER OF DISASTER
Threadstarter
 
ccp's Avatar
 
Join Date: Mar 2007
Location: Hamilton!,OH
Posts: 265
Points: 9,720
Thanks: 8
Thanked 14 Times in 14 Posts
Send a message via AIM to ccp
i think i have this problem pegged i think its the vss that i knew needed replaced though some reading on here and other users have said something about the rear speed sensor getting bumped around and that might be the problem since i got the truck the speedo hasnt worked...isnt that awesome...
ccp is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome