My truck is back!!! - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by 4cstr, this thread has received 2 replies and been viewed 1041 times.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-06-2005, 03:48 AM Thread Starter
4cstr
Guest
 
Posts: n/a
Points: 0 [Check]
Cool My truck is back!!!

I have been chasing an SES light problem with my truck all summer. Began when we towed the 5'er up to Bismarck for Memorial Day. Peaked with the pull out to the Black Hills and my frustrating time with the idiots at the local Ford dealership.

I was running a PMT1 code pcm in my early 99. It originally came with an XLE coded pcm. The shift strategy was nice...but I had a 3-4 shift flare that wouldn't go away. Anyway...I had a chance to buy another XLE8 pcm and put that back in the truck. I called DI to see if my PMT chip would work in the XLE box...and he said try it. Well...it does. Boy...does it ever. :evil:

In stock trim at WOP...my truck wouldn't go over 1k degrees EGT. With the PMT pcm...I had to back out at 1250...stock. With the chip in tow setting...my truck would hit 1300 degrees before 75 mph at WOT with the PMT...didn't come close to 1300 degrees with the XLE box. And in the daily setting...no smoke with the PMT box...but it got hot wicked quick. With the XLE box...nice black haze and EGT's were managable. Chirped the tires on the 1-2 and 2-3 shifts. And whats most important...no SES light. Oh...the shift flare is gone.

I also found out that not only did my truck not come with an AIH which my PMT box thinks it should have...but the early 99's had the baro in the wiring harness...while on the 99.5's and later they were put in the pcm. So that was another issue I was dealing with.

In the end...my early 99 just didn't play well with my PMT box.

Dave
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-06-2005, 04:55 AM
 
Join Date: May 2005
Posts: 3,230
Points: 32,397
Thanks: 0
Thanked 0 Times in 0 Posts
Glad you got the horse back up and running Dave...
Timbeaux38 is offline  
post #3 of 3 (permalink) Old 08-06-2005, 07:44 PM
'Ol Builder guy
 
Duke's Avatar
 
Join Date: Dec 2008
Posts: 7,051
Points: 124,618
Thanks: 340
Thanked 99 Times in 73 Posts
Great to hear it, Dave. Great feeling having your truck running like it should.
Duke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Iowa here... shu873 North Central 31 10-13-2011 02:29 AM
Letter from National Biodiesel Board wideopen Bio-Diesel/ULSD/Additives Discussions 3 07-27-2005 02:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome