Truck won't stay running!? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by BillsFan, this thread has received 20 replies and been viewed 1660 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 07-29-2007, 12:19 PM Thread Starter
Senior Member
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,585
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Truck won't stay running!?

Started my truck up this morning and it ran fine. Went to back up and it stalled. Now it will only start for a few seconds then stall. When I get it running I can get it to stay for a few seconds by revving it up but as soon as the RPM's drop it stalls out.

Guys? :shrug:

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 07-29-2007, 12:42 PM Thread Starter
Senior Member
Threadstarter
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,585
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Ok, it smelled a little funny under the hood so when I was poking around I noticed two cylinder looking parts with wires to the left and behind the fuel filter. The farther one back is HOT. Like I could touch it but it was definatley uncomfortable. The front one was normal temp. Does this help?

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #3 of 21 (permalink) Old 07-29-2007, 12:48 PM Thread Starter
Senior Member
Threadstarter
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,585
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Glow plug relay?

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #4 of 21 (permalink) Old 07-29-2007, 01:35 PM Thread Starter
Senior Member
Threadstarter
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,585
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Could I have overdosed it on 2 cycle oil and clogged the fuel filter? I did put a little more than the 1oz per gallon in last time...

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #5 of 21 (permalink) Old 07-29-2007, 03:01 PM
Senior Member
 
Diesel Dave 04's Avatar
 
Join Date: Jan 2009
Location: Eastern Pa
Posts: 750
Points: 80,842
Thanks: 2
Thanked 33 Times in 33 Posts
The GP relay was probly hot from beeing on alot with repeted start atemps.
It sounds like the cam sensor may have went out If it has the po344 code then replace the cam sensor. if you have no way or reading codes then i would try replaceing the cam sensor any way.

08 F-350 crew cab Lariat 4X4 Dually auto 4:10 gears.
rideing on Hankook Dyna pro AT's
Diesel Dave 04 is offline  
post #6 of 21 (permalink) Old 07-29-2007, 07:33 PM Thread Starter
Senior Member
Threadstarter
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,585
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Thanks, where is this located? I have seen a few threads saying it only takes a few minutes.

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #7 of 21 (permalink) Old 07-29-2007, 07:38 PM
4cstr
Guest
 
Posts: n/a
Points: 0 [Check]
crawl under the truck...and look below the water pump...at least in that area. You will see a plug going to a sensor. I believe its held in with a 10mm bolt.

As for the running issue...have you checked the fuel filter. Just a WAG but perhaps some gunk got passed through.
post #8 of 21 (permalink) Old 07-29-2007, 08:17 PM Thread Starter
Senior Member
Threadstarter
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,585
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Thanks. No I havent checked the fuel filter yet. It died at 7am just as I finished my 12 hour shift. Of course nothing is open at 7am on a Sunday and I was dead ***** tired. So I had to borrow my friends Duramax to get home...much to his amusement.

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #9 of 21 (permalink) Old 07-29-2007, 10:46 PM
Gas No Way
 
Join Date: Dec 2006
Posts: 29
Points: 1,142
Thanks: 0
Thanked 0 Times in 0 Posts
As far as the 2 stroke to much , I have run 8 tanks of fuel and the 2 stroke oil and there is no fuel filter issues at all. Runs through it just fine. I even had one of the injectors pulled last week to see if there was any built-up, and the truck has 90,000 miles on it and the injector look real clean. Almost no carbon on it at all. CPS is my vote for sure.:Thumbup:

2000 F350 4x4 Auto,Full Gauges,[email protected],4in Flow Master,TransCommand,Superchips Stage2,DFuser 18K Mod,2in Front End Lift,5000lb Rear Air Bags,Torque Lift Camper Tie downs,800watts Door Speakers ,1000 watts 12" Sub

Drive Hard , Ride Hard
IF you can't, Watch

Long Live Ford PSD & KTM 450 EXC
rsecondchance1 is offline  
post #10 of 21 (permalink) Old 07-30-2007, 04:19 AM Thread Starter
Senior Member
Threadstarter
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,585
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Thanks guys, my friend ran the codes for me. It showed 1670 and 0344. I'm not sure on the 1670 but 0344 is the CPS (thanks Disel Dave), so it looks like I'll be changing that tomorrow. I wonder what Ford's gonna charge me for that?! :deal:

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome