HPOP Problem? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Grizz5681, this thread has received 11 replies and been viewed 1371 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 08-16-2007, 11:04 PM Thread Starter
 
Join Date: Aug 2007
Posts: 11
Points: 94
Thanks: 0
Thanked 0 Times in 0 Posts
HPOP Problem?

My truck's major mods are a set of DPS stage 2 injectors and a 6 position DPS chip. The chip's power levels are high idle, stock, 50HP, 75HP, 120HP, and 160HP. When using the 120 and 160 settings at full throttle the truck cuts out. This even occurs w/ the 75 power level if I am in the throttle for an extend period of time (from a dead stop to about 70mph). Does this sound like the stock HPOP is not keeping up or is my fuel stystem not up for the task?
Grizz5681 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-16-2007, 11:22 PM
Senior Member
 
CSIPSD's Avatar
 
Join Date: Sep 2005
Location: Bend OR
Posts: 6,337
Points: 55,134
Thanks: 19
Thanked 78 Times in 70 Posts
When you say "cuts out" do you mean shuts off or falls off?

01 F-250 SC PSD,210k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, GTS Hybrid injectors, Studs, 910 Valve springs, Forged rods Water injection,Swamps tuned, MBRP 4" dual's, Aero, 6" tip's, 100 axl tank, 4" Revtek lift, 37-14.50-17 TOYO MT's 469hp and 1068tq...

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
CSIPSD is offline  
post #3 of 12 (permalink) Old 08-16-2007, 11:30 PM
Slow 6.0
 
Join Date: Dec 2008
Location: Salem, NH
Posts: 1,554
Points: 42,507
Thanks: 30
Thanked 59 Times in 46 Posts
what year truck? single or split shot injectors? ever check ur ICP at wot?

2006 F350 XLT 4x4
ARP Studs, Blocked EGR Cooler, MBRP 304SS Cool Duals, 03 Turbo, Coolant Filter Kit, PCM Flashed Back & Innovative Extreme Tunes - 13.3 @ 99
SICKS-O is offline  
post #4 of 12 (permalink) Old 08-16-2007, 11:32 PM Thread Starter
Threadstarter
 
Join Date: Aug 2007
Posts: 11
Points: 94
Thanks: 0
Thanked 0 Times in 0 Posts
It does not shut off, it just acts like it is running out of fuel. On the higher settings it will pull real hard up to about 3200 rpm then it will surge for a second or so then it will shift.
Grizz5681 is offline  
post #5 of 12 (permalink) Old 08-16-2007, 11:38 PM Thread Starter
Threadstarter
 
Join Date: Aug 2007
Posts: 11
Points: 94
Thanks: 0
Thanked 0 Times in 0 Posts
The truck is a 97 model. I believe the injectors are single shot and I am not familar w/ all of the accronyms. What does (check your ICP at wot) mean?
Grizz5681 is offline  
post #6 of 12 (permalink) Old 08-16-2007, 11:50 PM
Slow 6.0
 
Join Date: Dec 2008
Location: Salem, NH
Posts: 1,554
Points: 42,507
Thanks: 30
Thanked 59 Times in 46 Posts
injector control pressure at wide open throttle

the truck acting like its running out of fuel is a symptom of low ICP, the surge while shifting sounds like a tuning issue possibly not related to the ICP problem.

2006 F350 XLT 4x4
ARP Studs, Blocked EGR Cooler, MBRP 304SS Cool Duals, 03 Turbo, Coolant Filter Kit, PCM Flashed Back & Innovative Extreme Tunes - 13.3 @ 99
SICKS-O is offline  
post #7 of 12 (permalink) Old 08-17-2007, 12:04 AM Thread Starter
Threadstarter
 
Join Date: Aug 2007
Posts: 11
Points: 94
Thanks: 0
Thanked 0 Times in 0 Posts
In that case, no, I have never checked the ICP at wot. How do you check the ICP? At first I thought the tranny could not shift fast enough so the engine was over reving, but there are times it will rev to 3500-3800 rpm and be fine.
Grizz5681 is offline  
post #8 of 12 (permalink) Old 08-17-2007, 12:31 AM
Senior Member
 
pontiacross's Avatar
 
Join Date: Dec 2008
Location: Mexico, MO
Posts: 2,509
Points: 50,566
Thanks: 145
Thanked 82 Times in 79 Posts
I'd say your running out of icp. you either need a scannor or a 4000psi gauge to check your ICP. Is your check engine light comming on? I am running stage 2's in my 96 with a stock hpop and it runns strong at first then just kind of peeters out in the top end and sets the check engine light. I hooked a scanner to it the other day and in the high setting of my chip the icp never got over 1500 it should be around 3000. you also could be running out of fuel it would be a good Idea to hook a fuel pressure gauge up to it and check that.

Ross
Show-ME Smokers 2.6 modified street pulling truck "The Lone Stroke" My Videos
1996 f350, powerstroke, 4x4, 5-speed, 4.56 gears, Swamps 450/600 injectors, Swamps BFH turbo, Swamps Idm, Swamps tunes, BTS oil, SBC clutch, studs, springs, tubes, air to water intercooler, fuel system, factory rods!


Tow Rig
1997 f350, srw, reg cab, 4x4, 5 speed, 4.10 gears, 3in down pipe, straight pipe, mystery chip.

Becker Brothers Enterprises
pontiacross is offline  
post #9 of 12 (permalink) Old 08-17-2007, 05:20 AM Thread Starter
Threadstarter
 
Join Date: Aug 2007
Posts: 11
Points: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Yea that makes sense, sometimes after it happens the check engine light does come on. On the lower settings of the chip I can usually shift into 2nd and 3rd no prob then after I hit 4th it happens. On the highest setting it does it right as it shifts out of 1st. To make sure that I understand what was said. The ICP is just the oil pressure created by the HPOP to drive the injectors. So if that were the cause it would be time to upgrade the HPOP, right? Where would you connect into the system to monitor the ICP? Is there a port on the HPOP? When you said I needed to check the fuel pressure, I am not entirely clear on how the fuel is pressurized. Is the fuel brought to a higher pressure within the injector by a plunger mechanism which is driven by the HPOP? Which would mean I needed to check the pressure of hte fuel entering the bowl? If that were the case how would I splice in? Thanks for being patient!
Grizz5681 is offline  
post #10 of 12 (permalink) Old 08-17-2007, 12:54 PM
Senior Member
 
Join Date: Sep 2006
Posts: 270
Points: 27,970
Thanks: 0
Thanked 7 Times in 4 Posts
A loss of High Pressure Oil will just cause the CEL to come on and the truck just won't be as fast as it could be. Loss of oil does not casue a surge.
My bet would be the chip. Try another make of chip and see what happens.
If it still does it, then look toward fuel system.
I doubt your HPOP can keep up anyway, but it won't cause your surge. There's another issue somewhere...
DZLJIM is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome