Hard starting - - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by tturbo14, this thread has received 4 replies and been viewed 764 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-18-2007, 01:53 PM Thread Starter
 
Join Date: Oct 2007
Posts: 2
Points: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Hard starting -

On a '97 F350 crew cab 4wd 7.3L, dual tanks, w/ about 200K miles - it has become hard starting when cold; i.e. engine cold, not low outdoor temperature. Sometimes takes two cycles of glow plugs. Also makes a brief puff of white smoke on starting. Throttle response seems to lag until it warms up (3-5 mins.). Once warm it runs normally.

Fuel filter replaced recently. Use LUCAS fuel additive periodically. Does it need injectors? Or is there some other problem?
tturbo14 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-23-2007, 04:28 PM
 
Join Date: Mar 2007
Posts: 24
Points: 890
Thanks: 0
Thanked 0 Times in 0 Posts
same

I have the same truck and same problem cranks for a while then big white cloud but now its getting really bad and it cranks for about 20 seconds or so some times you ever figure anything out???
bmxdirtjumper13 is offline  
post #3 of 5 (permalink) Old 10-23-2007, 09:05 PM
Junior Member
 
Join Date: Jun 2007
Posts: 19
Points: 1,178
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to 7.3 power
Check your glow plug relay, make sure your getting power throught it, if not then replace it quick and easy. If getting the correct power through then i say your promblem is with the glow plugs.

2001 Black Larait F250 7.3 powerstroke, CC SB SRW
MODS: Superchip, MBRP 4" straight through exhaust, Turbonetics .84 ar turbo and AFE stage 2 intake
4" suspension lift, 35" BFG MTs, 16.5" American Racing bullet hole wheels, Linex spray in bedliner, clear corner lenses, rear blackouts
7.3 power is offline  
post #4 of 5 (permalink) Old 10-24-2007, 09:15 AM
 
Join Date: Dec 2005
Posts: 65
Points: 460
Thanks: 0
Thanked 0 Times in 0 Posts
CAUTION!!!!!!! I had a similar thing happen. DO NOT cycle the glow plugs multiple times (at least I am pretty sure that is what caused my problem). It pretty much turned out that my GP's were shot. This actually killed my starter trying to crank it to long and I think it also killed the alternator, though that may have been unrelated, but it all happened at pretty much the same time. The worst part was that when I was replacing the GP's one became stuck in the head and actually came apart, necessitating the removal of the head (big pain in the ***). I was told by an old mechanic that had been working on the International motor since it was developed and he said that cycling the GP's probably caused them to bubble and this is what made it get stuck in the head.
crfracer is offline  
post #5 of 5 (permalink) Old 10-24-2007, 02:02 PM
rock removal technition
 
Join Date: Mar 2007
Location: greensburg
Posts: 589
Points: 25,447
Thanks: 10
Thanked 32 Times in 32 Posts
the lack of power and amount of smoke after running along with it running better when warm points to bad injectors.

1996 psd 5speed 4x4 cc 8' bed, 3" body lift, 35's swamped, dp-tuner, intercooled, custom fuel system, no fan, and a few other goodies, 263k. 349.2hp sold
2003 7.3 4r100 4wd sc 8', xlt 20th anniversary edition
stock cept for duals. 260k sarted out as a 2wd xl work tk
Early 99 CC dually 4x4 4r100 dark lights, dark windows, stainless simulators
99 v-10 4x4 sc sb auto 275hp gas guzzler
double-s-diesel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome