New...with issues - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by My66coupe, this thread has received 5 replies and been viewed 1325 times.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-24-2007, 12:10 AM Thread Starter
 
Join Date: Oct 2007
Posts: 49
Points: 804
Thanks: 0
Thanked 0 Times in 0 Posts
New...with issues

Hey guys, great site you have going here. I just picked up a 94 Powestroke F350 quad cab duallie 5spd, 2wd for $4300. Great truck with only 96k miles on it. It has its issues though.


First is transmission related. First with the engine running, reverse is near impossible to get into. Second.. if you start the truck with it in granny or reverse (with the clutch to the floor) it will actually jerk the truck in the direction or gear you have it in. 3rd... second gear grinds from a dead stop, and grinds when trying to downshift into it. The clutch doesnt slip, hesitate or chatter. Im assuming it may be a issue with the slave or master cylinder...


The next problem from what Ive been reading is either glow plugs or the glow plug relay. If the truck sits for more than 12 hours, its extremely hard to start. Takes about 5 solid cranks to get it going. When it does go, the engine is completely bogged out and has no power. Has the usual white smoke on start up. The engine wont even let the turbo spool up. This usually goes on for about 10-15 minutes before it starts to pull. I'm going to plug it in tonight and see how that fixes things.

Any input would be greatly appreciated.

Thanks

Mike
My66coupe is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-24-2007, 12:51 AM
tjl
Senior Member
 
tjl's Avatar
 
Join Date: Dec 2008
Location: Nashport, OH
Posts: 1,386
Points: 25,836
Thanks: 38
Thanked 63 Times in 33 Posts
Check your clutch linkage under the dash. The bushing above the throttle pedal will wear out and not let the clutch fully disengage.

I'm having the same starting problems but I'm not sure what is causing it. My glow plugs are only about 2 years old so I'm thinking it might be the relay. Someone will be along soon with more info.

Tim

'96 f350 cc dually, 5 speed w/ short throw shifter, stage 1 injectors, '03 sd intercooler, d66 turbo, DP Tuner F5 chip (stock, high idle, tow, econo, extreme) modified IDM, CCV mod, gutted EBPV

343 hp
670 tq

Dually Club #20

B.O.M.B. Squad #7
tjl is offline  
post #3 of 6 (permalink) Old 10-24-2007, 01:05 AM
Git-R-Done
 
Join Date: Dec 2005
Posts: 888
Points: 15,557
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by My66coupe
Hey guys, great site you have going here. I just picked up a 94 Powestroke F350 quad cab duallie 5spd, 2wd for $4300. Great truck with only 96k miles on it. It has its issues though.


First is transmission related. First with the engine running, reverse is near impossible to get into. Second.. if you start the truck with it in granny or reverse (with the clutch to the floor) it will actually jerk the truck in the direction or gear you have it in. 3rd... second gear grinds from a dead stop, and grinds when trying to downshift into it. The clutch doesnt slip, hesitate or chatter. Im assuming it may be a issue with the slave or master cylinder...


The next problem from what Ive been reading is either glow plugs or the glow plug relay. If the truck sits for more than 12 hours, its extremely hard to start. Takes about 5 solid cranks to get it going. When it does go, the engine is completely bogged out and has no power. Has the usual white smoke on start up. The engine wont even let the turbo spool up. This usually goes on for about 10-15 minutes before it starts to pull. I'm going to plug it in tonight and see how that fixes things.

Any input would be greatly appreciated.

Thanks

Mike

Congrats on your new truck.:Thumbup: :Thumbup:

I will take a stab at your issues real quick.

#1 Tranny - Change the clutch rod bushing under the dash and I bet that will fix your issue. The bushing can be bought at Ford and usually cost around $10.00. But if the bushing shaft is wore out you will just keep going through bushing very quickly so for a permanent fix I recommend buying one of these: http://cgi.ebay.com/ebaymotors/FORD-...spagenameZWDVW

#2 Excessive cranking - This could possibly be a glow plug relay but most likely your valve cover gaskets and under valve cover harnesses are shot and need to be replaced. If you will unplug each of the four harnesses running to the valve cover gaskets and look at them I am betting you will find they are burnt and melted. Best place to get all the replacement parts for this is at a international dealer.

#3 Bogged engine - This is most likely going to be due to your exhaust back pressure valve closing to all for a faster engine warm-up. This is normal and I bet if you pay close attention to your exhaust it will sound different (hissing sound) during this time period.

Good luck with your new truck and let us know how everything turns out.

SLAPS Member

1996 F250 Ext. Cab 5spd. Power Stroke
1999 F250 Ext. Cab Automatic 4x4 Power Stroke
1993 RAM 350 Club Cab Automatic Dually Cummins
1993 RAM 350 Club Cab 5spd 4x4 Dually Cummins
95psdF250 is offline  
post #4 of 6 (permalink) Old 10-24-2007, 05:46 AM Thread Starter
Threadstarter
 
Join Date: Oct 2007
Posts: 49
Points: 804
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by tjl
I'm having the same starting problems but I'm not sure what is causing it. My glow plugs are only about 2 years old so I'm thinking it might be the relay. Someone will be along soon with more info.

Did plugging in the block warmer change anything?


Does anyone have a direct source/part number for the wiring harness I need to replace?

Thanks
My66coupe is offline  
post #5 of 6 (permalink) Old 10-24-2007, 12:04 PM
tjl
Senior Member
 
tjl's Avatar
 
Join Date: Dec 2008
Location: Nashport, OH
Posts: 1,386
Points: 25,836
Thanks: 38
Thanked 63 Times in 33 Posts
I haven't plugged it in yet. It warmed back up so it hasn't done it lately.

Tim

'96 f350 cc dually, 5 speed w/ short throw shifter, stage 1 injectors, '03 sd intercooler, d66 turbo, DP Tuner F5 chip (stock, high idle, tow, econo, extreme) modified IDM, CCV mod, gutted EBPV

343 hp
670 tq

Dually Club #20

B.O.M.B. Squad #7
tjl is offline  
post #6 of 6 (permalink) Old 10-24-2007, 06:09 PM Thread Starter
Threadstarter
 
Join Date: Oct 2007
Posts: 49
Points: 804
Thanks: 0
Thanked 0 Times in 0 Posts
I plugged mine in last night, and it started beautifully....Weird though how it needs it when the mornings are 60+ now.

I also checked the clutch pedal bushing...and ya its jacked....Hopefully replacing it will cure my clutch issues.

Mike
My66coupe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome