96 starting hard - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by imported_7.3FordPower, this thread has received 6 replies and been viewed 1021 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 10-30-2007, 02:24 AM Thread Starter
 
Join Date: Mar 2007
Posts: 79
Points: 2,521
Thanks: 0
Thanked 0 Times in 0 Posts
96 starting hard

my 96 has started to take a few times of cranking before starting on the first-up of the day. I think it might be my glow plug relay going bad but don't know. What do you guys think.
imported_7.3FordPower is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 10-30-2007, 02:37 AM
Senior Member
 
Join Date: May 2005
Posts: 1,921
Points: 14,576
Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via Yahoo to gtspowerstroke
I'd say the glow plug relay or some glow plugs. Turn your key on and go out and measure voltage from one terminal to the other on the glow plug relay. There should be very little to no voltage showing from one terminal to the other. If there is significant voltage then there is a large voltage drop and the relay is bad. Make sure the relay hasn't clicked off when you are testing it. It will usually stay on for about 2 minutes. After that check the glow plugs for resistance. If you unplug the valve cover wire harnesses the glow plugs are the outer two pins in each connector. They should be around .7 ohms or so if they are good. If they are bad they will most likely be a lot higher than that or just open.

'96 F-250 Extended Cab, GT'S injectors, GT'S intercooler install kit, custom turbo kit with a little HX40, Swamp's BIGEST oil.
466 on #2 only
739 with NČO

13.544 in 1/4 mi!

"If you think you can do a thing or think you can't do a thing, you're right." Henry Ford

Yeah I can keep up!:Thumbup:
gtspowerstroke is offline  
post #3 of 7 (permalink) Old 10-30-2007, 02:53 AM Thread Starter
Threadstarter
 
Join Date: Mar 2007
Posts: 79
Points: 2,521
Thanks: 0
Thanked 0 Times in 0 Posts
thanks for the info. If I have time after work tom. I will check the voltage. if its the relay where the best place to get one car quest, napa something like that.
imported_7.3FordPower is offline  
post #4 of 7 (permalink) Old 10-30-2007, 03:12 AM
 
Join Date: Sep 2007
Posts: 293
Points: 1,732
Thanks: 0
Thanked 0 Times in 0 Posts
Are you getting a fair bit of white smoke when starting? That's a sure sign of GP problems or a bad GPR. If your local store doesn't have the relay, go to the local International dealer. They're much cheaper than Ford.

If it's the GP's, buy at least 4 if not 8. No sense opening up the valve cover(s) just to replace one. Be careful removing them in case you have carbon build-up on the tips. If you break one off in the head, you're in for a major PITA. Not likely to happen, but be careful in any case.

This link may be of some help for you as well.
worm drowner is offline  
post #5 of 7 (permalink) Old 10-30-2007, 03:35 AM Thread Starter
Threadstarter
 
Join Date: Mar 2007
Posts: 79
Points: 2,521
Thanks: 0
Thanked 0 Times in 0 Posts
yes there is white smoke at start up. yea I will be checking the voltage outputs tom. form the relay and the glow plugs. I going to replace the relay for sure. If the gp's look bad I'm just doin all 8 no since in just messing with a few if you all ready got your hands dirty.
imported_7.3FordPower is offline  
post #6 of 7 (permalink) Old 11-12-2007, 01:32 AM
 
Join Date: Nov 2007
Posts: 1
Points: 10
Thanks: 0
Thanked 0 Times in 0 Posts
not starting

my truck was running and starting great, then it won't even begin to start. I have new glow plugs, new relay, still no fire in the hole. help.
tom jordan is offline  
post #7 of 7 (permalink) Old 11-12-2007, 04:31 AM
Senior Member
 
pontiacross's Avatar
 
Join Date: Dec 2008
Location: Mexico, MO
Posts: 2,509
Points: 50,550
Thanks: 145
Thanked 82 Times in 79 Posts
Quote:
Originally Posted by tom jordan
my truck was running and starting great, then it won't even begin to start. I have new glow plugs, new relay, still no fire in the hole. help.
dose it smoke when your cranking, if you plug it in dose that help, dose your check engine and weight to start light cycle, is it turning over good?
just a few thing to start with

Ross
Show-ME Smokers 2.6 modified street pulling truck "The Lone Stroke" My Videos
1996 f350, powerstroke, 4x4, 5-speed, 4.56 gears, Swamps 450/600 injectors, Swamps BFH turbo, Swamps Idm, Swamps tunes, BTS oil, SBC clutch, studs, springs, tubes, air to water intercooler, fuel system, factory rods!


Tow Rig
1997 f350, srw, reg cab, 4x4, 5 speed, 4.10 gears, 3in down pipe, straight pipe, mystery chip.

Becker Brothers Enterprises
pontiacross is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome