problems with truck - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by dzl04, this thread has received 2 replies and been viewed 500 times.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-31-2007, 09:20 PM Thread Starter
 
Join Date: Oct 2006
Posts: 52
Points: 1,642
Thanks: 0
Thanked 0 Times in 0 Posts
Question problems with truck

ok so i have a 00 250 chiped,exaust,intake,and new turbo but my overhead councle thing(north, south, gas milage) dosent work and hasent in a long time but all of a sudden it started to work today for a few min then quit, please help :smoke
dzl04 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-31-2007, 09:31 PM
Senior Member
 
KT Performance's Avatar
 
Join Date: Dec 2006
Location: Clermont, FL.
Posts: 2,037
Points: 56,744
Thanks: 72
Thanked 107 Times in 100 Posts
It could be a bad ground. I'm not sure where the ground is but have you tried to take it apart to see?
KT Performance is offline  
post #3 of 3 (permalink) Old 11-01-2007, 02:43 AM
Mafia Member #93
 
blk99's Avatar
 
Join Date: Aug 2007
Location: Bend, OR
Posts: 695
Points: 25,496
Thanks: 7
Thanked 4 Times in 4 Posts
I know the exact problem.

Take the consol down from the roof. Then take the three torx screws out and the "computer chip" looking board will come out. on the board there will be some little chips right behind the little display thing(youll see what I mean when you get in there). There are several and they will either say "620" or "680" on the top of them. One or many of those is bound to be loose on one end or the other. Get a soldering pen NOT A SOLDERING IRON and solder the ends back down and also put a little soder on all of them just as a precaution. then when you feel good with it, reassemble and try it out.

99% of the time those little chips are the problem and it deffinatly sounds like thats it because it came back on mometarily.

I did it and it worked great!

~Jim

early 99 with some stuff on it
blk99 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome