Vacuum Leak - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by crb478, this thread has received 2 replies and been viewed 5387 times.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-26-2008, 10:55 PM Thread Starter
Member
 
Join Date: Jan 2009
Location: Charlotte, NC
Posts: 40
Points: 1,361
Thanks: 10
Thanked 2 Times in 2 Posts
Vacuum Leak

Sorry for the double post, but I need to get this fixed tomorrow if possible and I wasn't gettting too many views on the other post. I have a 2001 F250 supercab 4X4 with a 7.3 diesel. The AC stopped blowing out of the front vents and I believe that I have traced the problem to the diaphram looking thing that is on the R/F fender near the vacuum resivior. It black plastic, looks like it has a diaphram on the bottom and has a yellow/white rectangular top with Ford written inside an oval and >PA66-GF33< written under the Ford logo. It has an electrical connection on near the top and two staggered vacuum connections near the bottom.

Can anyone tell me what this is and if it would cause the vacuum problem? I hate to replace perfectly good parts. If I plug one of the vacuum lines that goes to it the AC and the front hubs work properly and the resivior will fill allowing the pump to cut off. Thanks for any help. I will be going to the Ford Dealer tomorrow unless someone can point me in a better direction.
crb478 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-27-2008, 03:46 AM
Senior Member
 
Join Date: Jun 2006
Posts: 645
Points: 6,324
Thanks: 1
Thanked 44 Times in 41 Posts
thats the 4x4 hub solenoid. sends vaccum to thehubs to lock them when you turnthe 4x4 knob.

Ford certified diesel tech.
96 F350 reg cab, black. stage Is, exhaust intake TS 6pos chip and a few small tricks. tranny built up a little and a billet converter. 4in lift 35 bfg muds.
3" cowl hood, billet grille, bumper with billet grille and fog lights, 10in drop rear bumper with lights and a dropped hitch.

90 mustang lx 347 afr 185s, vic jr efi, aeromotive fuel system, c4 , 4.10 31 spline, tube k member and control arms coil overs and control arms in the rear, 10pt cage.

05 f250 red ext cab grey int, 4x4 6.0 suncoast tranny, ats 275cc injectors, studs, aeromotive fuel system, turbonetics 70mm ceramic coated turbo, dual 5 inch stacks turnned out. ALL PARTS FOR SALE
fordboyyfm is offline  
post #3 of 3 (permalink) Old 03-28-2008, 09:28 PM Thread Starter
Member
Threadstarter
 
Join Date: Jan 2009
Location: Charlotte, NC
Posts: 40
Points: 1,361
Thanks: 10
Thanked 2 Times in 2 Posts
update

Well I bought a valve Assembly part number 7C3Z-9H465-A and installed it. Everything now works as it should again. Total cost 37.92 with tax. If anyone else has trouble with their AC or Front hubs it is probably as simple asjust finding the leak.
crb478 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome