7.3 won't start... any ideas - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by triton, this thread has received 12 replies and been viewed 3207 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 06-06-2009, 04:08 AM Thread Starter
Senior Member
 
Join Date: Dec 2008
Posts: 990
Points: 52,467
Thanks: 11
Thanked 81 Times in 57 Posts
7.3 won't start... any ideas

my PSD 7.3 was parked on a slight incline. It started and drove off a little ways then spit and sputtered then died. It won't restart. I checked the oil which was a little low.... added 3 qts and it's where it should be on the stick.

I replaced the CPS about a year ago but, figured I'd change it again.... nothing. It turns over and acts like it wants to start sometimes but, mainly just bellows a lot of white smoke as if it's just dumping fuel ( flooding )

Put it on a scanner which showed no codes present. The oil and fuel filter was changed a month ago along with new air filters. New GP's about 2 years ago but, never changed the relay.

any ideas would be greatly appreciated
triton is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 06-06-2009, 04:44 AM
Senior Member
 
plainredtruck's Avatar
 
Join Date: Dec 2008
Location: Hickory Tavern, SC
Posts: 4,090
Points: 30,114
Thanks: 275
Thanked 444 Times in 285 Posts
Images: 11
Sounds either injector related or, well, injector related.

I'll pick Jody's brain tomorrow unless you're gonna be here.

prt

'99 F250 X-cab 2wd

powered by DP-Tuner

My Photography addiction


Mafia # 27






plainredtruck is offline  
post #3 of 13 (permalink) Old 06-06-2009, 04:49 AM
Junior Member
 
F350-6's Avatar
 
Join Date: Dec 2008
Posts: 151
Points: 17,680
Thanks: 4
Thanked 26 Times in 26 Posts
How long was it parked on the incline? How full is the tank? Does the tach bounce while cranking? WTS light come on and go off like normal? Oil level in the HPOP good?

Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 380,000 & counting.

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers
F350-6 is offline  
post #4 of 13 (permalink) Old 06-06-2009, 04:50 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Posts: 990
Points: 52,467
Thanks: 11
Thanked 81 Times in 57 Posts
Yeah, Raymond... I'm in Commerce now and will be there in the morning. My plan was to pick his brain also but, figured there was a knowledge from here to be had.

I wish I had a 7.3 manual... it would help a lot.
triton is offline  
post #5 of 13 (permalink) Old 06-06-2009, 05:09 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Posts: 990
Points: 52,467
Thanks: 11
Thanked 81 Times in 57 Posts
Quote:
Originally Posted by F350-6 View Post
How long was it parked on the incline? How full is the tank? Does the tach bounce while cranking? WTS light come on and go off like normal? Oil level in the HPOP good?

only a couple hours. The tank is very low on fuel but, I pulled the water drain and fuel came out....don't think the filter was dry. Yes, the WTS light is working fine. I never checked the HPOP for one cause I don't know where it's at and another, because I know nothing about the 7.3. It's also a van so everything is very difficult to get too.

One thing I noticed is the oil psi doesn't come up until it's be cranking for a while. Then it starts to really drain the battery and blow white smoke ( definitely fuel ) . Is it normal to come up on psi late like that ?
triton is offline  
post #6 of 13 (permalink) Old 06-06-2009, 05:13 AM
TwinStacks
 
SmknDzl's Avatar
 
Join Date: Dec 2008
Location: Maryland
Posts: 184
Points: 38,219
Thanks: 23
Thanked 12 Times in 12 Posts
could be the fuel pump. when mine went bad it happend out of the blue. pulled out the driveway, spit and sputtered and then died. when cranking it would blow out white smoke.

the pump would come on and you could her it spin but something inside was broken and wouldnt pull the fuel.

just some food for thought...good luck

Chris Cayer- www.facebook.com/SmknDzl or www.myspace.com/smkndzl send a request


Early '99 Black Lariat F-350 cclb dually-TS 6 position, AFE StageII, Autometer UltraLite Gauges, 6" Turnout Stacks, Muffler/Cat Delete, Built Trans from RacerX with .670 Line Mod Valve and Full LockUp Valve, 6.0L Trans Cooler, Boost Relief Valve, Oil X-Over, 5% Tint Around With 20% On The Windshield and 5% Strip On Top, Tinted Tail Lights, 2003 Clear Headlights, VisionX 8K H.I.D. Kit, JVC InDash DVD, APS997 Remote Start and Alarm, Painted Grille and Mirrors, WhiteNight Reverse Lights
Competition Cobra29, DaveMade Comp 2x2, 2x4 and 5pill boxes on VOLTS, Modified Wilson 5000...YEAH IM TALKING
Nathan Airchime P5 Train Horns @ 200PSI
SmknDzl is offline  
post #7 of 13 (permalink) Old 06-06-2009, 05:16 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Posts: 990
Points: 52,467
Thanks: 11
Thanked 81 Times in 57 Posts
definitely will check that. I would think though with all the smoke it's pumping fuel.... too much it seems to the point it's flooding
triton is offline  
post #8 of 13 (permalink) Old 06-06-2009, 06:26 AM
Senior Member
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,581
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Similar situation just happened to me, was the IPR.

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #9 of 13 (permalink) Old 06-06-2009, 12:17 PM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Posts: 990
Points: 52,467
Thanks: 11
Thanked 81 Times in 57 Posts
what is the IPR ?
triton is offline  
post #10 of 13 (permalink) Old 06-06-2009, 02:01 PM
Senior Member
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,581
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Injector Pressure Regulator

The tech told me the truck needs a certain amount of fuel pressure to start and if the IPR fails you don't get the required pressure.

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Cold start/no start/start changexlt 2003-2007 6.0L Power Stroke 7 12-23-2008 10:00 PM
04-17-13 Hard Start Or No Start - Gpcm Connector Service Kit Available - 6.0l Engine Squatch Ford Oasis requests 0 03-23-2007 12:55 PM
Wont start, any ideas? puckett 5.9L Cummins 12 Valve (1994-1998.5) 6 01-17-2007 01:41 PM
Any ideas on why truck didn't start Snake 2003-2007 6.0L Power Stroke 7 12-23-2006 12:51 AM
CRANK NO START, HARD START, RUNS ROUGH AT IDLE - 6.0L 2005 F, E-Series,and Excursion PSDPlayer 2003-2007 6.0L Power Stroke 0 10-08-2005 08:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome