99 f 450 no start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by squishy, this thread has received 17 replies and been viewed 3248 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 06-13-2009, 08:06 AM Thread Starter
Junior Member
 
Join Date: Jan 2009
Posts: 26
Points: 2,260
Thanks: 18
Thanked 2 Times in 2 Posts
99 f 450 no start

Hi guys its me again. I had the fuel starvation problem the other day that we fixed and now we have another issue. The truck ran great for me last ynight but was hard to start this morning and then no problem all day my driver shut the truck off to get fuel and now no start. There is lots of fuel at the filter housing. When cranking the tach moves up to about 400 rpm the wait to start light comes on. What are the symptoms for the cps and the symptoms for the idm?
squishy is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 06-13-2009, 10:51 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Jan 2009
Posts: 26
Points: 2,260
Thanks: 18
Thanked 2 Times in 2 Posts
My driver got it running this morning by putting the gas pedal to the floor and it fired up the mistake he made was shutting it off and now it will not start again.
squishy is offline  
post #3 of 18 (permalink) Old 06-14-2009, 05:50 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Jan 2009
Posts: 26
Points: 2,260
Thanks: 18
Thanked 2 Times in 2 Posts
Please help

Another update we changed the cps but still no start the only way to get the truck started is press the accelerater pedal to the floor and a small shot of either and the truck will start. Any other ideas where to look to solve this would be greatly appreciated.
squishy is offline  
post #4 of 18 (permalink) Old 06-14-2009, 12:42 PM
Senior Member
 
plainredtruck's Avatar
 
Join Date: Dec 2008
Location: Hickory Tavern, SC
Posts: 4,090
Points: 30,115
Thanks: 275
Thanked 444 Times in 285 Posts
Images: 11
Ether is a very bad idea.

Can you get it on a scanner?

prt

'99 F250 X-cab 2wd

powered by DP-Tuner

My Photography addiction


Mafia # 27






plainredtruck is offline  
post #5 of 18 (permalink) Old 06-15-2009, 12:07 AM
TDG MAFIA #101
 
tm0231009's Avatar
 
Join Date: Dec 2007
Posts: 390
Points: 34,865
Thanks: 28
Thanked 5 Times in 5 Posts
How old is your fuel pump?

On the hunt for a 7.3 preferably CC or Ext. Cab SB...Let me know of any deals.


1979 Ford F-100 Ranger, Custom dark purple and silver paint, 15"x8"117 Series Eagle Alloy's, Winston tires, 400 cu - Work In Progress!! http://www.cardomain.com/ride/2570291

"The only dumb question is the one not asked."


TDG MAFIA MEMBER #101
TDG SINGLES CLUB MEMBER #88
tm0231009 is offline  
post #6 of 18 (permalink) Old 06-15-2009, 03:40 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Jan 2009
Posts: 26
Points: 2,260
Thanks: 18
Thanked 2 Times in 2 Posts
fuel pump is brand new and we have more than enough fuel to the filter. The codes we pulled off are P1754, P 0470, P 0472, P04603. The truck spins over like it has no compression but if you have the gas pedal to the floor and give it a very small I mean small shot of ether it will fire and run like a top. If the truck has sat for a good few hours and has had time too cool down it will fire with the gas pedal to the floor. Any suggestions would be greatly appreciated. The Cps was just replaced acouple of days ago and has made no difference.
squishy is offline  
post #7 of 18 (permalink) Old 06-15-2009, 06:34 AM
Senior Member
 
Bruno2's Avatar
 
Join Date: Dec 2008
Location: Tulsa , Oklahoma
Posts: 568
Points: 26,173
Thanks: 31
Thanked 46 Times in 33 Posts
Garage
If the truck was registering rpm on the tach then there wasnt anything really wrong with the cps . This could be a gpr problem . The wait to start light doesnt have anything to do with the glow plugs working or not . Hard starts usually mean glow plug problems . If the weather was colder I would definately think gp . You can test the whole gp system with a multi-meter .
Bruno2 is offline  
The Following User Says Thank You to Bruno2 For this addition to TDG:
squishy (06-15-2009)
post #8 of 18 (permalink) Old 06-15-2009, 06:43 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Jan 2009
Posts: 26
Points: 2,260
Thanks: 18
Thanked 2 Times in 2 Posts
I thought that if it was a glow plug problem there would be lots of white smoke and the truck not starting. There is no smoke at all. I did put a test light on the gpr and it did cycle on an off but I did not measure the voltage.
squishy is offline  
post #9 of 18 (permalink) Old 06-15-2009, 07:32 AM
Senior Member
 
Bruno2's Avatar
 
Join Date: Dec 2008
Location: Tulsa , Oklahoma
Posts: 568
Points: 26,173
Thanks: 31
Thanked 46 Times in 33 Posts
Garage
the gpr is probably good and yes lots of white smoke associated with that . Could your problem be the tps ? I do not think holding the pedal down has any effect on fuel delivery while starting . The accelerator pedal has a idle validation switch that disables its ability to control fuel delivery before the truck has started and reached idle .
Bruno2 is offline  
The Following User Says Thank You to Bruno2 For this addition to TDG:
squishy (06-16-2009)
post #10 of 18 (permalink) Old 06-15-2009, 03:20 PM
Senior Member
 
Join Date: Dec 2008
Location: Falcon CO
Posts: 748
Points: 28,592
Thanks: 23
Thanked 81 Times in 53 Posts
I would say you are not getting fuel in the cylinders. I don't know what the codes mean but hopefully someone will chime in with that info. Check your oil to make sure your HPOP is full. If no oil in the HPOP you won't get your injectors to fire. Double check your fuel pump. You not only need to get fuel to the injectors you will need it to have some pressure also.

2006 Dodge Laramie Quad cab 4X4 muffler delete, that's it.
D-Man is offline  
The Following User Says Thank You to D-Man For this addition to TDG:
squishy (06-16-2009)
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Cold start/no start/start changexlt 2003-2007 6.0L Power Stroke 7 12-23-2008 10:00 PM
Fresh Start: needing advice to start off on the right foot. MoparChallenger 5.9L Cummins (2003-2007.5) 22 03-07-2008 02:10 AM
Rough start and white smoke at cold start? bassn_07 2003-2007 6.0L Power Stroke 11 03-02-2008 11:57 PM
04-17-13 Hard Start Or No Start - Gpcm Connector Service Kit Available - 6.0l Engine Squatch Ford Oasis requests 0 03-23-2007 12:55 PM
CRANK NO START, HARD START, RUNS ROUGH AT IDLE - 6.0L 2005 F, E-Series,and Excursion PSDPlayer 2003-2007 6.0L Power Stroke 0 10-08-2005 08:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome