Engine Cuts Out While Driving? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Stevie Mac, this thread has received 14 replies and been viewed 16025 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 06-23-2009, 03:56 PM Thread Starter
 
Join Date: May 2009
Posts: 27
Points: 4,896
Thanks: 0
Thanked 0 Times in 0 Posts
Engine Cuts Out While Driving?

2000 7.3 F350 dually. Cutting out just for a second then kicks back in. The service engine light comes on the goes out. I have not had a chance to take truck by to check service code.

Any ideas?
Stevie Mac is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 06-23-2009, 05:06 PM
Member
 
bpogue's Avatar
 
Join Date: Feb 2007
Location: Missouri
Posts: 391
Points: 56,938
Thanks: 124
Thanked 28 Times in 27 Posts
Garage
Sounds like cam position sensor to me. While driving it just dies. Sometimes it will just pick up again and start running again while driving. Occasionally you may have to turn the ignition off and then back on? Easy 15 minute replacement.

1996 Int 4700, 175hp DT466, 5 speed, 2x rear end, service body

2001 F350 SRW flatbed, 4x4, crew cab

1978 International F2275 Dump Truck

1996 NH LX665, steel tracks on foam filled tires

2005 Tackeuchi TB145

2003 Takeuchi TL150

Case 850B Highlight, 4 way bucket
bpogue is offline  
post #3 of 15 (permalink) Old 06-23-2009, 05:43 PM
Senior Member
 
plainredtruck's Avatar
 
Join Date: Dec 2008
Location: Hickory Tavern, SC
Posts: 4,090
Points: 30,115
Thanks: 275
Thanked 444 Times in 285 Posts
Images: 11
I've had the same problem and replacing the CPS didn't fix a thing.

I still can't track mine down.

prt

'99 F250 X-cab 2wd

powered by DP-Tuner

My Photography addiction


Mafia # 27






plainredtruck is offline  
post #4 of 15 (permalink) Old 06-23-2009, 05:48 PM
********* and Mafia #90
 
Bcarriveau's Avatar
 
Join Date: Jul 2007
Location: New Berlin, WI
Posts: 14,261
Points: 91,420
Thanks: 943
Thanked 1,333 Times in 985 Posts
Garage
Send a message via AIM to Bcarriveau Send a message via Yahoo to Bcarriveau
i would think if you hooked it up to a good scanner it should be able to read the soft code that will be stored from the cel coming on.




Bill Carriveau OFFICIAL POO HAULER

ARP studs, sct, Leveling kit,Airdog set at 62psi with no factory pump, leveling kit,5" stacks, under cab lights, Large in the way Fan shroud Removed, bed Lights being Re-did. Large Alternator(250amps)(130 amps was so 2003). On 3rd set of Hgs(soon to be 4th), 2nd set of heads, 2nd tubro, egr cooler, FICM and more. When i Turn the Key it does return a Favor, not always in MY Favor.
Da Rules..Here
http://i449.photobucket.com/albums/q...g?t=1249694332
Windows 7 Takes the WIN!
Windows 8 might take that Win
http://www.bcarriveau.com/
Dear Tequila:
We had a deal. You were supposed to make me sexier, smarter and a better dancer. But I saw the video. And I think we need to talk..


How you name your Thread is Important. Read Here

The TDG TOTQ


Bcarriveau is offline  
post #5 of 15 (permalink) Old 06-23-2009, 06:28 PM
member
 
Join Date: Mar 2009
Posts: 1,787
Points: 28,308
Thanks: 146
Thanked 269 Times in 219 Posts
Images: 19
Are you able to get a fuel pressure reading?? Last fuel filter change??
Just a couple of things I'd check out.. Good luck..
CrawfishPSD is offline  
post #6 of 15 (permalink) Old 06-23-2009, 08:47 PM
Senior Member
 
joebob3093's Avatar
 
Join Date: Dec 2008
Location: Powell Butte, OR
Posts: 812
Points: 16,364
Thanks: 3
Thanked 31 Times in 28 Posts
Send a message via Yahoo to joebob3093
mine cuts out in the mornings but not evry morning. it will cut out for a sec then be just fine. replaced the oil and it made it alot better but didnt solve all the problem. hooked it up to AE and couldnt pull any codes. im drawing a blank to what it could be.

{95 F250 Powerstroke XLT} 5 spd, Wildman 6 pos. chip, custom IC, ADs, AFE stage 2 intake, 3" down pipe to custom 5in stack. EBPV break, shimed FPR, idm mod by mattymx, CCV mod, Leveling Kit, diprocol egt and boost guages.
joebob3093 is offline  
post #7 of 15 (permalink) Old 06-23-2009, 09:16 PM
Senior Member
 
plainredtruck's Avatar
 
Join Date: Dec 2008
Location: Hickory Tavern, SC
Posts: 4,090
Points: 30,115
Thanks: 275
Thanked 444 Times in 285 Posts
Images: 11
And mine does it predominantly when the windshield wipers are on.

It's not predictable nor regular, just annoying in it's intermittency.

NGS hasn't showed a thing, but then I haven't had the chance to have the scanner on it when it happens, either.

prt

'99 F250 X-cab 2wd

powered by DP-Tuner

My Photography addiction


Mafia # 27






plainredtruck is offline  
post #8 of 15 (permalink) Old 06-23-2009, 09:22 PM Thread Starter
Threadstarter
 
Join Date: May 2009
Posts: 27
Points: 4,896
Thanks: 0
Thanked 0 Times in 0 Posts
will try fuel filter
Stevie Mac is offline  
post #9 of 15 (permalink) Old 06-24-2009, 12:34 AM
Junior Member
 
F350-6's Avatar
 
Join Date: Dec 2008
Posts: 151
Points: 17,680
Thanks: 4
Thanked 26 Times in 26 Posts
Doesn't show any codes at all, or just no codes out of the normal? Chaffed wires in the main engine wiring harness will throw a P0603 code since it causes the PCM to reset (hence the hesitation or stall). Not to be confused with the P0603 from a tuner.

Likewise a P1211 can indicate an ICP or IPR issue instead of the normal tuner related code. Check the main engine wiring harness and IPR harness for chaffed or burnt wires.

For the issues with the windshield wipers, I've heard about issues with the wipers on intermittent interfering with the CPS signal. Maybe check the CPS wiring, add some di-electric grease to the connector, or just try a different setting on the wipers.

Chris
2002 F350 6-speed 444 CID. XLT, Heated Seat, 380,000 & counting.

“Good judgment comes from experience, and a lot of that comes from bad judgment.” Will Rogers
F350-6 is offline  
post #10 of 15 (permalink) Old 06-24-2009, 12:37 AM
Senior Member
 
joebob3093's Avatar
 
Join Date: Dec 2008
Location: Powell Butte, OR
Posts: 812
Points: 16,364
Thanks: 3
Thanked 31 Times in 28 Posts
Send a message via Yahoo to joebob3093
mine just has normal codes that i had before this started happening

{95 F250 Powerstroke XLT} 5 spd, Wildman 6 pos. chip, custom IC, ADs, AFE stage 2 intake, 3" down pipe to custom 5in stack. EBPV break, shimed FPR, idm mod by mattymx, CCV mod, Leveling Kit, diprocol egt and boost guages.
joebob3093 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C Cuts Out kruser02 General Ford Truck and Excursion 3 07-06-2009 04:25 AM
Engine Cutting out while driving. shamrock13 1994-2003 7.3L Power Stroke 6 03-29-2009 03:44 AM
How long do you let your engine warm up before driving off after a cold start jethrow 2003-2007 6.0L Power Stroke 8 02-16-2008 06:32 PM
Engine speed drops to idle while driving! barnbridge 2003-2007 6.0L Power Stroke 1 05-07-2007 04:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome