No Start - Need Help Please!! - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by tm0231009, this thread has received 4 replies and been viewed 1059 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-02-2009, 06:45 PM Thread Starter
TDG MAFIA #101
 
tm0231009's Avatar
 
Join Date: Dec 2007
Posts: 390
Points: 34,867
Thanks: 28
Thanked 5 Times in 5 Posts
No Start - Need Help Please!!

Ok guys I'm needing help so any idea's would be greatly appreciated. For the last week or two it seemed as if my batteries were getting weaker. I pulled up to the fuel pump and shut the truck off (shouldn't have) and when I went to start it it barely turned over the first two times I tried, and the third time it didn't even click and that is where it is now with the same symptoms even after two new batteries were installed. Please help I need to get it running.

On the hunt for a 7.3 preferably CC or Ext. Cab SB...Let me know of any deals.


1979 Ford F-100 Ranger, Custom dark purple and silver paint, 15"x8"117 Series Eagle Alloy's, Winston tires, 400 cu - Work In Progress!! http://www.cardomain.com/ride/2570291

"The only dumb question is the one not asked."


TDG MAFIA MEMBER #101
TDG SINGLES CLUB MEMBER #88
tm0231009 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-02-2009, 07:47 PM
Senior Member
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,588
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Was the alternator ever checked? Even if you put new batteries in they would only last so long with a dead or dieing alternator.

Also, have you checked for anything draining your batteries? Aftermarket stereo, CB, etc...

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #3 of 5 (permalink) Old 07-02-2009, 09:35 PM
biz
Member
 
Join Date: Dec 2008
Posts: 204
Points: 23,108
Thanks: 0
Thanked 8 Times in 6 Posts
if your alternator checks out..... check the ground cable that goes to the passenger side of the engine. you are going to have to get under the truck to see it.

if the alternator and the batteries are new and you have charging issues, its a bad connection somewhere, as long as u have nothing draining.

2000 F-350 Super cab, Tadds tunes, AFE Pro Guard intake, 4" MBRP cool Duals, Nexus Gauges , Tubonetics Ball Bearing Turbo.
biz is offline  
post #4 of 5 (permalink) Old 07-05-2009, 12:12 AM Thread Starter
TDG MAFIA #101
Threadstarter
 
tm0231009's Avatar
 
Join Date: Dec 2007
Posts: 390
Points: 34,867
Thanks: 28
Thanked 5 Times in 5 Posts
A new starter fixed it...Thanks for the ideas guys.

edit: For anyone looking for help...You can test your starter by hooking a battery charger to it. First take the starter off of the truck. I stepped on the starter incase it would take off and spin it wouldn't go crazy. Turn on the charger. Connect the negative to the starter for a ground, and the postive to the hot connector on the starter (where the red wire connects to the starter). If the starter gear comes out and spins like it should the starter is fine. But if it grunts and doesn't come out and spin like it should you need a new one. Some guys probably already knew this but I hope that it helps someone. This could save someone a trip to the parts store to get it checked only to find out that isn't the trouble.

On the hunt for a 7.3 preferably CC or Ext. Cab SB...Let me know of any deals.


1979 Ford F-100 Ranger, Custom dark purple and silver paint, 15"x8"117 Series Eagle Alloy's, Winston tires, 400 cu - Work In Progress!! http://www.cardomain.com/ride/2570291

"The only dumb question is the one not asked."


TDG MAFIA MEMBER #101
TDG SINGLES CLUB MEMBER #88

Last edited by tm0231009; 07-05-2009 at 12:18 AM.
tm0231009 is offline  
post #5 of 5 (permalink) Old 07-08-2009, 03:39 PM
Senior Member
 
JimTJr's Avatar
 
Join Date: Dec 2008
Posts: 517
Points: 9,359
Thanks: 0
Thanked 26 Times in 17 Posts
Images: 9
Well, I was going to say since it wouldn't start even after installing two new batteries, I would check the starter,,, Man your good, you read my mind!

Always a good feeling to find the problem on your own isn't it?

2011 F-350 Lariat 6.7L CC, LB, SRW. White Platinum Metalic Tri Coat. Retired UAW from GM, 30.8 yrs.
Proud member of the Mo. Air National Guard since 1988, 4yrs USMC before that. Now a full time technician with the guard.
JimTJr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Cold start/no start/start changexlt 2003-2007 6.0L Power Stroke 7 12-23-2008 10:00 PM
Fresh Start: needing advice to start off on the right foot. MoparChallenger 5.9L Cummins (2003-2007.5) 22 03-07-2008 02:10 AM
Rough start and white smoke at cold start? bassn_07 2003-2007 6.0L Power Stroke 11 03-02-2008 11:57 PM
04-17-13 Hard Start Or No Start - Gpcm Connector Service Kit Available - 6.0l Engine Squatch Ford Oasis requests 0 03-23-2007 12:55 PM
CRANK NO START, HARD START, RUNS ROUGH AT IDLE - 6.0L 2005 F, E-Series,and Excursion PSDPlayer 2003-2007 6.0L Power Stroke 0 10-08-2005 08:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome