wont start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by southtexasidi, this thread has received 4 replies and been viewed 1412 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-31-2009, 04:15 PM Thread Starter
Senior Member
 
southtexasidi's Avatar
 
Join Date: Jan 2009
Posts: 361
Points: 21,409
Thanks: 9
Thanked 14 Times in 13 Posts
wont start

my dads 01 7.3 wont start.the other day we started it and it had a lope at idle.im lost and dont know what could be wrong.it has been a little hard to start latly and now it just wont.help me out guys

mine: 1986 F250 6.9 idi

dads: 2001 F250 platinum edition 7.3 powerstroke

also 1966 MACK B53.in the process of restoring.

american club # 31

singles club # 218

southtexasidi is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-01-2009, 01:54 AM
Member
 
SmokeCloud's Avatar
 
Join Date: Aug 2009
Location: Levittown PA
Posts: 634
Points: 26,040
Thanks: 19
Thanked 48 Times in 48 Posts
You throwing any codes?

Real Trucks Burn Diesel!
SmokeCloud is offline  
post #3 of 5 (permalink) Old 08-02-2009, 04:25 AM
TDG Mafia Member # 37
 
01blkf250's Avatar
 
Join Date: Jul 2006
Location: Southwest lower Michigan
Posts: 901
Points: 6,775
Thanks: 41
Thanked 9 Times in 8 Posts
Quote:
Originally Posted by southtexasidi View Post
my dads 01 7.3 wont start.the other day we started it and it had a lope at idle.im lost and dont know what could be wrong.it has been a little hard to start latly and now it just wont.help me out guys
Without pulling codes I'm just guessing but it sounds like you have low ICP (injection control pressure) or you're not getting fuel. When was the last time the fuel filter was changed? You need somewhere around 500 psi of oil from the HPOP (high pressure oil pump) to fire the injectors. If it was loping and then not starting it sounds like low oil pressure to the injectors to me. Could possibly be a bad IPR (injection pressure regulator),that's what was wrong with mine about 3years ago. Gene

2001 F-250 XLT, cc sb 4X4, 3.73 LS,auto, Ported ATS shroud housing 1.00 exhaust housing Banks wicked wheel adjustable wastegated turbo,Non Ebpv pedestal and gutted Ebpv, DI Performance regulated fuel return kit, Dieselsites' 203* thermostat and billet housing, MBRP 4" ss turbo back exhaust system, AFE Stage 1 air intake, Jody Tiptons' F5 chip with no start,stock, 60hp tow,and 120hp race tune for now til I get big oil and injectors. Sonnax kit, Dieselsites' A/C heater core bypass valve, Autometer Boost, Pyro, and Trans temp guages in A pillar, Regulator in MAP line set at 20psi, boost tube, wastgate adjusted real tight, Aih delete, and Zoodad'ed. Amsoil fluids, Monroe Reflex shocks, and Ironman APR 265/75/16R tires.
01blkf250 is offline  
post #4 of 5 (permalink) Old 08-04-2009, 08:30 PM
Member
 
SmokeCloud's Avatar
 
Join Date: Aug 2009
Location: Levittown PA
Posts: 634
Points: 26,040
Thanks: 19
Thanked 48 Times in 48 Posts
Quote:
Originally Posted by 01blkf250 View Post
Without pulling codes I'm just guessing but it sounds like you have low ICP (injection control pressure) or you're not getting fuel. When was the last time the fuel filter was changed? You need somewhere around 500 psi of oil from the HPOP (high pressure oil pump) to fire the injectors. If it was loping and then not starting it sounds like low oil pressure to the injectors to me. Could possibly be a bad IPR (injection pressure regulator),that's what was wrong with mine about 3years ago. Gene
+1 to that.

Real Trucks Burn Diesel!
SmokeCloud is offline  
post #5 of 5 (permalink) Old 08-08-2009, 05:01 PM
TDG Mafia Member # 37
 
01blkf250's Avatar
 
Join Date: Jul 2006
Location: Southwest lower Michigan
Posts: 901
Points: 6,775
Thanks: 41
Thanked 9 Times in 8 Posts
Any word on what was wrong?

2001 F-250 XLT, cc sb 4X4, 3.73 LS,auto, Ported ATS shroud housing 1.00 exhaust housing Banks wicked wheel adjustable wastegated turbo,Non Ebpv pedestal and gutted Ebpv, DI Performance regulated fuel return kit, Dieselsites' 203* thermostat and billet housing, MBRP 4" ss turbo back exhaust system, AFE Stage 1 air intake, Jody Tiptons' F5 chip with no start,stock, 60hp tow,and 120hp race tune for now til I get big oil and injectors. Sonnax kit, Dieselsites' A/C heater core bypass valve, Autometer Boost, Pyro, and Trans temp guages in A pillar, Regulator in MAP line set at 20psi, boost tube, wastgate adjusted real tight, Aih delete, and Zoodad'ed. Amsoil fluids, Monroe Reflex shocks, and Ironman APR 265/75/16R tires.
01blkf250 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
125 wont start sexytrkr ATV, UTV, Dirtbike Forum 5 04-03-2009 04:18 PM
Wont start..? HeffPsDiesel 1994-2003 7.3L Power Stroke 15 04-20-2008 07:33 AM
97 wont start Fireguy 5.9L Cummins 12 Valve (1994-1998.5) 5 10-25-2007 12:32 PM
wont start doob51 5.9L Cummins 12 Valve (1994-1998.5) 3 05-06-2007 02:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome