2001 7.3 hesitation in reverse - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by tec101, this thread has received 8 replies and been viewed 3155 times.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-09-2010, 07:50 PM Thread Starter
 
Join Date: Feb 2010
Posts: 3
Points: 420
Thanks: 0
Thanked 0 Times in 0 Posts
2001 7.3 hesitation in reverse

My 2001 7.3 has started hesitating in reverse only doesnt feel like slipping it will not accelerate as if it was lacking fuel but in drive or park it will take its fuel as normal any suggestions
tec101 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-11-2010, 03:40 AM
TDG Mafia
 
Jeffybuilt's Avatar
 
Join Date: Dec 2008
Location: North Liberty, IN
Posts: 651
Points: 22,177
Thanks: 162
Thanked 76 Times in 57 Posts


My plow truck is doing the same thing! Its like it won't fuel for a second and has, as us Dodge guys say "dead pedal." But its only in reverse....I'll be watching this thread to see what comes up, as I'm not too keen on these 7.3's.

My truck wants to be a semi when it grows up...
Singles Club #247

TDG Mafia Member


Thanks To:

Certified Transmission, Mishawaka, IN
http://www.certifiedtransmissiononline.com/home-6.html

State Line Diesel, Edwardsburg, MI
(269) 663-8571
Jeffybuilt is offline  
post #3 of 9 (permalink) Old 02-11-2010, 04:01 AM
Senior Member
 
plainredtruck's Avatar
 
Join Date: Dec 2008
Location: Hickory Tavern, SC
Posts: 4,090
Points: 30,306
Thanks: 275
Thanked 444 Times in 285 Posts
Images: 11
Could be fuel pump.

Could be Throttle Position Sensor (accel pedal).

Could be plugged fuel filter(s).

What have (either/both) of you checked?

prt

'99 F250 X-cab 2wd

powered by DP-Tuner

My Photography addiction


Mafia # 27






plainredtruck is offline  
post #4 of 9 (permalink) Old 02-11-2010, 12:32 PM Thread Starter
Threadstarter
 
Join Date: Feb 2010
Posts: 3
Points: 420
Thanks: 0
Thanked 0 Times in 0 Posts
Bolth good suggestions but the acceleration is fine in any other gear but reverse witch should eleminate both of them they should cause the problem in any gear. IM going to change the fuel filter and if it helps Ill let you know.
tec101 is offline  
post #5 of 9 (permalink) Old 02-12-2010, 12:51 AM
Senior Member
 
Big Stroker PSD's Avatar
 
Join Date: Dec 2007
Location: Mid Mo
Posts: 506
Points: 34,692
Thanks: 76
Thanked 59 Times in 52 Posts
I have the same problem in my work truck. I think its more of a tranny problem than filters . Hope we can solve the problem It has been driving me nuts for awhile.

Dusty



2000 ext cab XLT lariat F-350, 4in turbo back exaust, 5in stainless mbrp tip ,triple pod piller filled with isspro boost, trans temp and pyro gauges, sonnax/tricumulator, ccv mod, ebpv delete, air heater delete, foil delete, zoo dad mod, afe stage 1 intake , WW, 2in front leveling kit, Ported turbo shourd, DP tuner with 40,80,120 tunes, 16.5 x 10 in MT wrapped with BFG's

99 F-250 ext cab XLT Wifes ride . Bone stock for now

Ridin Dirty #59

B.O.M.B Squad # 78
Big Stroker PSD is offline  
post #6 of 9 (permalink) Old 02-12-2010, 02:21 PM
Junior Member
 
Join Date: Jan 2010
Location: Petersburg, IL
Posts: 25
Points: 20,025
Thanks: 1
Thanked 1 Time in 1 Post
Send a message via AIM to flatbed
I've had a7.3 F-350 4wd auto trans for a few moths , mostly ironing out problems on this plow truck (68000 mi)

the truck when shifted into reverse would hesitate , lower rpms and a couple of times stall out. took it to a trans mission shop ( know reputation) they changed fluid , filter in trans and transfer case and two lines ,the lines probably due to salt deterioration.

$423.29 ........problem gone
flatbed is offline  
post #7 of 9 (permalink) Old 02-12-2010, 05:06 PM Thread Starter
Threadstarter
 
Join Date: Feb 2010
Posts: 3
Points: 420
Thanks: 0
Thanked 0 Times in 0 Posts
Got mine repaired I hooked up to gennis 2 and found that while in reverse the diginal trans sensor was showing overdrive and then reverse while in reverse I chanaged the sensor and cleaned the plug currosin and problem gone. Hope this helps someone else with this problem. And all through checking there never were no trouble codes. Total cost of repair was $45.00 for a new switch.
tec101 is offline  
post #8 of 9 (permalink) Old 02-12-2010, 11:53 PM
Senior Member
 
Big Stroker PSD's Avatar
 
Join Date: Dec 2007
Location: Mid Mo
Posts: 506
Points: 34,692
Thanks: 76
Thanked 59 Times in 52 Posts
thanks for the info guys !

Dusty



2000 ext cab XLT lariat F-350, 4in turbo back exaust, 5in stainless mbrp tip ,triple pod piller filled with isspro boost, trans temp and pyro gauges, sonnax/tricumulator, ccv mod, ebpv delete, air heater delete, foil delete, zoo dad mod, afe stage 1 intake , WW, 2in front leveling kit, Ported turbo shourd, DP tuner with 40,80,120 tunes, 16.5 x 10 in MT wrapped with BFG's

99 F-250 ext cab XLT Wifes ride . Bone stock for now

Ridin Dirty #59

B.O.M.B Squad # 78
Big Stroker PSD is offline  
post #9 of 9 (permalink) Old 02-14-2010, 10:28 PM
Diesel Kid
 
Join Date: Oct 2009
Location: Nashville , GA
Posts: 47
Points: 29,693
Thanks: 1
Thanked 0 Times in 0 Posts
mine was doing the same thing and i replaced the fbr spring and it quit so idk if the spring was just wore out or something

2002 f-250 4x4 - its got a little done to it

Riding Dirty club #56

Quote:
Originally Posted by Slick Willie View Post
Dang redneck and his zipties.
CATman08 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Low voltage ...Hesitation? Super 05 2003-2007 6.0L Power Stroke 14 04-12-2009 08:48 PM
Hesitation problems cjwoz Duramax 2001-2004 (LB7) 0 02-11-2009 05:44 PM
Hesitation at WOT powerstroken160 Duramax 2001-2004 (LB7) 6 01-22-2009 12:39 AM
hesitation at the trottle? robertf610 2003-2007 6.0L Power Stroke 1 07-01-2007 02:38 AM
6.5 hesitation and stalling plowking 6.5L Diesel Engine 8 11-10-2006 06:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome