got a serious problem - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by southern-stroke, this thread has received 10 replies and been viewed 1824 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-03-2010, 05:39 AM Thread Starter
southern-stroke
 
southern-stroke's Avatar
 
Join Date: Dec 2009
Location: Diesel Tech Talk.com
Posts: 227
Points: 48,724
Thanks: 18
Thanked 23 Times in 18 Posts
Send a message via MSN to southern-stroke
Exclamation got a serious problem

okay, so today i put a buddie's edge evolution on my truck. it installed perfectly. we ran it up the road to see what it'll do, then came back and went to turn the truck to stock and put it back on his truck. well everytime we try to turn it back to stock it says that this isn't the truck that the program is on and that we need to return the tuned truck to stock first... but it's on the tuned truck. idk what to do, any help is greatly appreciated...

''Can You Keep Up?'' while I'm ''In The Passing Lane!''
southern-stroke is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-03-2010, 01:56 PM
Junior Member
 
Join Date: Feb 2008
Location: Huntingtown, Md.
Posts: 20
Points: 713
Thanks: 3
Thanked 0 Times in 0 Posts
Sounds like it can tell you switched trucks. Was the truck you took it off of in the stock mode when you removed it? I would hook it back up to your buddies truck, set the tune back to stock, then put it back on your truck. while its on your buddies truck you can record what the stock settings are.
rf1101 is offline  
post #3 of 11 (permalink) Old 04-03-2010, 02:00 PM
Senior Member
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,584
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
It registers a hex key when you put it in the truck it was first installed in so it knows its not in the same truck. I'm actually surprised it let you change the setting in your truck to be honest. I would do what rf1101 said, put it back in the original truck, set that truck to stock, then put it in your truck and see if it will let you change it back.

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #4 of 11 (permalink) Old 04-03-2010, 11:29 PM Thread Starter
southern-stroke
Threadstarter
 
southern-stroke's Avatar
 
Join Date: Dec 2009
Location: Diesel Tech Talk.com
Posts: 227
Points: 48,724
Thanks: 18
Thanked 23 Times in 18 Posts
Send a message via MSN to southern-stroke
That was our first thought. We hooked it up to his and it said the same thing. it's acting as if there's a third truck involved, but there's not. we set his to stock. put it on my truck, set it to 80 HP. ran it up the road, came back to tune it to stock and put back on his, and it says we are plugged into the wrong truck. it says this on both trucks. we've tried everything and have no clue what to do. would a dealer reflash work? if it did, how would we get his program back on his programmer? and how much would a reflash cost? any help is greatly appreciated, i'm out of ideas...

''Can You Keep Up?'' while I'm ''In The Passing Lane!''
southern-stroke is offline  
post #5 of 11 (permalink) Old 04-04-2010, 12:50 AM
Senior Member
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,584
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
You may want to call Edge customer service.

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #6 of 11 (permalink) Old 04-06-2010, 12:47 AM
TDG MAFIA #101
 
tm0231009's Avatar
 
Join Date: Dec 2007
Posts: 390
Points: 34,865
Thanks: 28
Thanked 5 Times in 5 Posts
Just a shot in the dark and probably won't help a bit, but it's free...unhook the batteries to reset the computer, I know it will take the CEL off an 06 when there is a code thrown.

On the hunt for a 7.3 preferably CC or Ext. Cab SB...Let me know of any deals.


1979 Ford F-100 Ranger, Custom dark purple and silver paint, 15"x8"117 Series Eagle Alloy's, Winston tires, 400 cu - Work In Progress!! http://www.cardomain.com/ride/2570291

"The only dumb question is the one not asked."


TDG MAFIA MEMBER #101
TDG SINGLES CLUB MEMBER #88
tm0231009 is offline  
post #7 of 11 (permalink) Old 04-06-2010, 04:46 AM Thread Starter
southern-stroke
Threadstarter
 
southern-stroke's Avatar
 
Join Date: Dec 2009
Location: Diesel Tech Talk.com
Posts: 227
Points: 48,724
Thanks: 18
Thanked 23 Times in 18 Posts
Send a message via MSN to southern-stroke
We tried the batteries. Also checked all fuses and relays. We cleaned both plugs on the programmer and my truck. We done everything we could think of. I'm honestly out of ideas. I guess I may call Edge in the mornin n see what they say

''Can You Keep Up?'' while I'm ''In The Passing Lane!''
southern-stroke is offline  
post #8 of 11 (permalink) Old 04-07-2010, 12:23 AM
Mod Friendly Title
 
Zaairman's Avatar
 
Join Date: Dec 2008
Location: St. Charles/Rolla, MO
Posts: 2,695
Points: 79,336
Thanks: 18
Thanked 117 Times in 106 Posts
Send a message via AIM to Zaairman
Call Edge, they're very helpful.

Zach
2000/2006ish Ford F-250 Larryette 7.3 Powerstroke 4x4
5" Sewer Pipe Exhaust (video clip), DIY 6637 Intake, Wicked Wheel'd, De-foiled, Missing EBPV, Edge Juice with Attitude, X Code Springs, 33" BFGs (SUCK), Alpine W200, Pioneer "D" Series Kevlar 6x8"s, Sirius Satellite Radio, 12" Memphis Pro Audio Subwoofer.
20x10 Mickey Thompson Classic IIs, waiting on tires


SLAPS Member #153

Just because I kiss the prettiest girls and I drive my truck too fast, why does everybody want to kick my @ss?

Donut Video
Zaairman is offline  
post #9 of 11 (permalink) Old 05-16-2010, 11:20 PM
Diesel Kid
 
Join Date: Oct 2009
Location: Nashville , GA
Posts: 47
Points: 29,692
Thanks: 1
Thanked 0 Times in 0 Posts
did he buy the programmer used?

2002 f-250 4x4 - its got a little done to it

Riding Dirty club #56

Quote:
Originally Posted by Slick Willie View Post
Dang redneck and his zipties.
CATman08 is offline  
post #10 of 11 (permalink) Old 05-17-2010, 12:09 AM Thread Starter
southern-stroke
Threadstarter
 
southern-stroke's Avatar
 
Join Date: Dec 2009
Location: Diesel Tech Talk.com
Posts: 227
Points: 48,724
Thanks: 18
Thanked 23 Times in 18 Posts
Send a message via MSN to southern-stroke
He told me he got it new from edge.

''Can You Keep Up?'' while I'm ''In The Passing Lane!''
southern-stroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What is the problem? Roughneck 5.9L Cummins (2003-2007.5) 11 01-03-2008 06:13 PM
7.3 problem estirpe 7.3L and 6.9 IDI (Pre 1994) 8 10-08-2007 04:00 PM
1 new problem, 1 old problem, 1 problem fixed LOL Liftedpsd 2003-2007 6.0L Power Stroke 16 04-23-2007 01:13 PM
Fuel Pressure Problem? Lift problem? Going on long trip this weekend! JaredMTFD 5.9L Cummins (1998.5-2002) 4 01-24-2007 04:35 PM
CPS problem GubNi 1994-2003 7.3L Power Stroke 5 11-05-2006 04:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome