Hard to start.. - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Maverick26, this thread has received 6 replies and been viewed 1512 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-24-2010, 03:48 PM Thread Starter
Junior Member
 
Join Date: Oct 2009
Posts: 27
Points: 1,172
Thanks: 0
Thanked 0 Times in 0 Posts
Hard to start..

I have a 1995 F350 that I just replaced all my glow plugs and relay on and now it is even harder to start. It is acting like is is really cold.. . If I run the GP cycle 3-4 times if fires up or if I plug it in it fires up right away. Is there an oil temp sensor that controls the gp cycle? Runs great otherwise and warm starts are fine.
Maverick26 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-26-2010, 05:34 PM
Junior Member
 
Join Date: Oct 2009
Posts: 22
Points: 1,803
Thanks: 0
Thanked 1 Time in 1 Post
mines doing the same but needs to be plugged in to start. I think maybe the injectors are buggered because I called international and explained that the truck needs to be plugged in and the guy automatically said injectors. let me know what you find out please.
brodiesau is offline  
post #3 of 7 (permalink) Old 06-02-2010, 02:42 PM
Junior Member
 
Cratos's Avatar
 
Join Date: Jun 2009
Posts: 187
Points: 23,057
Thanks: 0
Thanked 15 Times in 15 Posts
if you meen it has to crank longer that is should,check your HPOP tank befor you start it if it is more than 1/2 inch below the plug you have injector o-rings leaking down Been there done that

2012 f-240 lbsc 4x4
Cratos is offline  
post #4 of 7 (permalink) Old 06-02-2010, 06:43 PM
Super Moderator
 
John_G's Avatar
 
Join Date: Dec 2008
Location: Tyler, TX
Posts: 4,247
Points: 74,596
Thanks: 101
Thanked 407 Times in 347 Posts
If they HP o-rings for the injectors were bad he'd also have "black fuel" in the filter bowl and he did not mention that.

Did you use OEM parts, GPs and GPR? If not, more than likely, they were cheap parts and failed or there is a connection problem somewhere and we can figure that out if you did use OEM parts or at least good ones.

'93 F-250 HD, 7.3L IDI, 5spd - FARM TRUCK
I Support: Trailer brakes an every axle over the towing vehicle's GVW; CDLs for RVers; Safety inspections for ALL vehicles and 6 axle trucks (97K GVW proposal).

Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote - Benjamin Franklin

I vote for LIBERTY!
John_G is offline  
post #5 of 7 (permalink) Old 10-13-2010, 05:59 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Oct 2009
Posts: 27
Points: 1,172
Thanks: 0
Thanked 0 Times in 0 Posts
I am still having problems with getting the truck to start. I have not checked the HPOP level yet. Any help/pics on how to do this? It is really getting driving me I used SeaFoam in the fuel and there was no change. Is it true that the fuel will be dark in the filter bowl if my HPOP/injectors are bleading down? More help please... shower me with knowledge!
Maverick26 is offline  
post #6 of 7 (permalink) Old 10-13-2010, 06:18 PM
Junior Member
 
Cratos's Avatar
 
Join Date: Jun 2009
Posts: 187
Points: 23,057
Thanks: 0
Thanked 15 Times in 15 Posts
On the front of the engine, in front of the fuel bowl is the HPOP tank, remove the Allen plug and if the tank, if is more than -1/2 inch low or empty you have a leaking injector o-rings.

2012 f-240 lbsc 4x4
Cratos is offline  
post #7 of 7 (permalink) Old 10-13-2010, 06:41 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Oct 2009
Posts: 27
Points: 1,172
Thanks: 0
Thanked 0 Times in 0 Posts
Ok, I will check tonight. Thanks man.
Maverick26 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
F350 hard start to no start spike 1994-2003 7.3L Power Stroke 3 12-07-2007 03:30 AM
Hard to start / white smoke at start, again. bsigg 6.5L Diesel Engine 2 11-27-2007 04:57 PM
Very hard start bmxdirtjumper13 1994-2003 7.3L Power Stroke 13 11-05-2007 03:03 AM
04-17-13 Hard Start Or No Start - Gpcm Connector Service Kit Available - 6.0l Engine Squatch Ford Oasis requests 0 03-23-2007 12:55 PM
CRANK NO START, HARD START, RUNS ROUGH AT IDLE - 6.0L 2005 F, E-Series,and Excursion PSDPlayer 2003-2007 6.0L Power Stroke 0 10-08-2005 08:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome