gauge question - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by DTOM, this thread has received 0 replies and been viewed 1339 times.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-19-2012, 01:28 AM Thread Starter
Junior Member
 
Join Date: Jun 2012
Posts: 8
Points: 8,328
Thanks: 0
Thanked 0 Times in 0 Posts
gauge question

I need to get gauges for my truck and I'm leaning towards an Insight from Edge. I don't have anything else Edge (i run a TS 6pos chip), but I like the idea of all the guages on 1 screen and the different stuff it'll do. Are the Insights gauges ok or will I have problems?
Thanks
DTOM is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
POD Gauge question???? blowinsmokepowerstroke 1994-2003 7.3L Power Stroke 3 10-15-2011 05:03 AM
Gauge question Jeffybuilt 5.9L Cummins (1998.5-2002) 3 12-23-2009 10:25 PM
Gauge Question kwmcdani 2003-2007 6.0L Power Stroke 4 05-01-2008 04:58 AM
Gauge question huckleberry97 1994-2003 7.3L Power Stroke 1 01-26-2008 05:47 AM
EGT gauge question Robts 2003-2007 6.0L Power Stroke 3 02-20-2006 02:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome