edge evolution problem! - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by 516rider, this thread has received 3 replies and been viewed 4164 times.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-17-2013, 07:53 PM Thread Starter
Junior Member
 
516rider's Avatar
 
Join Date: Jul 2009
Location: pickerington ohio
Posts: 219
Points: 40,850
Thanks: 0
Thanked 3 Times in 2 Posts
Images: 3
Garage
edge evolution problem!

i have a buddy with a 2000 7.3. i am trying to install the edge evolution into his truck. after hooking everything up i tried to download the tow level. i did everything it said to do and had " clearin checksum file" pop up. after that i got this: "file missing:vnablnb update required" i have already updated the programer and tried this again and got the same resluts. the truck is still drivable. any suggestions???

2004 chevy 2500 duramax lly. no cat or anything resignator capped pcv rerouted, ats stage 3 internals with transgo shift kit, isspro ev2 gauges, custom 4 inch straight pipe with 6 inch tip, afe intake, efi live tunning, fass 150, moded cp3, injectors opened 45%, 64mm cheetah turbo soon to be replaced with twins
516rider is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-19-2013, 02:17 AM
Stuck in Commiefornia...
 
IdahoF350's Avatar
 
Join Date: Dec 2008
Location: Clearfield, Utah
Posts: 1,296
Points: 81,202
Thanks: 102
Thanked 447 Times in 315 Posts
Garage
Make sure no wires have pushed back in the OBD II plug. Sounds silly, but it happens.

Also, make sure there isn't a chip installed in the computer. Sounds silly again, but I've seen it more than a few times when I was tuning on a regular basis. The chip makes the file not match what the programmer expects and blocks the process.

Beyond that, get with Edge and let them walk you through troubleshooting the truck and the device.


Sent from AutoGuide.com Free App

The Current Truck (Oct-2013 to Present):
1999 (Early) F-350 Lariat, CCLB, SRW, Black/Tan

7.3L Powerstroke, 4R100, 4x4, 3.73, 37x13.50-18s, '05 Axle Swap, 6" Fabtech lift, GTP38 "D66" turbo upgrade, SCT 4-position chip with custom tuning by me, Straight Piped 4" down pipe through 5" dual stacks, N-Fab full length triple steps, Pro-Tech cab guard and tool box, louvered 5th wheel gate, Hella 500 Fog and Driving lamps, much more to come...
The one I'll miss, (Mar-2009 to Jan-2014):
2000 Excursion XLT 4x4

6.8L V-10, 4R100, 4.30, 285/75-18, 271whp / 388wtq
The one I won't, (Jul-2005 to Sep-2012):
2005 F-350 XLT, CCLB, SRW, 4x4 FX4

6.0L PSD, ZF-6S650, 3.73, 35x12.5-18, 4.5" Lift
IdahoF350 is offline  
post #3 of 4 (permalink) Old 12-12-2013, 01:21 PM Thread Starter
Junior Member
Threadstarter
 
516rider's Avatar
 
Join Date: Jul 2009
Location: pickerington ohio
Posts: 219
Points: 40,850
Thanks: 0
Thanked 3 Times in 2 Posts
Images: 3
Garage
thank you! the pcm I guess was updated so edge had to do an update on their end. put the chip on last night and now I get a p1000 code and a p0500 code. the more research I do it looks like the p0500 might be the rear speed sensor? I know that the OD light flashes when you start driving the truck any ideas?

2004 chevy 2500 duramax lly. no cat or anything resignator capped pcv rerouted, ats stage 3 internals with transgo shift kit, isspro ev2 gauges, custom 4 inch straight pipe with 6 inch tip, afe intake, efi live tunning, fass 150, moded cp3, injectors opened 45%, 64mm cheetah turbo soon to be replaced with twins
516rider is offline  
post #4 of 4 (permalink) Old 12-30-2013, 11:12 AM
Member
 
Join Date: Jan 2009
Posts: 118
Points: 37,882
Thanks: 7
Thanked 5 Times in 5 Posts
If the od light is flashing. Its usually not a good thing. They tend to be on their last leg.

99F-250 cold air
Dp40t,80t,80e,120r
gt38r 4" pipes
smokeone is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
6.4 edge evolution jjmachine Ford Parts 2 12-31-2009 02:17 PM
Edge Evolution problem? ldwzlaw 1994-2003 7.3L Chips & Tuners Forum 8 11-27-2009 08:10 AM
Edge Evolution blk99 1994-2003 7.3L Power Stroke 11 08-31-2007 12:23 AM
Edge evolution dslrunner86 2003-2007 6.0 Tuner Forum 5 05-28-2007 01:29 AM
BD Evolution vs EDGE Evolution cart75 1994-2003 7.3L Chips & Tuners Forum 0 11-14-2006 12:34 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome