Problems with DP tuner - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by 4wydnr, this thread has received 10 replies and been viewed 928 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-05-2007, 01:25 AM Thread Starter
Senior Member
 
Join Date: Dec 2008
Location: N. IL
Posts: 218
Points: 21,202
Thanks: 0
Thanked 3 Times in 3 Posts
Problems with DP tuner

I finally got my chip to work in my truck for about 15 miles. Then I shut it off and when I went to leave I got a wait to start light and the controller would go through the programs but just got a light click when I hit the starter and nothing else. I checked the my connection wire and all is good; any ideas?

2001 F-250 7.3L Ext. Cab, SB 4X4, MBRP 4in, DIY intake, autometer pillar gauges, DP F5 tuner (40,80 and 120), ride-rite air springs, 08 Diff. cover.

1977 F-250 5.9L Cummins Nv4500 Dana 80
4wydnr is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-05-2007, 01:33 AM
TDG Member Since 2004?
 
KarTek's Avatar
 
Join Date: Dec 2008
Location: Bahama/Eno, NC
Posts: 584
Points: 24,252
Thanks: 0
Thanked 3 Times in 2 Posts
Garage
Have you ever had a chip installed before? If not, the first thing to check is the edge connector in the PCM and make sure it's totally clean and free of that gel stuff.

-Evan

2000 Ford F250, Merillion, 6sp, AIC, DPTuner, BB turbo, Adreneline pump, modified IDM.

1998 Mercedes E300, Custom injector nozzles, soon to have Eaton M90 supercharger, 7.5mm pump elements, Holset HX40 turbo and a full custom intake and exhaust system = 400HP from 3.0l
KarTek is offline  
post #3 of 11 (permalink) Old 04-05-2007, 01:55 AM
Supporting Vendor
 
SeeYa's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 2,154
Points: 50,902
Thanks: 131
Thanked 76 Times in 39 Posts
Images: 1
Quote:
Originally Posted by 4wydnr
I finally got my chip to work in my truck for about 15 miles. Then I shut it off and when I went to leave I got a wait to start light and the controller would go through the programs but just got a light click when I hit the starter and nothing else. I checked the my connection wire and all is good; any ideas?
Jody retinned the connections on your PCM due to the oxidation that was setting in and sent you a different chip. Give Jody a call tomorrow so you can discuss what is happening. If he needs to send you another chip, we need to do it tomorrow. We are leaving for a vacation with our kids over Easter weekend and will not be back until Tuesday the 10th.

:thanks:
Diane
SeeYa is offline  
post #4 of 11 (permalink) Old 04-05-2007, 02:47 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Location: N. IL
Posts: 218
Points: 21,202
Thanks: 0
Thanked 3 Times in 3 Posts
Thanks Diane, I planned on giving you guys a call in the morning. I must say the tuning is awesome when I could get it to work. I was just seeing if anyone had any suggestions tonight.

2001 F-250 7.3L Ext. Cab, SB 4X4, MBRP 4in, DIY intake, autometer pillar gauges, DP F5 tuner (40,80 and 120), ride-rite air springs, 08 Diff. cover.

1977 F-250 5.9L Cummins Nv4500 Dana 80
4wydnr is offline  
post #5 of 11 (permalink) Old 04-05-2007, 11:32 PM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Location: N. IL
Posts: 218
Points: 21,202
Thanks: 0
Thanked 3 Times in 3 Posts
Just thought I'd drop a line in here for DP tuner. I figured out the problem is with the wiring on my truck and has nothing to do with my F5 chip from them.

2001 F-250 7.3L Ext. Cab, SB 4X4, MBRP 4in, DIY intake, autometer pillar gauges, DP F5 tuner (40,80 and 120), ride-rite air springs, 08 Diff. cover.

1977 F-250 5.9L Cummins Nv4500 Dana 80
4wydnr is offline  
post #6 of 11 (permalink) Old 04-06-2007, 02:03 PM
Member
 
Join Date: Apr 2006
Posts: 30
Points: 295
Thanks: 0
Thanked 0 Times in 0 Posts
What was the problem with the wiring? Only reason I ask is I have an F5 on the way and if I run into the same problem I would like to know what to look out for.

-Mike

Early '99 (Built 06/98) F-350 XLT SRW 4x4 Reg. Cab 7.3L 6-speed, AFE Stage II w/ Progaurd 7 Filter, (Pre-Turbo) Pyro and Boost Gauges, MBRP 4" turbo back straight piped, South Bend Con OFE clutch, '01 Headlights, Hella Micro FF Fog and Driving Lights, '06 Travel Tow Mirrors, DP Tuner F5 (Stock, 60T, 80E, 120)
mwierowski is offline  
post #7 of 11 (permalink) Old 04-06-2007, 02:10 PM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Location: N. IL
Posts: 218
Points: 21,202
Thanks: 0
Thanked 3 Times in 3 Posts
My wiring problem has to do with the starter solenoid that is on the fender. I am not getting power from my ignition switch to run the starter when I turn the key. It is a completely separate from my F5 chip. The only reason I posted this is because it happened shortly after I installed the chip so I assumed that was the cause. I found the problem but am unsure how to fix it. In the meantime I have a jumper switch for a starter hanging from my grill.

As for the F5 tuner, it is great. I had a superchips microtuner before and the power from DP is so much smoother you will not be disappointed. What settings did you get on it?

2001 F-250 7.3L Ext. Cab, SB 4X4, MBRP 4in, DIY intake, autometer pillar gauges, DP F5 tuner (40,80 and 120), ride-rite air springs, 08 Diff. cover.

1977 F-250 5.9L Cummins Nv4500 Dana 80
4wydnr is offline  
post #8 of 11 (permalink) Old 04-06-2007, 07:41 PM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Location: N. IL
Posts: 218
Points: 21,202
Thanks: 0
Thanked 3 Times in 3 Posts
mwierowski, I found the problem with my truck was a fuse in the panel under the hood was just not making good contact.

2001 F-250 7.3L Ext. Cab, SB 4X4, MBRP 4in, DIY intake, autometer pillar gauges, DP F5 tuner (40,80 and 120), ride-rite air springs, 08 Diff. cover.

1977 F-250 5.9L Cummins Nv4500 Dana 80
4wydnr is offline  
post #9 of 11 (permalink) Old 04-06-2007, 10:00 PM
Senior Member
 
Join Date: Jun 2006
Posts: 186
Points: 4,133
Thanks: 0
Thanked 0 Times in 0 Posts
I had a problem with losing my programing in 1 position on the switch. A quick call to DP, little troubleshooting and we determined the Switch/wiring/connector was at fault. Jody sent me a replacement and all has been well since. I don't know which is better the programs or the service. :thanks: I should add that i purchased mine used.

2003 F350 CC SRW 4X4, 4" banks turbo back, 4 pos dp tunes, afe2 intake, leveled, gauges
aldo_45030 is offline  
post #10 of 11 (permalink) Old 04-09-2007, 03:38 PM
Member
 
Join Date: Apr 2006
Posts: 30
Points: 295
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 4wydnr
As for the F5 tuner, it is great. I had a superchips microtuner before and the power from DP is so much smoother you will not be disappointed. What settings did you get on it?
I ordered it with Stock, 60T, 80E and 120. Should be here today or tomorrow I hope. I want that grin everyone talks about, lol

Early '99 (Built 06/98) F-350 XLT SRW 4x4 Reg. Cab 7.3L 6-speed, AFE Stage II w/ Progaurd 7 Filter, (Pre-Turbo) Pyro and Boost Gauges, MBRP 4" turbo back straight piped, South Bend Con OFE clutch, '01 Headlights, Hella Micro FF Fog and Driving Lights, '06 Travel Tow Mirrors, DP Tuner F5 (Stock, 60T, 80E, 120)
mwierowski is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome