question about my setup - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by 2000wvdodge, this thread has received 22 replies and been viewed 1293 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 12-07-2007, 02:39 AM Thread Starter
Junior Member
 
Join Date: Nov 2007
Posts: 15
Points: 17,392
Thanks: 0
Thanked 0 Times in 0 Posts
Red face question about my setup

Im new to this web site kinda thing and i figured i would pick some brains, my setup is 150 injectors, added hp, .093 feeder tubes, super phat shaft 64 charger, edge juice w/attitude, and a shied hot rod pump along with a 95 gpa fass. I lifted the head and sent it to the machine shop an had it grooved for fire rings and installed 12mm studs this go around. before i took it apart everything was the same except the connector tubes now it idles rough as hell and pops when reving up like too much timing or a dead cylinder until about 2 grand and when it lights now it is uncontrollable, like it will light the tires up at 4o-45 miles an hour. is it that i had too much time before and now i have the fuel to make it act dumb or could it be something else it has me kinda confused. when you accelerate gently it pops and blows hells of gray smoke until the highly volatile lighting of the turbo.

please over look any spelling errors
2000wvdodge is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 12-07-2007, 07:24 PM
Official TDG Doctor
 
hccumminssmoke's Avatar
 
Join Date: Oct 2006
Location: Diesel Tech Talk.com
Posts: 5,281
Points: 60,603
Thanks: 357
Thanked 411 Times in 299 Posts
I'd call Schied, what machine shop did you use?

Nathaniel

Kickin' It At The Passing Lane
hccumminssmoke is offline  
post #3 of 23 (permalink) Old 12-07-2007, 09:54 PM
Senior Member
 
sstockton's Avatar
 
Join Date: Jan 2009
Posts: 3,514
Points: 69,077
Thanks: 3
Thanked 64 Times in 60 Posts
Over sized con. tubes, will change your static timing and cause it to run rough. They make it harder to build pressure and get the injectors to pop. what injectors do you have? I'd switch out the tubes and see if that helps.
Sean

2000 2500 reg. cab 4x4 auto 577hp
09 6.7L QC LB stick, 4x4.

TOTAL PERFORMANCE DIESEL 707-545-FUEL (3835)
www.totalperformancediesel.com
sstockton is offline  
post #4 of 23 (permalink) Old 12-08-2007, 12:00 AM
 
Join Date: Jul 2006
Posts: 422
Points: 2,144
Thanks: 0
Thanked 0 Times in 0 Posts
I have noticed something similar on my truck since the weather has gotten cooler. It may just be that the air coming in is so cold that it doesn't want to burn all the fuel like it may of done in the summer..
StrokeThisGoat is offline  
post #5 of 23 (permalink) Old 12-08-2007, 12:01 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2007
Posts: 15
Points: 17,392
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

i got haisley to do the machine work and i dont believe its mechanical now, i put a snap on modis on it awhile ago and it kept showing unknown code numbers that you have to have a chrysler drb to see what they are. then it would show failure to communicate with injection pump and some other dumb ones that showed up from that, such as air fuel irregular and intake air temp and some others, the injectors are the 10 holes from industrial and the injection pump which i may have already said is a scheid. any one know about any electrical problems out of the vp other than the circuit board melting, funny thing about it is you can start it cold after it sits and it will idle fine as soon as you drive it not even a mile it will drop a cylinder and for some reason it keeps picking number 6 i know this because when i go through the scanner and kill one at a time they all seem different except number 6:shrug:
2000wvdodge is offline  
post #6 of 23 (permalink) Old 12-08-2007, 02:17 AM
Senior Member
 
sstockton's Avatar
 
Join Date: Jan 2009
Posts: 3,514
Points: 69,077
Thanks: 3
Thanked 64 Times in 60 Posts
thats interesting. Have you pulled the #6 injector to have it tested? It could be sticking open and creating a problem. There was a guy on here that busted an injector and had it cost him an engine, so I would get that out and check right away.
Sean

2000 2500 reg. cab 4x4 auto 577hp
09 6.7L QC LB stick, 4x4.

TOTAL PERFORMANCE DIESEL 707-545-FUEL (3835)
www.totalperformancediesel.com
sstockton is offline  
post #7 of 23 (permalink) Old 12-08-2007, 04:27 PM
Official TDG Doctor
 
hccumminssmoke's Avatar
 
Join Date: Oct 2006
Location: Diesel Tech Talk.com
Posts: 5,281
Points: 60,603
Thanks: 357
Thanked 411 Times in 299 Posts
I was told that Haisley doesn't do any machine work anymore, they send everything to Scheid.

Nathaniel

Kickin' It At The Passing Lane
hccumminssmoke is offline  
post #8 of 23 (permalink) Old 12-09-2007, 09:31 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2007
Posts: 15
Points: 17,392
Thanks: 0
Thanked 0 Times in 0 Posts
i pulled the injectors out and put number six in number one and number one in number 6 and still have the same problem, is there any other problems other than the computer crystalizing in the injection pump that anyone knows about or do you think that it might be the ecm???? but as far as haisley doing machine work they sent my head somewhere and then he cut it for the fire rings there, they reground my valves and put in the valve guides that it needed. they go the machine shop every wed. to pick up and deliver.
2000wvdodge is offline  
post #9 of 23 (permalink) Old 12-10-2007, 06:15 AM
Senior Member
 
sstockton's Avatar
 
Join Date: Jan 2009
Posts: 3,514
Points: 69,077
Thanks: 3
Thanked 64 Times in 60 Posts
Did this start as soon as you put the new pump in? Did it ever happen before? I'm starting to think it may be an internal problem in the injection pump, maybe something wrong with the rotor. Is it still under warranty?
Sean

2000 2500 reg. cab 4x4 auto 577hp
09 6.7L QC LB stick, 4x4.

TOTAL PERFORMANCE DIESEL 707-545-FUEL (3835)
www.totalperformancediesel.com
sstockton is offline  
post #10 of 23 (permalink) Old 12-11-2007, 06:24 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2007
Posts: 15
Points: 17,392
Thanks: 0
Thanked 0 Times in 0 Posts
no the pump has been on there a year now and i thought that schied would do something about it but then again they have yet to return my call so needless to say i wont be giving them anymore business so i did find out that the computer crashed in the pump and im gonna send it to blue chip and let him fix it do you guys have any advise if that is a good choice or not, i mean i havent done awful on the parts i have but im approaching the ten thousand dollar mark and im getting tired of spending money and throwing parts at this thing if you all knw what i mean.
2000wvdodge is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome