Stuttering start??? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by griff355, this thread has received 3 replies and been viewed 557 times.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-30-2007, 02:41 AM Thread Starter
 
Join Date: Dec 2007
Posts: 2
Points: 6,617
Thanks: 0
Thanked 0 Times in 0 Posts
Stuttering start???

Well not sure if at all normal or not but i am having trouble gettin a good launch from the line. all i do is dump smoke and then the truck will take off i let the clutch out till the drive line tightens up the dump clutch and mat the pedal??? ANY HELP WOULD SURE BE GREAT THANKS GRIFF
griff355 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-30-2007, 05:32 AM
Senior Member
 
sstockton's Avatar
 
Join Date: Jan 2009
Posts: 3,514
Points: 69,077
Thanks: 3
Thanked 64 Times in 60 Posts
Does this always happen? or can you narrow it down to specific times. Is it only on a hard launch or anytime you are leaving the line? What kind of boost pressure are you seeing? Have you noticed any increased lag between shifts or anything of that nature?
Sean

2000 2500 reg. cab 4x4 auto 577hp
09 6.7L QC LB stick, 4x4.

TOTAL PERFORMANCE DIESEL 707-545-FUEL (3835)
www.totalperformancediesel.com
sstockton is offline  
post #3 of 4 (permalink) Old 12-30-2007, 01:55 PM
2nd Gen Guru
 
Mopar1973Man's Avatar
 
Join Date: Dec 2008
Location: New Meadows, Idaho
Posts: 2,641
Points: 54,785
Thanks: 9
Thanked 140 Times in 131 Posts
Garage
Send a message via Yahoo to Mopar1973Man
So like you after hard launches...

But I know what your fiughting... It's the Torque Management. In 1st and 2nd gear torque management is in effect and it de-fuels the launch to keep you from snapping driveline parts..

Stick around someone will know a programmer or a exhancement box that removes the torque management... I'm thinking Edge Drag Comp... But I'm not sure...

Let me move you over to the 24V performance forum and some will find you a answer...

Michael Nelson - 2002 Dodge Cummins & 1996 Dodge Ram 5.9L Gasser
116K Miles On My VP44 - 4 Years of 2 Cycle Oil Diet! - Mixed at 128:1 Ratio - 25.3 MPG maxed out!
Mopar1973Man is offline  
post #4 of 4 (permalink) Old 12-31-2007, 01:34 AM Thread Starter
Threadstarter
 
Join Date: Dec 2007
Posts: 2
Points: 6,617
Thanks: 0
Thanked 0 Times in 0 Posts
it always does it soft or hard launch. i have to ease out the clutch and slowly push the gas pedal to have no smoke on any take off. well into the peal i get max of 41 pounds of boost. I just can't spool any boost fast enough in any gear to have a good take off even from a rolling start. i have to have high rmps then take off??? thanks for helipn me on this
griff355 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome