my truck is starting hard. - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by jrod1986, this thread has received 4 replies and been viewed 1281 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-16-2010, 01:09 AM Thread Starter
Junior Member
 
jrod1986's Avatar
 
Join Date: Aug 2010
Posts: 56
Points: 19,568
Thanks: 1
Thanked 1 Time in 1 Post
Garage
my truck is starting hard.

i think my truck is losing prime but not sure. it has new injectors and return kit. i did put a piece of clear line with a "T" in it for the return line going back to the filter. i was just wondering if anyone has done this and if i should do something different. i heard about capping off the return that goes back to the filter, would that help any? thanks

86 F-250 4X4..7.3 non turbo from an 89.. E injectors and pump turned up.. 4 speed..3.55 gears.. new dual 4" exhaust by diamond eye-- with the muffler > for now!
jrod1986 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-25-2010, 02:01 AM
TDG MAFIA
 
Cincinnati Guy's Avatar
 
Join Date: Dec 2008
Location: DTT
Posts: 730
Points: 31,158
Thanks: 135
Thanked 69 Times in 57 Posts
Garage
A hard start could be a few things, could be a glow plug problem or a fuel problem like you may think. You never said if you had air bubbles in the clear line. first how are your glow plugs? Unplug all of them and hook a test light to the positive side of the battery and touch the tip of each glow plug, if the test light lights up the glow plug is good, and if it dont change them out. make sure to use only Motorcraft plugs to.

Check all the glowplugs then get back with me.

Also you got an email

FORMERLY SMOKIN85

Ryan
1994 F-350 SRW Crew Cab 4x4 Dana 60 Front, 4.10 Gears with a E4OD

SOLD-1992 F350 7.3
Ryans 92 Diesel Pictures

SOLD-1985 F250 6.9 NA
Ryans 85 Diesel Pictures

The Diesel Garage Mafia
Singles Club
Ridin' Dirty Club #24



Don't forget to vote in TOTQ
Cincinnati Guy is offline  
post #3 of 5 (permalink) Old 09-25-2010, 08:54 PM Thread Starter
Junior Member
Threadstarter
 
jrod1986's Avatar
 
Join Date: Aug 2010
Posts: 56
Points: 19,568
Thanks: 1
Thanked 1 Time in 1 Post
Garage
thanks.. i can't see any air bubbles in the line but there is a lil moisture in the valley which im assuming is coming from that line. i haven't checked the glow plugs because they are a different style than the wiring harness thats in it due to the engine swap

86 F-250 4X4..7.3 non turbo from an 89.. E injectors and pump turned up.. 4 speed..3.55 gears.. new dual 4" exhaust by diamond eye-- with the muffler > for now!
jrod1986 is offline  
post #4 of 5 (permalink) Old 10-17-2010, 08:45 PM
Junior Member
 
Join Date: Aug 2010
Posts: 42
Points: 16,046
Thanks: 0
Thanked 0 Times in 0 Posts
i sorta got the same problem with mine it will start fine the first time run a few sec and die when i start in again it runs great whats up with that
cnacowboy is offline  
post #5 of 5 (permalink) Old 10-17-2010, 09:58 PM
TDG MAFIA
 
Cincinnati Guy's Avatar
 
Join Date: Dec 2008
Location: DTT
Posts: 730
Points: 31,158
Thanks: 135
Thanked 69 Times in 57 Posts
Garage
Could be a few things clogged fuel filter or maybe timing is off?

FORMERLY SMOKIN85

Ryan
1994 F-350 SRW Crew Cab 4x4 Dana 60 Front, 4.10 Gears with a E4OD

SOLD-1992 F350 7.3
Ryans 92 Diesel Pictures

SOLD-1985 F250 6.9 NA
Ryans 85 Diesel Pictures

The Diesel Garage Mafia
Singles Club
Ridin' Dirty Club #24



Don't forget to vote in TOTQ
Cincinnati Guy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Starting.... Kummins 5.9L Cummins (2003-2007.5) 16 07-21-2010 11:06 PM
Can anyone help? Hard starting RJewell 1994-2003 7.3L Power Stroke 10 05-02-2010 12:47 PM
ISM Hard Starting PGM Medium and Heavy Duty 4 04-14-2010 03:52 PM
No Starting and hard starting carchris 2003-2007 6.0L Power Stroke 3 04-11-2010 01:09 AM
hard starting and not starting fender 5.9L Cummins (2003-2007.5) 2 01-07-2006 07:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome