bad again! - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by trapper24-7, this thread has received 19 replies and been viewed 2731 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 12-27-2010, 03:15 PM Thread Starter
Junior Member
 
Join Date: Nov 2010
Location: Indiana
Posts: 28
Points: 21,043
Thanks: 11
Thanked 0 Times in 0 Posts
Send a message via AIM to trapper24-7
bad again!

Well i JUST put NEW glow plugs in my truck 2 weeks ago and i put a push button in the cab for them. It has been starting great i have not even been plugging the truck in at all. So last night the truck would not start so i plugged it in and it started today. Checked the glow plugs and they are ALL BAD.... i only hold the push button for 13 seconds the first time i start it a day. I put the push button in so i knew if the glow plugs would stick. I just bought new glow plugs last month and the relay burnt them all up so that's why i put in the push button, I EVEN put a light on the dash so i know any time the glow plugs were on, so i can see anytime they stick and the light never came on any time, besides when i was holding it to start. Can anybody please help me i am very very discouraged and them glow plugs are to much money to be putting in 3 times a dern month.
trapper24-7 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 12-28-2010, 07:17 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2010
Location: Indiana
Posts: 28
Points: 21,043
Thanks: 11
Thanked 0 Times in 0 Posts
Send a message via AIM to trapper24-7
Anybody know y that would have happened? What would have caused that?
trapper24-7 is offline  
post #3 of 20 (permalink) Old 12-29-2010, 01:57 AM
TDG MAFIA
 
Cincinnati Guy's Avatar
 
Join Date: Dec 2008
Location: DTT
Posts: 730
Points: 31,153
Thanks: 135
Thanked 69 Times in 57 Posts
Garage
First off What brand Glow plugs did you buy for it? This is very important. If you buy cheap ones most likely there burnt out and hopefully the tips are not swollen because if they are swollen you may need to remove the heads if the tip breaks. This is why you should only buy Motorcraft brand glow plugs, many many people have had nothing but problems with other brands. Let me know what brand plugs you used, Motorcraft plugs can be had for $80 give or take a bit online. Also a little more information on your truck as there are two different type of glow plug systems out there.

FORMERLY SMOKIN85

Ryan
1994 F-350 SRW Crew Cab 4x4 Dana 60 Front, 4.10 Gears with a E4OD

SOLD-1992 F350 7.3
Ryans 92 Diesel Pictures

SOLD-1985 F250 6.9 NA
Ryans 85 Diesel Pictures

The Diesel Garage Mafia
Singles Club
Ridin' Dirty Club #24



Don't forget to vote in TOTQ
Cincinnati Guy is offline  
The Following User Says Thank You to Cincinnati Guy For this addition to TDG:
trapper24-7 (01-02-2011)
post #4 of 20 (permalink) Old 12-29-2010, 02:56 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2010
Location: Indiana
Posts: 28
Points: 21,043
Thanks: 11
Thanked 0 Times in 0 Posts
Send a message via AIM to trapper24-7
I put in Delphi plugs. And i am not sure what system the truck is. The truck is a 1993 f250 turbo. But really they should not have all went bad at the same time, sure one or two but not all of them. I think some went bad the day before because the truck did not start up right away, but now they are all bad because the truck will not start at all. Thanks for the help.
trapper24-7 is offline  
post #5 of 20 (permalink) Old 12-30-2010, 02:33 AM
TDG MAFIA
 
Cincinnati Guy's Avatar
 
Join Date: Dec 2008
Location: DTT
Posts: 730
Points: 31,153
Thanks: 135
Thanked 69 Times in 57 Posts
Garage
Have you tested the plugs to verify there bad, there bad or you have a wiring problem, or your controller is possibly bad. Have you messed with the controller/solenoid at the bad side of the motor, wait your turboed so it will most likely be on your passenger side valve cover? Your lucky like me, your running the solid state glow plug controller with a spade terminal for the ned of the glow plugs. Your truck may not be starting because of other reasons not related to the glow plugs. We need to narrow down what could possibly be making your truck not start. If it were me I would remove all 8 of the plugs you have and buy genuine Motorcraft glow plugs, just to make future problems go away. All 8 may of went bad though if somehow your controller went bad and made all 8 stick on the on position but not likely.

When cranking are you seeing any smoke out of the tailpipe?

Is your wait to start light coming on? How long?

When your wait to start light goes out do you see a rise in your voltage at the gauge?

Answer those questions so we can help figure out what type of problem your experiencing.

FORMERLY SMOKIN85

Ryan
1994 F-350 SRW Crew Cab 4x4 Dana 60 Front, 4.10 Gears with a E4OD

SOLD-1992 F350 7.3
Ryans 92 Diesel Pictures

SOLD-1985 F250 6.9 NA
Ryans 85 Diesel Pictures

The Diesel Garage Mafia
Singles Club
Ridin' Dirty Club #24



Don't forget to vote in TOTQ
Cincinnati Guy is offline  
The Following User Says Thank You to Cincinnati Guy For this addition to TDG:
trapper24-7 (01-02-2011)
post #6 of 20 (permalink) Old 12-30-2010, 04:40 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2010
Location: Indiana
Posts: 28
Points: 21,043
Thanks: 11
Thanked 0 Times in 0 Posts
Send a message via AIM to trapper24-7
Well the controller was sticking last time around and it burned up all the glow plugs. So this time instead of buying a new controller I just put in a push button so it could not stick or anything and I put in the light so I could see anytime the glow plugs are on. I have not taken any glow plugs out but I know it is the glow plugs. It starts right up when it is plugged in, and it is doing the same thing it was when the plugs were bad before. I pulled off two of the wires going to the plugs and I am not reading that the plugs were good on the meter. Yes the truck does smoke when you crank it but it is turned up a little. I don't know if that makes any difference or not. I don't have a wait to start light anymore because of the new push button. I am getting about 11 volts to the glow plugs. Thanks so much for trying to help me out here.
trapper24-7 is offline  
post #7 of 20 (permalink) Old 12-30-2010, 05:25 AM
TDG MAFIA
 
Cincinnati Guy's Avatar
 
Join Date: Dec 2008
Location: DTT
Posts: 730
Points: 31,153
Thanks: 135
Thanked 69 Times in 57 Posts
Garage
Well the smoke out the tail pipe tells me its not a fuel problem, and Im agreeing with you now that it is defiantly a glow plug problem. Have you used a test light also? Take the test light and hook it to the hot side of battery and unhook the plug on top of the glow plug and use the test light and touch the tip, try that with all 8 and if they light up there good.

Are you sure you didn't accidentally hook the wires up backwards to your switch? Verify and make sure there correct. If its all ok Id say its because of the brand plugs you used. Many many people have had nightmare with anything other than motorcraft plugs.

Can you get someone to come help you with a test light. Use the test light on the glow plug wires and have someone hit the button or switch and verify if there is power getting to the glow plugs.

Did you do away completely with the solenoid/controller or are wires still hooked up?

How do you have your push button setup wired?

FORMERLY SMOKIN85

Ryan
1994 F-350 SRW Crew Cab 4x4 Dana 60 Front, 4.10 Gears with a E4OD

SOLD-1992 F350 7.3
Ryans 92 Diesel Pictures

SOLD-1985 F250 6.9 NA
Ryans 85 Diesel Pictures

The Diesel Garage Mafia
Singles Club
Ridin' Dirty Club #24



Don't forget to vote in TOTQ
Cincinnati Guy is offline  
The Following User Says Thank You to Cincinnati Guy For this addition to TDG:
trapper24-7 (01-02-2011)
post #8 of 20 (permalink) Old 01-01-2011, 04:36 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2010
Location: Indiana
Posts: 28
Points: 21,043
Thanks: 11
Thanked 0 Times in 0 Posts
Send a message via AIM to trapper24-7
All the glow plugs are bad when we checked them with the test light. Every thing seems to be right with the wiring. Yes I did away with all the controller deal, it is all manual. So I don't know I guess I will get new glow plugs and try them but it is hard for me to believe all the glow plugs just went bad at pretty much the same time... Is beru glow plugs better then Motorcraft plugs?
trapper24-7 is offline  
post #9 of 20 (permalink) Old 01-01-2011, 07:46 PM
TDG MAFIA
 
Cincinnati Guy's Avatar
 
Join Date: Dec 2008
Location: DTT
Posts: 730
Points: 31,153
Thanks: 135
Thanked 69 Times in 57 Posts
Garage
Beru and Motorcraft plugs are the same.

There are only two ways, one its because you used non motorcraft/beru plugs that or something in the wiring was wrong.

FORMERLY SMOKIN85

Ryan
1994 F-350 SRW Crew Cab 4x4 Dana 60 Front, 4.10 Gears with a E4OD

SOLD-1992 F350 7.3
Ryans 92 Diesel Pictures

SOLD-1985 F250 6.9 NA
Ryans 85 Diesel Pictures

The Diesel Garage Mafia
Singles Club
Ridin' Dirty Club #24



Don't forget to vote in TOTQ
Cincinnati Guy is offline  
The Following User Says Thank You to Cincinnati Guy For this addition to TDG:
trapper24-7 (01-02-2011)
post #10 of 20 (permalink) Old 01-02-2011, 01:20 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Nov 2010
Location: Indiana
Posts: 28
Points: 21,043
Thanks: 11
Thanked 0 Times in 0 Posts
Send a message via AIM to trapper24-7
Click image for larger version

Name:	Diagram of Glow Plug System 001.jpg
Views:	60
Size:	122.2 KB
ID:	27781his is how we have it wired.
trapper24-7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome