hard start/no start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by dieselinlaw, this thread has received 4 replies and been viewed 1719 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-30-2015, 03:21 PM Thread Starter
Junior Member
 
Join Date: Jan 2015
Posts: 3
Points: 5,692
Thanks: 1
Thanked 0 Times in 0 Posts
Garage
hard start/no start

Have an 88 f250 with the 7.3 idi, have the typical hard start after sitting all night so I did the typical repairs such as, replaced glowplug relay, glow plugs, and did the injector o-rings, caps and return lines. When I did the injector o-rings I took the pump gear housing off as it was leaking oil and needed to be resealed. I marked the gears and the housing and thought I put everything back together with all the marks lining up properly. I bled the fuels lines and made sure I have pressure at the bleeder on the fuel filter. But now the truck won't start at all. Is it possible im off a tooth one way or another and would that create a no start issue? If it is a tooth off, is there an easier fix to the timing other than taking the housing off and realigning everything? Any help,would be greatly appreciated as I would like to drive the truck finally. Thanks for any help or suggestions. Nick

Last edited by dieselinlaw; 01-30-2015 at 03:26 PM.
dieselinlaw is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-29-2015, 01:57 AM
Junior Member
 
Join Date: Dec 2011
Location: alabama
Posts: 93
Points: 49,397
Thanks: 10
Thanked 6 Times in 6 Posts
Garage
I had a similar hard start problem on an 89 f350 with the 7.3 idi. I discovered the lift pump was faulty. it did not prevent fuel bleed back while the truck was parked. this required a long crank to refill the fuel filter. The injector pump timing gear has a timing mark on it that must align with the drive gear. seeing the mark on the drive gear may require a mirror because the mark is on the face of the gear. It may prove difficult to find without taking off the water pump and the from engine cover to gain access.
courtem is offline  
post #3 of 5 (permalink) Old 04-29-2015, 10:27 PM
Junior Member
 
Join Date: Dec 2011
Location: alabama
Posts: 93
Points: 49,397
Thanks: 10
Thanked 6 Times in 6 Posts
Garage
I have a picture of an idi engine with the front cover off showing the proper alignment of the timing marks?
courtem is offline  
post #4 of 5 (permalink) Old 05-07-2015, 03:12 AM
Junior Member
 
Join Date: Dec 2011
Location: alabama
Posts: 93
Points: 49,397
Thanks: 10
Thanked 6 Times in 6 Posts
Garage
this is the proper timing alignment Click image for larger version

Name:	100_2505.jpg
Views:	100
Size:	484.6 KB
ID:	38970
courtem is offline  
post #5 of 5 (permalink) Old 05-07-2015, 03:18 AM
Junior Member
 
Join Date: Dec 2011
Location: alabama
Posts: 93
Points: 49,397
Thanks: 10
Thanked 6 Times in 6 Posts
Garage
cancel double post
Attached Thumbnails
Click image for larger version

Name:	100_2505.jpg
Views:	73
Size:	484.6 KB
ID:	38978  

Last edited by courtem; 05-07-2015 at 03:21 AM. Reason: double post
courtem is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Start or No Start Cold? makuloco2000 1994-2003 7.3L Power Stroke 0 11-02-2013 08:28 PM
F350 hard start to no start spike 1994-2003 7.3L Power Stroke 3 12-07-2007 03:30 AM
Hard to start / white smoke at start, again. bsigg 6.5L Diesel Engine 2 11-27-2007 04:57 PM
04-17-13 Hard Start Or No Start - Gpcm Connector Service Kit Available - 6.0l Engine Squatch Ford Oasis requests 0 03-23-2007 12:55 PM
CRANK NO START, HARD START, RUNS ROUGH AT IDLE - 6.0L 2005 F, E-Series,and Excursion PSDPlayer 2003-2007 6.0L Power Stroke 0 10-08-2005 08:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome