1994 idi starting system wiring diagram? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by littlejeffy, this thread has received 11 replies and been viewed 7421 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 04-28-2015, 06:35 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 8
Points: 756
Thanks: 4
Thanked 0 Times in 0 Posts
1994 idi starting system wiring diagram?

I have a starting sysem not engaging. I can go under the hood and start it but get nothing when I turn the key. The solinoid is working but is not being actvated by the ignition switch. Anyone have a Wiring Diagram or Ideas? This is on a 1994 F350 K code on vin with a 7.3L.

Last edited by littlejeffy; 04-28-2015 at 06:37 PM.
littlejeffy is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 04-29-2015, 01:09 AM
Junior Member
 
Join Date: Dec 2011
Location: alabama
Posts: 93
Points: 49,397
Thanks: 10
Thanked 6 Times in 6 Posts
Garage
does ANYTHING work when you turn the key? multifunction switch may be bad. is there a fuse or an obvious fusible link gone out?

Last edited by courtem; 04-29-2015 at 01:10 AM. Reason: incomplete answer
courtem is offline  
The Following User Says Thank You to courtem For this addition to TDG:
littlejeffy (04-29-2015)
post #3 of 12 (permalink) Old 04-29-2015, 01:37 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Apr 2015
Posts: 8
Points: 756
Thanks: 4
Thanked 0 Times in 0 Posts
Everything works except the starter engaging. I am thinking of trying the neutral safety switch but I never had one just quit. I am also having a problem when it is warm. It starts when cold and usually wjen hot, but not always. This is a separate problem before it just quit starting at all.
littlejeffy is offline  
post #4 of 12 (permalink) Old 04-29-2015, 02:45 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Apr 2015
Posts: 8
Points: 756
Thanks: 4
Thanked 0 Times in 0 Posts
I don't have a wiring diagram so I checked all of the pins on the plug at the neutral safety switch and there is power to one pin, when the switch is in the on position, but none one when in the start position. I'm guessing the ignition switch?
littlejeffy is offline  
post #5 of 12 (permalink) Old 04-29-2015, 03:07 AM
Junior Member
 
Join Date: Dec 2011
Location: alabama
Posts: 93
Points: 49,397
Thanks: 10
Thanked 6 Times in 6 Posts
Garage
could be a bad starter relay. from the battery pos terminal there should be a heavy red wire to a starter relay. the starter relay should have four wires on it. opposite from the heavy wire from the battery is another heavy wire going to the starter. there should also be two light wires on that relay. one is from the ignition multifunction switch which is operated from the key. the actual switch is probably mounted on the steering column (not the tumbler key switch). the other small wire is ground. the small terminals on the starter relay are called a control circuit. the control circuit activates a solenoid type switch in the starter relay. their function is to change the load from light wires to heavy high amperage wires. twelve volts applied to the light positive wire on the relay should cause the relay to activate and engage the starter. I had one go bad on the control side of the relay, but if I crossed the heavy wires on the relay the starter would engage. find out if the relay trips without crossing the heavy terminals. if it does, then the circuit from the switch to the relay is faulty. if you cannot activate the relay with the application of power to the control circuit, then the relay is no good.
courtem is offline  
The Following User Says Thank You to courtem For this addition to TDG:
littlejeffy (04-29-2015)
post #6 of 12 (permalink) Old 04-29-2015, 03:14 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Apr 2015
Posts: 8
Points: 756
Thanks: 4
Thanked 0 Times in 0 Posts
Everything works under the hood. Solinoid is fine. I just checked the power to the neutral safety switch thinking that is my next potential problem component. Getting a switch tomorrow and will change that. Thanks for your help.
littlejeffy is offline  
post #7 of 12 (permalink) Old 04-29-2015, 03:26 AM
Junior Member
 
Join Date: Dec 2011
Location: alabama
Posts: 93
Points: 49,397
Thanks: 10
Thanked 6 Times in 6 Posts
Garage
did you try starting with the shifter in other than the parked position. As long as you are sure the starter relay is good, then maybe it is the neutral start switch. I fear that I may have misled you with the use of solenoid in reference to the starter relay. That relay control circuit activates an electro magnet that closes the circuit for the heavy starter wires. If the control is bad, or if the heavy terminals on the inside of the relay are burned, the starter will not engage. Does the relay clunk when you turn the key?
courtem is offline  
The Following User Says Thank You to courtem For this addition to TDG:
littlejeffy (04-29-2015)
post #8 of 12 (permalink) Old 04-29-2015, 04:25 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Apr 2015
Posts: 8
Points: 756
Thanks: 4
Thanked 0 Times in 0 Posts
I tried starting it in every position. I did everything I could think of to eliminate the neutral safety switch as the culprit. The only thing I can think of now is the ignition switch. When I turn the key, the glow plugs come on and everything else works, but when I hit the starter, nothing but silence. Nothing happens in any position. I moved it in every possible position and nothing at all happened.
littlejeffy is offline  
post #9 of 12 (permalink) Old 04-29-2015, 11:58 AM
Junior Member
 
Join Date: Dec 2011
Location: alabama
Posts: 93
Points: 49,397
Thanks: 10
Thanked 6 Times in 6 Posts
Garage
you can check the ignition switch by having an assistant try to start while you monitor the starter relay for voltage on the control circuit of the starter relay. when the ignition switch is turned to start position there should be battery voltage on one of the small terminals of the starter relay. one of the heavy terminals should have battery all the time. if when the ignition switch is turned to start there is voltage on one of the small terminals, and no voltage on the second heavy terminal (output side) then the starter relay is faulty. If there is no voltage on one of the small terminals of the starter relay with the key in start position then the switch or circuit to the relay is faulty.
courtem is offline  
post #10 of 12 (permalink) Old 04-29-2015, 12:29 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Apr 2015
Posts: 8
Points: 756
Thanks: 4
Thanked 0 Times in 0 Posts
Yes, everything under the hood checks out fine. I loose power at the neutral safety switch. There is no voltage in the start position at that plug. I won't have it beyond there. I can start it by powering the solinoid's activation terminal with a jumper wire.
littlejeffy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring diagram SmokinCAT Medium and Heavy Duty 18 06-27-2012 01:57 PM
2006 kw wiring diagram for wiper system jmpool Medium and Heavy Duty 1 01-13-2011 03:15 AM
1994 IDI hard starting hunter211 7.3L and 6.9 IDI (Pre 1994) 6 05-04-2008 04:50 PM
Wiring Diagram Morpheus cycles 2003-2007 6.0L Power Stroke 6 07-22-2007 04:08 AM
Wiring diagram for a '07 444turbodiesel General Ford Truck and Excursion 1 01-05-2007 06:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome