Hptuners and LMM - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by StewieTuned, this thread has received 10 replies and been viewed 3663 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-17-2007, 07:06 PM Thread Starter
 
Join Date: Dec 2007
Posts: 2
Points: 200
Thanks: 0
Thanked 0 Times in 0 Posts
Hptuners and LMM

Anybody using this yet? I have an LMM and using HPTuners and love it but i'm looking to see who else is using it.
StewieTuned is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-17-2007, 09:12 PM
Kat
 
Join Date: Dec 2008
Posts: 1,699
Points: 3,494
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by StewieTuned
Anybody using this yet? I have an LMM and using HPTuners and love it but i'm looking to see who else is using it.
Is this how you get your tunes for resale?
Kat is offline  
post #3 of 11 (permalink) Old 12-17-2007, 10:11 PM Thread Starter
Threadstarter
 
Join Date: Dec 2007
Posts: 2
Points: 200
Thanks: 0
Thanked 0 Times in 0 Posts
Excuse me?


Just trying to get some feedback from other hptuners / LMM users.
StewieTuned is offline  
post #4 of 11 (permalink) Old 12-18-2007, 10:57 AM
 
Join Date: Dec 2007
Posts: 5
Points: 10
Thanks: 0
Thanked 0 Times in 0 Posts
i run that rat poison ..
walsh450mx21 is offline  
post #5 of 11 (permalink) Old 12-30-2007, 03:13 AM
 
Join Date: Dec 2007
Posts: 11
Points: 10
Thanks: 0
Thanked 0 Times in 0 Posts
tried to today, but ran into an error message and am awaiting a response from the support staff. any tips? i read somewhere that i may have to disconnect the navi and onstar, but it doesnt make any sense why that would be linked to the stock ecm to me.
graniteduramax is offline  
post #6 of 11 (permalink) Old 12-31-2007, 04:28 PM
Kat
 
Join Date: Dec 2008
Posts: 1,699
Points: 3,494
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by graniteduramax
tried to today, but ran into an error message and am awaiting a response from the support staff. any tips? i read somewhere that i may have to disconnect the navi and onstar, but it doesnt make any sense why that would be linked to the stock ecm to me.
I am not sure on HP tuners. But, I do know on some trucks with EFILive you have to pull the fuses to the On-Star and the Navi units in order for it to work.
Kat is offline  
post #7 of 11 (permalink) Old 01-13-2008, 11:54 PM
 
Join Date: Dec 2007
Posts: 11
Points: 10
Thanks: 0
Thanked 0 Times in 0 Posts
funny how this thread dies quickly....
graniteduramax is offline  
post #8 of 11 (permalink) Old 01-19-2008, 01:08 AM
 
Join Date: Dec 2007
Posts: 7
Points: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Whats the point of a tuner if you have to disable the nav??
Viper01gts is offline  
post #9 of 11 (permalink) Old 01-19-2008, 01:20 AM
Kat
 
Join Date: Dec 2008
Posts: 1,699
Points: 3,494
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Viper01gts
Whats the point of a tuner if you have to disable the nav??
Once your done programming you put the fuse back in and everything works again :Thumbup:

It only happens on some trucks. Pat flashed my truck 5 or 6 times today with EFILive and never had a problem. I have On-Star and an aftermarket navi unit.
Kat is offline  
post #10 of 11 (permalink) Old 01-19-2008, 12:03 PM
fordt
Guest
 
Posts: n/a
Points: 0 [Check]
It happens on my '04 LB7, just unplug the fuse for the radio, and then slap it back in, no biggie, takes 1 minute.
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome