Back-up Sensor - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by 4cstr, this thread has received 10 replies and been viewed 11279 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 11-06-2009, 04:08 PM Thread Starter
Senior Member
 
4cstr's Avatar
 
Join Date: May 2005
Location: South Dakota
Posts: 8,265
Points: 90,190
Thanks: 245
Thanked 713 Times in 340 Posts
Images: 35
Back-up Sensor

On our X...we've noticed that when we put it into reverse...the "OFF" light lights up on the switch. We can't shut the light off until we put the truck into drive.

I've read the manual that says if the "OFF" light comes on and stays on that there is a problem somewhere in the circuit. I've checked the individual sensors on the bumper...and visually they look ok. No frayed wires...everything plugged in, etc. Is there anything else I can do myself to try and determine where the problem lies before I need to take this into the dealership? Since my wife isn't used to driving something this size...she and I would prefer the backup sensor to be working.

~Dave~

2012 F350 KR Dually, stock...bone stock.

early 99 PSD CC F250, DP Tuner F-5, Stealth Stage I, Casserly 160cc singles, Monsterbox Tranny, MBRP cool duals, ITP Regulated fuel system, Cobalts and Performax gauges, and way to much else to remember right now. **traded**

2004 Excursion Limited 6.0L, Dipricol gauges on the A-Pillar, Bilsteins and BFG's on the corners, lost EGR (not looking hard for it either), ARP studs, RCD Black Onyx head gaskets, MBRP 4" exhaust, (labor performed by Dan @ Midwest Transmission) **giggled when traded**

Quote:
I'm pretty good at drinkin beer -Billy Currington
4cstr is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 11-06-2009, 04:26 PM
Banned
 
Join Date: Apr 2005
Posts: 6,478
Thanks: 377
Thanked 623 Times in 364 Posts
Listen to each sensor. It should be making a slight clicking noise. The one that doesn't is the road to go down. Mine don't work either. But that info was posted here in another thread. I have not tried it yet.
wastedwagesracing is offline  
post #3 of 11 (permalink) Old 11-06-2009, 08:05 PM
I be Architect'n
 
Join Date: Oct 2006
Posts: 351
Points: 21,055
Thanks: 0
Thanked 3 Times in 2 Posts
I was able to test like this:
Key-on engine-off, place in reverse and lightly touch/press each sensor at the shiny plastic thingy, you should feel some clicking. If it doesn't click, swap it out.

IME, it is typically the outboard sensors as they take most of the brunt of water from the tires.

2K3 EXCURSION 7.3L 4x4 EDDIE BAUER 107K miles as of 06-13-07
AFE Stage II / 4" MBRP exhaust / DP-Tuner F5 (Stock, 60hp Tow, 80hp Econo, 120hp race & High Idle) / Quadzilla Commander/ATS Housing
Running homebrewed BioDiesel and custom SVO kit for 70k miles.:Thumbup:
Misc. Mods: ZooDad/By-Pass Oil Filter/203* T-Stat/Coolant Filter/HPX/CCV Reroute/Tranny Filter/Foil Delete/Stereo Stuff/ITP Reg Return/Non-EBPV Pedistal and Exhaust Housing/Adjustable Waste Gate Controller/


"If you love your motorcycle, set it free. If it comes back to you it was probably a high-side."

I'LL TRY TO KEEP UP, BUT THE EXCURSION IS A BIG GIRL AND BIG GIRLS DON'T LIKE TO MOVE FAST.
6_Myles is offline  
The Following 2 Users Say Thank You to 6_Myles For this addition to TDG:
4cstr (11-06-2009), sotexy (11-06-2009)
post #4 of 11 (permalink) Old 11-06-2009, 10:55 PM Thread Starter
Senior Member
Threadstarter
 
4cstr's Avatar
 
Join Date: May 2005
Location: South Dakota
Posts: 8,265
Points: 90,190
Thanks: 245
Thanked 713 Times in 340 Posts
Images: 35
Quote:
Originally Posted by 6_Myles View Post
I was able to test like this:
Key-on engine-off, place in reverse and lightly touch/press each sensor at the shiny plastic thingy, you should feel some clicking. If it doesn't click, swap it out.

IME, it is typically the outboard sensors as they take most of the brunt of water from the tires.
Awesome..thanks.

But another quick question. If placed in reverse and the switch says "off"...will the sensors still click?

~Dave~

2012 F350 KR Dually, stock...bone stock.

early 99 PSD CC F250, DP Tuner F-5, Stealth Stage I, Casserly 160cc singles, Monsterbox Tranny, MBRP cool duals, ITP Regulated fuel system, Cobalts and Performax gauges, and way to much else to remember right now. **traded**

2004 Excursion Limited 6.0L, Dipricol gauges on the A-Pillar, Bilsteins and BFG's on the corners, lost EGR (not looking hard for it either), ARP studs, RCD Black Onyx head gaskets, MBRP 4" exhaust, (labor performed by Dan @ Midwest Transmission) **giggled when traded**

Quote:
I'm pretty good at drinkin beer -Billy Currington
4cstr is offline  
post #5 of 11 (permalink) Old 11-07-2009, 12:33 AM Thread Starter
Senior Member
Threadstarter
 
4cstr's Avatar
 
Join Date: May 2005
Location: South Dakota
Posts: 8,265
Points: 90,190
Thanks: 245
Thanked 713 Times in 340 Posts
Images: 35
Well...I tried it. None of them felt like they were clicking. This looks like its gonna get expensive.

~Dave~

2012 F350 KR Dually, stock...bone stock.

early 99 PSD CC F250, DP Tuner F-5, Stealth Stage I, Casserly 160cc singles, Monsterbox Tranny, MBRP cool duals, ITP Regulated fuel system, Cobalts and Performax gauges, and way to much else to remember right now. **traded**

2004 Excursion Limited 6.0L, Dipricol gauges on the A-Pillar, Bilsteins and BFG's on the corners, lost EGR (not looking hard for it either), ARP studs, RCD Black Onyx head gaskets, MBRP 4" exhaust, (labor performed by Dan @ Midwest Transmission) **giggled when traded**

Quote:
I'm pretty good at drinkin beer -Billy Currington
4cstr is offline  
post #6 of 11 (permalink) Old 11-07-2009, 12:54 AM
I be Architect'n
 
Join Date: Oct 2006
Posts: 351
Points: 21,055
Thanks: 0
Thanked 3 Times in 2 Posts
After you put it in reverse, can you hit the button and un-illuminate the OFF? I was able to do that with mine.

2K3 EXCURSION 7.3L 4x4 EDDIE BAUER 107K miles as of 06-13-07
AFE Stage II / 4" MBRP exhaust / DP-Tuner F5 (Stock, 60hp Tow, 80hp Econo, 120hp race & High Idle) / Quadzilla Commander/ATS Housing
Running homebrewed BioDiesel and custom SVO kit for 70k miles.:Thumbup:
Misc. Mods: ZooDad/By-Pass Oil Filter/203* T-Stat/Coolant Filter/HPX/CCV Reroute/Tranny Filter/Foil Delete/Stereo Stuff/ITP Reg Return/Non-EBPV Pedistal and Exhaust Housing/Adjustable Waste Gate Controller/


"If you love your motorcycle, set it free. If it comes back to you it was probably a high-side."

I'LL TRY TO KEEP UP, BUT THE EXCURSION IS A BIG GIRL AND BIG GIRLS DON'T LIKE TO MOVE FAST.
6_Myles is offline  
post #7 of 11 (permalink) Old 11-07-2009, 01:11 AM
I be Architect'n
 
Join Date: Oct 2006
Posts: 351
Points: 21,055
Thanks: 0
Thanked 3 Times in 2 Posts
Also, the sensors are universal. You can buy one and swap them around to try and find the short. They take just a couple of seconds to change out.

2K3 EXCURSION 7.3L 4x4 EDDIE BAUER 107K miles as of 06-13-07
AFE Stage II / 4" MBRP exhaust / DP-Tuner F5 (Stock, 60hp Tow, 80hp Econo, 120hp race & High Idle) / Quadzilla Commander/ATS Housing
Running homebrewed BioDiesel and custom SVO kit for 70k miles.:Thumbup:
Misc. Mods: ZooDad/By-Pass Oil Filter/203* T-Stat/Coolant Filter/HPX/CCV Reroute/Tranny Filter/Foil Delete/Stereo Stuff/ITP Reg Return/Non-EBPV Pedistal and Exhaust Housing/Adjustable Waste Gate Controller/


"If you love your motorcycle, set it free. If it comes back to you it was probably a high-side."

I'LL TRY TO KEEP UP, BUT THE EXCURSION IS A BIG GIRL AND BIG GIRLS DON'T LIKE TO MOVE FAST.
6_Myles is offline  
post #8 of 11 (permalink) Old 11-07-2009, 01:17 AM Thread Starter
Senior Member
Threadstarter
 
4cstr's Avatar
 
Join Date: May 2005
Location: South Dakota
Posts: 8,265
Points: 90,190
Thanks: 245
Thanked 713 Times in 340 Posts
Images: 35
Quote:
Originally Posted by 6_Myles View Post
After you put it in reverse, can you hit the button and un-illuminate the OFF? I was able to do that with mine.
No...once in reverse the "OFF" will not go off no matter how many times we push the button. I thought I had read somewhere there was a module involved. Not sure where this module is...but it may be my culprit.

~Dave~

2012 F350 KR Dually, stock...bone stock.

early 99 PSD CC F250, DP Tuner F-5, Stealth Stage I, Casserly 160cc singles, Monsterbox Tranny, MBRP cool duals, ITP Regulated fuel system, Cobalts and Performax gauges, and way to much else to remember right now. **traded**

2004 Excursion Limited 6.0L, Dipricol gauges on the A-Pillar, Bilsteins and BFG's on the corners, lost EGR (not looking hard for it either), ARP studs, RCD Black Onyx head gaskets, MBRP 4" exhaust, (labor performed by Dan @ Midwest Transmission) **giggled when traded**

Quote:
I'm pretty good at drinkin beer -Billy Currington
4cstr is offline  
post #9 of 11 (permalink) Old 11-07-2009, 08:14 PM
Senior Member
 
4play's Avatar
 
Join Date: Dec 2008
Location: norman, ok
Posts: 1,700
Points: 41,545
Thanks: 55
Thanked 387 Times in 342 Posts
Your park aid module (PAM) is behind the jack storage panel, on F series its beind the glove box. The system basically has shut down due to a fault, most of the time the fault exists in one or more sensors, rarely see a module failure. you might at least look at the wiring to the sensors and also check their connections. But to gain further and more accurate diagnosis you will need to find a scanner that can diag the park aid system

My motto: Be nice, be polite, but have have a plan to kill everyone that you meet.

94 F250 IDI turbo, auto 2wd.. ATS housing, 3" down, 4" exh, guages. 104k miles got totalled by a damn mustang (parts now).

98 12v, 4x4 quad cab. auto with BD T/C & V/B, Banks Big head, Exh brake, AFC modded, 16.5ish*, KDP gone, 60lb springs, 4K-GSK, BHAF, pyro, trans, and boost guages. 4" straight pipe,

72 AM General M35A2, LDT465-1C "Whistler" Turbo, PTO winch.
4play is offline  
The Following User Says Thank You to 4play For this addition to TDG:
4cstr (11-07-2009)
post #10 of 11 (permalink) Old 11-08-2009, 01:17 AM
Senior Member
 
Join Date: Dec 2008
Posts: 626
Points: 4,661
Thanks: 25
Thanked 88 Times in 55 Posts
Quote:
Originally Posted by 4cstr View Post
... This looks like its gonna get expensive.
Not necessarily, since you could do what I do for my pickup. All you need to do is just leave the drawbar in all the time and just back up until you hear the "thud", then pull forward a little...

2K2 F350 PSD/ZF6, Fluidampr/Melling LPOP, AirDog/ITP RR, DP F5, Tymar/high-flow outlet/MBRP 4", Dynatrac Free-Spin hub conversion
jvencius is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Exhaust Back Pressure Sensor 4cstr 1994-2003 7.3L Power Stroke 27 04-07-2009 05:03 AM
Problem with back-up sensor alarm Joepel43 General Ford Truck and Excursion 2 03-01-2009 05:39 PM
Exhaust back pressure sensor King 2003-2007 6.0L Power Stroke 6 02-24-2009 02:45 AM
Back up sensor malfunction hopeful 6.0 General Ford Truck and Excursion 4 02-12-2007 08:47 PM
Exhuaust Back Pressure Sensor lukesdiesel 2003-2007 6.0L Power Stroke 9 09-22-2005 12:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome