4X4 not staying engaged - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by littlebigrig6.0, this thread has received 8 replies and been viewed 1164 times.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-12-2010, 04:10 AM Thread Starter
little big rig 6.0
 
Join Date: Jul 2007
Posts: 448
Points: 34,423
Thanks: 0
Thanked 2 Times in 2 Posts
4X4 not staying engaged

My 04 f250 will not stay engaged. Its electric, I know the worst, next truck will be manual 4 wheel. Anyways I was out plowing yesterday and it kept coming in and out of 4H, once I locked my hubs then it would stay engaged. I replaced the 4 wheel solenoid and both locking hubs were replaced about 2 years ago. Also when it is engaged their is a lot of noise, such as the left front tire their is a loud thumping noise, kinda like someone keeps hitting the tire with a mallet, and a lot of whining and vibrating. Also ball joints were replaced the same day the hubs were replaced. Any ideas would be great



6.0l, bully dog triple pup, dual 5"bull hauler stacks, strait pipe from turbo back
littlebigrig6.0 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-12-2010, 04:38 AM
Senior Member
 
4play's Avatar
 
Join Date: Dec 2008
Location: norman, ok
Posts: 1,700
Points: 41,546
Thanks: 55
Thanked 387 Times in 342 Posts
From the way its sounds, I would start by looking closely at the vacuum lines going down to the hub(s). You might have a line thats cracked or cut. The noise you are hearing is probably the hub engaging/disengaging due to a possible loss of vacuum. If the A/C-heater controls work fine and dont switch to DEF automatically then I would doubt you have a vacuum pump problem but its possible ( elec vac pump is mounted on top of pass inner fender in eng compartment, just forward of the blower motor )

My motto: Be nice, be polite, but have have a plan to kill everyone that you meet.

94 F250 IDI turbo, auto 2wd.. ATS housing, 3" down, 4" exh, guages. 104k miles got totalled by a damn mustang (parts now).

98 12v, 4x4 quad cab. auto with BD T/C & V/B, Banks Big head, Exh brake, AFC modded, 16.5ish*, KDP gone, 60lb springs, 4K-GSK, BHAF, pyro, trans, and boost guages. 4" straight pipe,

72 AM General M35A2, LDT465-1C "Whistler" Turbo, PTO winch.
4play is offline  
post #3 of 9 (permalink) Old 02-12-2010, 05:15 PM Thread Starter
little big rig 6.0
Threadstarter
 
Join Date: Jul 2007
Posts: 448
Points: 34,423
Thanks: 0
Thanked 2 Times in 2 Posts
Before I replaced the vacuum solenoid, my heat would go to def, but now that's fixed, another way to describe the noise is, its like theirs a piece of rubber flap hitting the tire. its only when the 4X4 is engaged.



6.0l, bully dog triple pup, dual 5"bull hauler stacks, strait pipe from turbo back
littlebigrig6.0 is offline  
post #4 of 9 (permalink) Old 02-12-2010, 11:10 PM
Senior Member
 
Big Stroker PSD's Avatar
 
Join Date: Dec 2007
Location: Mid Mo
Posts: 506
Points: 34,711
Thanks: 76
Thanked 59 Times in 52 Posts
could be the vacuum seal in the hubs . I have had trouble with the seals after I changed the ball joints . They are easy to damage .

Dusty



2000 ext cab XLT lariat F-350, 4in turbo back exaust, 5in stainless mbrp tip ,triple pod piller filled with isspro boost, trans temp and pyro gauges, sonnax/tricumulator, ccv mod, ebpv delete, air heater delete, foil delete, zoo dad mod, afe stage 1 intake , WW, 2in front leveling kit, Ported turbo shourd, DP tuner with 40,80,120 tunes, 16.5 x 10 in MT wrapped with BFG's

99 F-250 ext cab XLT Wifes ride . Bone stock for now

Ridin Dirty #59

B.O.M.B Squad # 78
Big Stroker PSD is offline  
post #5 of 9 (permalink) Old 02-13-2010, 12:01 AM Thread Starter
little big rig 6.0
Threadstarter
 
Join Date: Jul 2007
Posts: 448
Points: 34,423
Thanks: 0
Thanked 2 Times in 2 Posts
but what would cause this weird thumping noise



6.0l, bully dog triple pup, dual 5"bull hauler stacks, strait pipe from turbo back
littlebigrig6.0 is offline  
post #6 of 9 (permalink) Old 02-13-2010, 12:30 AM
rock removal technition
 
Join Date: Mar 2007
Location: greensburg
Posts: 589
Points: 25,530
Thanks: 10
Thanked 32 Times in 32 Posts
sounds like the hub is not staying locked in

1996 psd 5speed 4x4 cc 8' bed, 3" body lift, 35's swamped, dp-tuner, intercooled, custom fuel system, no fan, and a few other goodies, 263k. 349.2hp sold
2003 7.3 4r100 4wd sc 8', xlt 20th anniversary edition
stock cept for duals. 260k sarted out as a 2wd xl work tk
Early 99 CC dually 4x4 4r100 dark lights, dark windows, stainless simulators
99 v-10 4x4 sc sb auto 275hp gas guzzler
double-s-diesel is offline  
post #7 of 9 (permalink) Old 02-13-2010, 03:00 PM
Senior Member
 
Big Stroker PSD's Avatar
 
Join Date: Dec 2007
Location: Mid Mo
Posts: 506
Points: 34,711
Thanks: 76
Thanked 59 Times in 52 Posts

Dusty



2000 ext cab XLT lariat F-350, 4in turbo back exaust, 5in stainless mbrp tip ,triple pod piller filled with isspro boost, trans temp and pyro gauges, sonnax/tricumulator, ccv mod, ebpv delete, air heater delete, foil delete, zoo dad mod, afe stage 1 intake , WW, 2in front leveling kit, Ported turbo shourd, DP tuner with 40,80,120 tunes, 16.5 x 10 in MT wrapped with BFG's

99 F-250 ext cab XLT Wifes ride . Bone stock for now

Ridin Dirty #59

B.O.M.B Squad # 78
Big Stroker PSD is offline  
post #8 of 9 (permalink) Old 02-13-2010, 08:18 PM
Senior Member
 
4play's Avatar
 
Join Date: Dec 2008
Location: norman, ok
Posts: 1,700
Points: 41,546
Thanks: 55
Thanked 387 Times in 342 Posts
Quote:
Originally Posted by littlebigrig6.0 View Post
but what would cause this weird thumping noise
As said, it sounds like the hub is engaging/dis-engaging. If the noise goes away when you manually lock it then that should pinpoint it. I would be looking for a vacuum leak, low vac supply from pump, seals on the lockout etc...

My motto: Be nice, be polite, but have have a plan to kill everyone that you meet.

94 F250 IDI turbo, auto 2wd.. ATS housing, 3" down, 4" exh, guages. 104k miles got totalled by a damn mustang (parts now).

98 12v, 4x4 quad cab. auto with BD T/C & V/B, Banks Big head, Exh brake, AFC modded, 16.5ish*, KDP gone, 60lb springs, 4K-GSK, BHAF, pyro, trans, and boost guages. 4" straight pipe,

72 AM General M35A2, LDT465-1C "Whistler" Turbo, PTO winch.
4play is offline  
post #9 of 9 (permalink) Old 02-14-2010, 12:41 AM Thread Starter
little big rig 6.0
Threadstarter
 
Join Date: Jul 2007
Posts: 448
Points: 34,423
Thanks: 0
Thanked 2 Times in 2 Posts
No noise gets worse when manually locked, I have to lock them to keep the 4X4 engaged



6.0l, bully dog triple pup, dual 5"bull hauler stacks, strait pipe from turbo back
littlebigrig6.0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cooling Fan staying on/engaged all the time International350 2003-2007 6.0L Power Stroke 10 11-12-2009 01:50 AM
4x4 engaged-rougher turns... 99fordtruckguy 1994-2003 7.3L Power Stroke 8 01-30-2008 12:51 PM
Perma-Grin Engaged Shadowskater 1994-2003 7.3L Chips & Tuners Forum 7 07-20-2007 01:38 PM
04-18-5 Axle - Front Hubs Not Engaging, Not Staying Engaged And/or Unlocking Squatch Ford Oasis requests 0 03-23-2007 11:54 AM
Where is Everyone Staying in Indy? MOMBENZ Events and Gatherings 11 06-15-2006 02:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome