Low tire pressure warning light - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by ERTERT222, this thread has received 7 replies and been viewed 971 times.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-03-2010, 09:25 PM Thread Starter
Junior Member
 
Join Date: Mar 2010
Location: CA
Posts: 106
Points: 23,041
Thanks: 0
Thanked 4 Times in 3 Posts
Garage
Low tire pressure warning light

Light and message came on. Tires are OK. Just happened. It's staying on, won't go off.
Its under warranty but I don't want to blow a day bringing it in to the dealer.
Has this happened to anybody?
ERTERT222 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-04-2010, 12:07 AM
Senior Member
 
bigastrk's Avatar
 
Join Date: May 2006
Location: Eagle River, AK
Posts: 645
Points: 24,548
Thanks: 46
Thanked 48 Times in 27 Posts
It could just be a slight pressure difference in the tires. I want to say that if its like 2/3 lbs off on one tire from the rest it will trip the light. usually if mine come on I check the tires and just drive it and it will go off. If it doesn't go off check the pressure and go from there. You could also probably go to a tire shop and ask them to reset the sensors for you.

03 6.0L Excursion < Sold
bigastrk is offline  
post #3 of 8 (permalink) Old 04-04-2010, 12:35 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Mar 2010
Location: CA
Posts: 106
Points: 23,041
Thanks: 0
Thanked 4 Times in 3 Posts
Garage
I checked pressure in all tires with two guages. Dial and digital. They are with in 1 psi of recomended pressure. (65 psi).
I am not conerned about 1 lb. 5-10 OK something needs attention.
Is it that sensitive?
ERTERT222 is offline  
post #4 of 8 (permalink) Old 04-04-2010, 01:32 AM
Senior Member
 
Join Date: Mar 2007
Posts: 1,836
Points: 19,208
Thanks: 69
Thanked 134 Times in 130 Posts
Should not be that sensitive, 10% to 25%.

A well trained tire dealer should have you fixed in 1/2 hour or know that the parts are worth the trip to the dealer.

93 Dodge /CTD, IC, 518, club cab LE, BHAF, KDP fixed, kelderman air ride
81 Isuzu /C223na, 5spd
keydl is offline  
post #5 of 8 (permalink) Old 04-04-2010, 02:44 PM
Senior Member
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,759
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
This happened on Jeep Grand Cherokee we had, no matter what the pressure was that stupid light came on. Took it to the dealer who diagnosed a bad sensor in the wheel. $85 later it was fine. Also check your spare, that was the first thing they told us to check as it had a sensor also.

I'm glad I don't have those on my truck . . .

What are you driving by the way?

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #6 of 8 (permalink) Old 04-04-2010, 02:47 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Mar 2010
Location: CA
Posts: 106
Points: 23,041
Thanks: 0
Thanked 4 Times in 3 Posts
Garage
2010 F250
ERTERT222 is offline  
post #7 of 8 (permalink) Old 04-04-2010, 10:53 PM
Senior Member
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,759
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Take it back and say

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #8 of 8 (permalink) Old 04-05-2010, 03:32 AM
Senior Member
 
4play's Avatar
 
Join Date: Dec 2008
Location: norman, ok
Posts: 1,700
Points: 41,546
Thanks: 55
Thanked 387 Times in 342 Posts
More than likely its a sensor problem, whats the message saying?

If it says something like "tire pressure sensor fault" or "tire pressure monitor fault" then you have a problem with the sensors or something else in the system.

My motto: Be nice, be polite, but have have a plan to kill everyone that you meet.

94 F250 IDI turbo, auto 2wd.. ATS housing, 3" down, 4" exh, guages. 104k miles got totalled by a damn mustang (parts now).

98 12v, 4x4 quad cab. auto with BD T/C & V/B, Banks Big head, Exh brake, AFC modded, 16.5ish*, KDP gone, 60lb springs, 4K-GSK, BHAF, pyro, trans, and boost guages. 4" straight pipe,

72 AM General M35A2, LDT465-1C "Whistler" Turbo, PTO winch.
4play is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
correct tire pressure for 37x13.50x20 toyo tire skter97 General Ford Truck and Excursion 15 11-02-2009 06:25 PM
Check tire pressure warning AJG516 2008-2010 6.4L Power Stroke 36 04-13-2009 03:14 PM
Fuel Pressure Warning Light? NCfarmboy 2003-2007 6.0 Tuner Forum 6 02-03-2009 05:53 PM
TPS Warning Light wolfeyes89 2008-2010 Body & Suspension 37 01-23-2009 03:44 AM
HELP! ABS Warning Light TowRig General Ford Truck and Excursion 3 04-15-2007 06:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome