Back up sensors - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Rosco, this thread has received 8 replies and been viewed 4411 times.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 09-30-2009, 12:03 AM Thread Starter
Member
 
Rosco's Avatar
 
Join Date: Dec 2008
Location: Boston, Mass
Posts: 104
Points: 7,418
Thanks: 121
Thanked 6 Times in 5 Posts
Garage
Back up sensors

My back up sensors shut off when I put the truck into reverse, does anybody know why this is happening?

2008 F350 White CC Lariat 6.4L "Spartan Tuned"
Rosco is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-30-2009, 01:08 AM
Senior Member
 
bushpilot's Avatar
 
Join Date: Aug 2005
Location: Tomball
Posts: 5,365
Points: 19,263
Thanks: 312
Thanked 717 Times in 530 Posts
fuse ? bad ground ? dirty sensors ?

Don R.

'04 350 4WD Lariat Crew Longbed (built 05.04)
-------------------

-------------------

Gear Vendors Dbl Overdrive Install w/ Pics.
135 Amp Alternator Upgrade/Replacement
50 Gal. Aux Tank; Pump, Filter, Wiring
Truck Audio,
CUSTOM Valentine One Install - LINK
$10 Grill Mod. (protects the coolers) !

Block Heater Cord (Rear Mounted w/ Timer) - LINK

REALTIME -CURRENT DIESEL Pricing <HERE>
bushpilot is offline  
The Following User Says Thank You to bushpilot For this addition to TDG:
Rosco (10-01-2009)
post #3 of 9 (permalink) Old 09-30-2009, 01:08 PM
Banned
 
Join Date: Apr 2005
Posts: 6,478
Thanks: 377
Thanked 623 Times in 364 Posts
Because it's a POS system. Mine does the same, like many others do...
wastedwagesracing is offline  
The Following User Says Thank You to wastedwagesracing For this addition to TDG:
Rosco (10-01-2009)
post #4 of 9 (permalink) Old 09-30-2009, 01:19 PM
Senior Member
 
O2ShootTheJ's Avatar
 
Join Date: Dec 2008
Location: VA
Posts: 2,183
Points: 57,463
Thanks: 107
Thanked 131 Times in 112 Posts
mine was doin it, i took it to ford and had it fixed. not sure what they did

2008 F250 CC SB - It all wont fit in the sig so why bother?

Singles Club #222
December 2008 TOTM
Riding High Club #2
2008 Truck of the Year
Ridin' Dirty Club #2

Big Thanks to:
Smokin' Guns Peformance and Accessories - Smokingunsperf.com
Throttle Junkie Performance Parts - tjpparts.com
O2ShootTheJ is offline  
The Following User Says Thank You to O2ShootTheJ For this addition to TDG:
Rosco (10-01-2009)
post #5 of 9 (permalink) Old 09-30-2009, 02:13 PM
Senior Member
 
bushpilot's Avatar
 
Join Date: Aug 2005
Location: Tomball
Posts: 5,365
Points: 19,263
Thanks: 312
Thanked 717 Times in 530 Posts
i know in the winter time folks have problems w/ the sensors from salt/snow residue build up.

Don R.

'04 350 4WD Lariat Crew Longbed (built 05.04)
-------------------

-------------------

Gear Vendors Dbl Overdrive Install w/ Pics.
135 Amp Alternator Upgrade/Replacement
50 Gal. Aux Tank; Pump, Filter, Wiring
Truck Audio,
CUSTOM Valentine One Install - LINK
$10 Grill Mod. (protects the coolers) !

Block Heater Cord (Rear Mounted w/ Timer) - LINK

REALTIME -CURRENT DIESEL Pricing <HERE>
bushpilot is offline  
The Following User Says Thank You to bushpilot For this addition to TDG:
Rosco (10-01-2009)
post #6 of 9 (permalink) Old 09-30-2009, 02:47 PM
I like Pretty Girls!
 
Hollywood's Avatar
 
Join Date: Dec 2008
Location: Canada
Posts: 1,332
Points: 34,842
Thanks: 124
Thanked 63 Times in 55 Posts
Mine in the winter ice up after washing the truck, but other than that they work good

2008 F-350 Lariat
6" Lift Riding on 37x13.5 Toyos

Canadian Club Member #12
Hollywood is offline  
The Following User Says Thank You to Hollywood For this addition to TDG:
Rosco (10-01-2009)
post #7 of 9 (permalink) Old 09-30-2009, 04:47 PM
Senior Member
 
Hellbilly's Avatar
 
Join Date: Sep 2009
Location: SOCAL
Posts: 776
Points: 22,223
Thanks: 146
Thanked 146 Times in 80 Posts
Garage
My back up sensors work fine..unless I'm drinking...and then they get blurry...
Hellbilly is offline  
The Following User Says Thank You to Hellbilly For this addition to TDG:
Rosco (10-01-2009)
post #8 of 9 (permalink) Old 09-30-2009, 06:22 PM
Junior Member
 
Join Date: Mar 2009
Posts: 124
Points: 24,203
Thanks: 19
Thanked 19 Times in 10 Posts
Quote:
Originally Posted by Rosco View Post
My back up sensors shut off when I put the truck into reverse, does anybody know why this is happening?
Does the indicator light on the instrumental panel button illuminate ?
Likely a sensor has faulted. As stated, dirty/salt on sensors can cause the issue.

Specifically I have had issue with the sensors on the outboard taking debris from the road in the winter (salt in particular) off the tire spray. Corrosion worked its way into the sensor itself.

Quick Check.
1. Ignition on (truck not running)
2. Transmission in reverse on level ground - smart to block wheels
3. Walk behind vehicle and listen to each sensor (tick like sonar when operating correctly).
4. Inspect connection on those not "ticking". A shot of contact cleaner and compressed air fixed mine. If they are all not ticking, start working backward to the main connector - near spare tire. Try contact cleaner here as well.
5. Beyond this, the module could be shot.

2008 F450 - Pearl Blue with Tan - 4.30 (Job 3)
Spartan 310hp w/TCM, Airaid Drop In Filter, 5" MBRP w/ 6" Tip, 2" level kit, Firestone Air bags in the rear, Bilstein's all around
2010 Open Range 429bhs 5th
http://good-times.webshots.com/album/565591458baIstp
Black06 is offline  
The Following 2 Users Say Thank You to Black06 For this addition to TDG:
Rosco (10-01-2009), smurfz (09-21-2011)
post #9 of 9 (permalink) Old 05-03-2011, 09:50 AM
Junior Member
 
08smoker08's Avatar
 
Join Date: Sep 2010
Posts: 164
Points: 56,722
Thanks: 8
Thanked 7 Times in 7 Posts
Black06, what module do you speak of and where is it located. My sensors are acting up and all of them are ticking. What gives?

2008 Job 1 F-250 PSD
H&S Black Maxx
S&B intake
5" Flow Pro from DP Back
Michelin LTX-AT2
Tow Pkg
Snow Plow Pkg

Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(TheDieselGarage.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my truck, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
08smoker08 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
back up sensors water101 2008-2010 6.4L Power Stroke 8 08-30-2009 09:13 PM
Back up alarm sensors and the Cold Hollywood 2008-2010 Body & Suspension 11 03-20-2009 11:51 PM
Back up sensors. TubingJon 2008-2010 6.4L Power Stroke 1 12-28-2008 03:29 AM
back up warnig sensors? strokedout_07 General Ford Truck and Excursion 4 12-28-2007 09:18 AM
Back up sensors? 04-F350 2003-2007 6.0L Power Stroke 0 09-28-2006 02:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome