'07 throwing codes - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Muddin, this thread has received 6 replies and been viewed 3339 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-19-2007, 01:32 AM Thread Starter
FORD For Off Road Driving
 
Muddin's Avatar
 
Join Date: Feb 2006
Posts: 209
Points: 22,251
Thanks: 0
Thanked 0 Times in 0 Posts
'07 throwing codes

Hey guys, a friend of mine has an '07 GMC "classic" LBZ that we installed an Edge w/ Attitude in about a year ago. Well, its throwing three codes now and I can't figure out whats causing it.


P0562 "Low System Voltage"

U or V1041 "Check manual"

P0403 "EGR Solenoid"

Can you offer any more info about these codes? Thanks guys! BTW, we cleared them once and they came back about a day later. Nothing has been touched under the hood in a while so I don't understand the "low syst voltage" either..

Muddin :shrug:

Truck #1 info: Early '99, 7.3L PSD, 4x4, Ext. Cab.
Mods: BTS TRANNY!!, DP Tuner, Rockwell 2 1/2 ton military axles!
.
Truck #2 info:'02, 7.3L PSD, 6spd, 4x4, DRW, CC.
Mods: B&W gooseneck hitch


Muddin
Muddin is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-19-2007, 03:39 PM
BUG JUICER and
 
Join Date: Jul 2006
Posts: 1,239
Points: 24,940
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Muddin
Hey guys, a friend of mine has an '07 GMC "classic" LBZ that we installed an Edge w/ Attitude in about a year ago. Well, its throwing three codes now and I can't figure out whats causing it.


P0562 "Low System Voltage"

U or V1041 "Check manual"

P0403 "EGR Solenoid"

Can you offer any more info about these codes? Thanks guys! BTW, we cleared them once and they came back about a day later. Nothing has been touched under the hood in a while so I don't understand the "low syst voltage" either..

Muddin :shrug:
and what happened when you removed the edge and cleared the codes?

Michael
Vehicle Systems Engineer/Professional Tuner
04.5 GMC 2500HD SRW LLY

Learn about INDUCTION OVERHEATING


ECM's FOR SALE
killerbee is offline  
post #3 of 7 (permalink) Old 09-19-2007, 06:37 PM Thread Starter
FORD For Off Road Driving
Threadstarter
 
Muddin's Avatar
 
Join Date: Feb 2006
Posts: 209
Points: 22,251
Thanks: 0
Thanked 0 Times in 0 Posts
Well, nothing really happend when we cleared the codes. The truck is running fine right now with these codes showing. We cleared the codes in the evening and the next morning when the truck was driven all of the codes popped up again. Probably, going to have to take it to the "stealership" to get it checked out since we can't figure it out.


Muddin

Truck #1 info: Early '99, 7.3L PSD, 4x4, Ext. Cab.
Mods: BTS TRANNY!!, DP Tuner, Rockwell 2 1/2 ton military axles!
.
Truck #2 info:'02, 7.3L PSD, 6spd, 4x4, DRW, CC.
Mods: B&W gooseneck hitch


Muddin
Muddin is offline  
post #4 of 7 (permalink) Old 09-19-2007, 10:41 PM
Senior Member
 
Join Date: May 2005
Posts: 3,939
Points: 47,777
Thanks: 27
Thanked 60 Times in 44 Posts
I think what KB is asking is did you remove the Edge box and see if the codes came back. That would make a difference.

EGR solenoid could be from the Edge programming. Low sys voltage...dunno...did you guys accidentally leave something on overnight?
TheBac is offline  
post #5 of 7 (permalink) Old 09-19-2007, 10:53 PM
diesel idiot
 
Join Date: Feb 2007
Posts: 360
Points: 1,833
Thanks: 0
Thanked 0 Times in 0 Posts
I have known a few guys in my area that have had problems with the edge boxes on the Dmaxes. I dunno what it is but alot of them end up with funny codes. Personally Id check all your connections, do like Tom said and makre sure you didnt leave some electrical circuit on overnight, and AVOID the dealership. IF its just a matter of taking the edge out and the codes go away, what more do you need to know?

2004 Chevy CC/SB LB7 LT3
EFILive, SC Trans w/ 1058 by me, Traction bars and centerlink braces built by me, Custom adjustable stock wastegate, 6 inch custom exhaust, 1792 Lift Pump, Belltech 3" drop shackles, Black H2's w/ Falken 285/60/17s for summer, BFG 315/70/17s for winter, SD sleeves, DiPricol EGT and Boost gauges on the pillar along with an Aeroforce for rail PSI and trans temp, 2 Kicker Comp CVT 10's w/ memphis amp, t-rex full face billet grille,limo tint, .Oh yeah I'm 20 and I built and tuned it myself.


tahoedmax is offline  
post #6 of 7 (permalink) Old 09-20-2007, 04:28 AM Thread Starter
FORD For Off Road Driving
Threadstarter
 
Muddin's Avatar
 
Join Date: Feb 2006
Posts: 209
Points: 22,251
Thanks: 0
Thanked 0 Times in 0 Posts
Yeah, I understand the idea of removing the edge to eliminate it as a problem if thats the case. I will try that tomorrow. Only problem is I don't have a code reader, but no big deal I can have em read at the local parts store for free. I just did not think the Edge would cause these codes but I guess anything is possible.

Thanks for the tips guys.

Muddin

Truck #1 info: Early '99, 7.3L PSD, 4x4, Ext. Cab.
Mods: BTS TRANNY!!, DP Tuner, Rockwell 2 1/2 ton military axles!
.
Truck #2 info:'02, 7.3L PSD, 6spd, 4x4, DRW, CC.
Mods: B&W gooseneck hitch


Muddin
Muddin is offline  
post #7 of 7 (permalink) Old 09-20-2007, 12:10 PM
BUG JUICER and
 
Join Date: Jul 2006
Posts: 1,239
Points: 24,940
Thanks: 0
Thanked 1 Time in 1 Post
P0562 "Low System Voltage"

Michael
Vehicle Systems Engineer/Professional Tuner
04.5 GMC 2500HD SRW LLY

Learn about INDUCTION OVERHEATING


ECM's FOR SALE
killerbee is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome