Cold weather starting - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Jetmech, this thread has received 8 replies and been viewed 1226 times.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 12-23-2008, 02:22 PM Thread Starter
Senior Member
 
Jetmech's Avatar
 
Join Date: Dec 2008
Location: Calgary, AB
Posts: 188
Points: 8,305
Thanks: 8
Thanked 17 Times in 10 Posts
Cold weather starting

How are all the Canadians holding in there for starting in these subarctic temperatures?


2003 GMC 2500HD 4" straight exhaust, BD manifold, intake, Air Dog 150 lift pump, BD Supermax turbo, Suncoast Stage IV, Isspro EV2 gauges, EFI Live w/DSP 5 tuned by Xtreme FX Tuning.

Canadian Club Member #6.
Jetmech is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 12-24-2008, 01:15 AM
CRAZY CANUCK
 
BriteWhiteRam's Avatar
 
Join Date: Oct 2006
Location: Alberta, Canada
Posts: 4,320
Points: 63,289
Thanks: 350
Thanked 506 Times in 416 Posts
Garage
-10 and under i let glow plugs cycle once if unplugged
-25 and under 2 cycles or more
-25 up... damn you better have it plugged in...

it was -35 one morning, didnt have it plugged in all night and it took 2 trys to start it, cycled the glowplugs a few times that morning i'll tell ya, it grumbled pretty bad when it did take off..

Aaron the Crazy Canuck
2006 Chevrolet Silverado LT 2500: LBZ - Allison, Greystone Metallic, 4x4,PPE airbox mod, missing muffler/cat, EFILive tuned by Nick at duramaxtuner, MA tie-rod sleeves and Grade C headgaskets
Totalled!! May 2nd 2008-2005 Dodge Ram 3500 laramie: Cummins auto, plain white, rebuilt tranny
1986 Mercury Capri - 5.0L, AOD, shorty headers, acell ignition, Holly street dominator intake, Holly 625 vacuum secondaries carb, Dual glass packs "my little yellow terror"

DURAMAX INDEX; You want a Duramax? you want to click on this >>The Duramax Index

Canadian Club Member #1
Singles Club member #186
Ridin Dirty Club #5


TDG MAFIA


Check out the NEW and IMPROVED TDG Truck Poll!
TDG TOTQ
BriteWhiteRam is offline  
post #3 of 9 (permalink) Old 12-30-2008, 03:14 PM
Senior Member
 
squeeky's Avatar
 
Join Date: Dec 2008
Location: Grand Rivers, KY
Posts: 1,709
Points: 29,829
Thanks: 107
Thanked 183 Times in 152 Posts
Send a message via AIM to squeeky Send a message via Yahoo to squeeky
Sounds pretty rough to me. Glad I am not up there. Yall have fun with that cold weather.

Tyler
My Rig--2002 CCSB, D/A, Charcoal Grey. Leather, Debadged & 4x4 stickers gone, 5% tint on top of factory tint , Diablo Sport Predator, 4" straight pipe w/ 6" tip, HID 55w 6000k, Moto Metal Wheels, Air Lift rear airbags, SuperGlide 5th wheel, TTT Mirrors, AVIC N-2, Uniden CB., High Idle mod, Cheap Wal-Mart fog lights for back-up lights, Line-x, Amsoil By-pass System, Espar Heater, Cobalt boost & pyro gauges.
American Club #25, B.O.M.B. Squad #50, Farm Club #25

"Lane Frost and Freckles Brown made bull riding a sport people wanted to see, sponsors wanted to be a part of, and television wanted to show whether it was on the news or otherwise. There have always been great bull riders but when you look at those two, they weren't just bull riders, they were stars."
-Tuff Hedeman
squeeky is offline  
post #4 of 9 (permalink) Old 01-02-2009, 06:55 AM
Senior Member
 
Join Date: Jan 2009
Location: Shingletown ca
Posts: 1,189
Points: 50,996
Thanks: 4
Thanked 63 Times in 59 Posts
Garage
my neighbors wont start here in cali if it gets under 30 and thats even when plugged in dealer says no issues and changed the fuel filter each time.. he is tired of it so a fass is going in now.

01 quad cab 4x4, edge drag comp, 4" exhaust, fass 150, 250 ddps, Jefferson State compounds 683hp so vp 11.91. AMSOIL front to rear. now back to stock 95 fummins in the works
01quadcab is offline  
post #5 of 9 (permalink) Old 01-05-2009, 12:36 AM
Senior Member
 
Join Date: Jan 2009
Location: Shingletown ca
Posts: 1,189
Points: 50,996
Thanks: 4
Thanked 63 Times in 59 Posts
Garage
well got the truck bad sat and this morning it would not start. Just had the fass installed and there was fuel at the bleed screw. would not start at 630 930 but did start at 1130 at 1130 it fired right up as if it was running 5 min prior. I don't understand it as the temp was maybe as low as 25 but it was 35 at 930. but did notice a better throttle response. What else could be causing this? when the fass was installed they put in a new stock fuel filter too. Had to drive the truck back home over 30 miles then went to start today... ohh yeah this is on my neighbors 02 has cai, 4" exhaust and edge juice with attitude. Could it be weak glow plugs? they were replaced in june or july and all 8 injectors were done in july... so what could it be?

01 quad cab 4x4, edge drag comp, 4" exhaust, fass 150, 250 ddps, Jefferson State compounds 683hp so vp 11.91. AMSOIL front to rear. now back to stock 95 fummins in the works
01quadcab is offline  
post #6 of 9 (permalink) Old 01-05-2009, 08:35 PM
Member
 
STANG302's Avatar
 
Join Date: Dec 2008
Location: Osceola, WI
Posts: 108
Points: 20,216
Thanks: 1
Thanked 3 Times in 3 Posts
My old mans 03 D-max is having some isues. Will not start at temps under 20 degrees with out it pluged in. Which it has never had problems starting in the past. He's taking it in to get looked at this week. Acts like the glow plugs do not activate. Is this common?
STANG302 is offline  
post #7 of 9 (permalink) Old 01-07-2009, 03:27 AM
Senior Member
 
Join Date: Jan 2009
Location: Shingletown ca
Posts: 1,189
Points: 50,996
Thanks: 4
Thanked 63 Times in 59 Posts
Garage
thats what I have been told might be the issue with my neighbors or the control module not turning them on because it's not reading the right temp stating turn em on

01 quad cab 4x4, edge drag comp, 4" exhaust, fass 150, 250 ddps, Jefferson State compounds 683hp so vp 11.91. AMSOIL front to rear. now back to stock 95 fummins in the works
01quadcab is offline  
post #8 of 9 (permalink) Old 01-26-2009, 12:33 AM
 
Join Date: Jan 2009
Posts: 2
Points: 10
Thanks: 0
Thanked 0 Times in 0 Posts
My 03 just got new batteries, because of no start. unbelievable difference, turns over like it's 50 degrees. I 've read the bar that all the glow plugs get their power from can cause grief due to corrosion
leolkfrm is offline  
post #9 of 9 (permalink) Old 01-26-2009, 01:44 PM
 
Join Date: Dec 2008
Posts: 14
Points: 1,103
Thanks: 0
Thanked 1 Time in 1 Post
When i first bought my trucks my glow plugs were working. the connector at the relay was unplugged. I didnt notice this at all until one day is was -1 out and it wouldnt start. I sat there and cranked for a minute and a half. It kept sputterin and blowin tons and tons of white smoke out then finally stayed runnin. Finally it started and gelled up on me on the way home. I then started playing around and found out my problem!
dirtymax04 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome