Brake pedal kills motor - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by hvy 1ton, this thread has received 9 replies and been viewed 778 times.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 11-06-2007, 05:54 PM Thread Starter
 
Join Date: May 2006
Posts: 44
Points: 1,396
Thanks: 0
Thanked 0 Times in 0 Posts
Brake pedal kills motor

I have an 01 LB7/Allison combo. When i started it this morning i died when i depressed in the brake pedal. It idles and revs fine, and when depressing the brake pedal at higher rpms the motor can recover if the brake pedal is returned fast enought. This makes me think that the brake pedal is affecting the fuel shutoff soleniod. Has this happened to anyone else and anyone know what was wrong? I'm guessing it has to go to the dealership?
hvy 1ton is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-06-2007, 10:52 PM
TDG Mafia # 81
 
Horsehaulin's Avatar
 
Join Date: Jan 2009
Location: Fort Wayne, IN
Posts: 1,903
Points: 52,867
Thanks: 0
Thanked 26 Times in 24 Posts
Maybe the Hydro Boost? Thats just from personal experience with my tow trucks. When the HB (hydroboost) goes bad it puts a strain on the powersteering pump, which in turn can sometimes shut down the motor at lower rpm. It has happened on my F450's, havent owned a Dmax until last week, so I cant say if it happens on these too. If the temps have dropped below freezing, then you may have some moisture in the power steering system and just need to replace the fluid. Dont take my word for it as I dont have any experience with the Dmax, but I thought I would throw it in just incase it would help.

Tony

2001 GMC 2500HD EC/LB, 4X4. A few go fast goodies. 540hp/1107tq Danville Dyno 11/09, Kennedy 40% injectors.

05 IH 9400i with Cummins ISX pulling a lumber bunk trailer, stuck in a swamp somewhere in Indiana.

Proud Veteran Served 6yrs Active Army From Germany, Kuwait and Bosnia to Ft. Hood and Ft. Knox
Horsehaulin is offline  
post #3 of 10 (permalink) Old 11-07-2007, 01:14 PM
BUG JUICER and
 
Join Date: Jul 2006
Posts: 1,239
Points: 24,989
Thanks: 0
Thanked 1 Time in 1 Post
or a brake circuit short is drawing down the bus voltage, just a pure guess.

Michael
Vehicle Systems Engineer/Professional Tuner
04.5 GMC 2500HD SRW LLY

Learn about INDUCTION OVERHEATING


ECM's FOR SALE
killerbee is offline  
post #4 of 10 (permalink) Old 11-07-2007, 02:13 PM Thread Starter
Threadstarter
 
Join Date: May 2006
Posts: 44
Points: 1,396
Thanks: 0
Thanked 0 Times in 0 Posts
I was able to drive it around by starting it in neutral. Would the power steering (turning) also affect the motor? Also the motor never studered, even at high rpms, just stopped as if cut-off valve was activating.
hvy 1ton is offline  
post #5 of 10 (permalink) Old 11-09-2007, 12:33 PM
TDG Mafia # 81
 
Horsehaulin's Avatar
 
Join Date: Jan 2009
Location: Fort Wayne, IN
Posts: 1,903
Points: 52,867
Thanks: 0
Thanked 26 Times in 24 Posts
Will it start in Park? What other symptoms are you having?

2001 GMC 2500HD EC/LB, 4X4. A few go fast goodies. 540hp/1107tq Danville Dyno 11/09, Kennedy 40% injectors.

05 IH 9400i with Cummins ISX pulling a lumber bunk trailer, stuck in a swamp somewhere in Indiana.

Proud Veteran Served 6yrs Active Army From Germany, Kuwait and Bosnia to Ft. Hood and Ft. Knox
Horsehaulin is offline  
post #6 of 10 (permalink) Old 11-09-2007, 04:55 PM Thread Starter
Threadstarter
 
Join Date: May 2006
Posts: 44
Points: 1,396
Thanks: 0
Thanked 0 Times in 0 Posts
It'll start in park and run fine, but to get out of park you have to depress the brake. So, to move it around i had to start in neutral. The brake pedal kills the motor instantly, other than that no symptoms. I just dropped it off at the dealership, so ill know whats wrong in a little bit. Pulling a 2500 with a tundra = laugh
hvy 1ton is offline  
post #7 of 10 (permalink) Old 11-09-2007, 11:00 PM
 
Join Date: Dec 2008
Posts: 2,189
Points: 44,833
Thanks: 0
Thanked 0 Times in 0 Posts
Well if it was the hydroboost wouldn't it kill the motor too when you turn the steering wheel as well?
Smokem is offline  
post #8 of 10 (permalink) Old 11-09-2007, 11:09 PM
BUG JUICER and
 
Join Date: Jul 2006
Posts: 1,239
Points: 24,989
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by hvy 1ton
It'll start in park and run fine, but to get out of brake (I assume you mean "park") you have to depress the brake. So, to move it around i had to start in neutral. The brake pedal kills the motor instantly, other than that no symptoms. I just dropped it off at the dealership, so ill know whats wrong in a little bit. Pulling a 2500 with a tundra = laugh
how did you get it to the dealer? The brake only kills the motor when stationary, and in park?

Michael
Vehicle Systems Engineer/Professional Tuner
04.5 GMC 2500HD SRW LLY

Learn about INDUCTION OVERHEATING


ECM's FOR SALE
killerbee is offline  
post #9 of 10 (permalink) Old 11-10-2007, 02:15 AM Thread Starter
Threadstarter
 
Join Date: May 2006
Posts: 44
Points: 1,396
Thanks: 0
Thanked 0 Times in 0 Posts
I had to put it on the bumper pull and haul it with the tundra. The motor died when every the brake was depressed. I got it on the trailer starting in neutral and using the parking brake.

Two wires lost insulation (probably rodents) at the fusebox, brake lights and injectors, the short would kill the motor every time. I checked the a few wires but didn't look it over good enough i guess.
hvy 1ton is offline  
post #10 of 10 (permalink) Old 11-10-2007, 07:07 AM
TDG Mafia # 81
 
Horsehaulin's Avatar
 
Join Date: Jan 2009
Location: Fort Wayne, IN
Posts: 1,903
Points: 52,867
Thanks: 0
Thanked 26 Times in 24 Posts
Does that mean they got it running for you then? Can you take a pic of the problem area so that others that may have the same problem will know where to look? Thanks for concluding this thread.

Tony

2001 GMC 2500HD EC/LB, 4X4. A few go fast goodies. 540hp/1107tq Danville Dyno 11/09, Kennedy 40% injectors.

05 IH 9400i with Cummins ISX pulling a lumber bunk trailer, stuck in a swamp somewhere in Indiana.

Proud Veteran Served 6yrs Active Army From Germany, Kuwait and Bosnia to Ft. Hood and Ft. Knox
Horsehaulin is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome