Wiring problem LB7 - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by bubba_700, this thread has received 1 replies and been viewed 1667 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-01-2010, 03:13 AM Thread Starter
Junior Member
 
Join Date: Mar 2008
Posts: 6
Points: 1,759
Thanks: 1
Thanked 0 Times in 0 Posts
Wiring problem LB7

Hey guys in installed new injectors in my 03 LB7. Put it all back togather and started it up and has a miss. Hooked up Snap On diag. tool and it's telling me #8 isn't firing. Tore valve cover back off and the wires hooked up anybody got any ideas? Can i ohm the harness anyway to check my wireing before i pull the injector back out?
bubba_700 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-07-2010, 05:30 PM
Toyaholic
 
Join Date: Sep 2009
Location: Hewitt,NJ
Posts: 250
Points: 42,022
Thanks: 10
Thanked 15 Times in 14 Posts
with the upper valve covers off, replace lines. Check for leaks. and injector wont fire without atleast 1400 psi. also, pull glow plug. disconncct bail connectors and crank. If fuel puffs out, you have an injector stuck open.

01 Chevy CC/SB 4WD. Not Quite Stock.

Last edited by vrabel; 02-07-2010 at 05:45 PM.
vrabel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring Sabbath5.9 Supporting Vendors Forum 1 08-15-2009 09:43 PM
Wiring for 6.2 MK_Teacher 6.2L Diesel Engine 1 07-10-2009 01:43 AM
Wiring remote start/alarm, anyone have wiring diagrams? kjdavis 1994-2003 7.3L Power Stroke 3 06-22-2007 11:13 PM
1 new problem, 1 old problem, 1 problem fixed LOL Liftedpsd 2003-2007 6.0L Power Stroke 16 04-23-2007 12:13 PM
Fuel Pressure Problem? Lift problem? Going on long trip this weekend! JaredMTFD 5.9L Cummins (1998.5-2002) 4 01-24-2007 03:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome