TH-700-R4 T.V. Cable adjustment trouble - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by argo, this thread has received 0 replies and been viewed 2059 times.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-30-2011, 01:28 AM Thread Starter
Gran Turismologist
 
argo's Avatar
 
Join Date: Jul 2010
Posts: 35
Points: 17,760
Thanks: 8
Thanked 6 Times in 4 Posts
TH-700-R4 T.V. Cable adjustment trouble

I have noticed an interesting situation with my Suburban... the transmission "coasts" like it's in neutral when you lift off the throttle at highway speeds. I had read that this is a condition that exists when the TV cable is too loose. So I re-adjusted my cable in the usual way: pressed the button on the cable and snapped the throttle open, the cable snapped into position. I held the throttle wide open and checked the cable, and it was guitar string tight. So then I test drove it. It shifted fine, just like before. Shifts were right on time, firm but not too hard, and it felt good, until I lifted off the throttle and the transmission coasted like I was in neutral again; the engine returned to idle at 60 MPH. I manually re-adjusted the cable tighter one click at a time until it stopped. This took 4 clicks. Once I did that, the transmission stopped coasting when I lifted off the throttle, but the transmission was holding the gears too long, the shifts were harsh, and you can't so much as breathe on the throttle pedal and it drops out of overdrive. Also, If I floor the throttle, the cable snaps back to it's "properly" adjusted position, and then the "neutral" coast at highway speeds returns. The transmission will re-engage with slight throttle pressure. What can be causing this?

1993 Suburban 2wd 6.2L Diesel Conversion "Andromeda":
3.73:1 gears, THM 700-R4 transmission, and
J-code 6.2L diesel from a 1984 C2500 Suburban
1996 Ford F-150 4x4 300ci Inline 6 "The Argo"
327,000 miles and climbing
1992 Caprice Wagon 5.0L TBI "Enterprise-D"
Quote:
Originally Posted by Mater View Post
Ah ha ha ha! I swear! Tractors is so dumb!
Quote:
Originally Posted by General Nazca View Post
The Argo? That ridiculous pile of scrap metal!
argo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
cable ? newtodiesel The Parking Lot 0 01-08-2009 09:58 PM
trans. tv cable adjustment? TurboChris 5.9L Cummins 12 Valve (1994-1998.5) 3 10-03-2007 07:38 AM
Trans shift cable adjustment nomad Duramax 2001-2004 (LB7) 7 06-06-2007 02:14 AM
SCT USB cable? Snake 2003-2007 6.0L Power Stroke 12 01-06-2006 12:28 PM
Cable news TooMuchBoost The Parking Lot 12 07-19-2005 05:57 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome