4-3 Downshift issue on 700R4 - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by argo, this thread has received 4 replies and been viewed 2375 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-29-2013, 04:36 AM Thread Starter
Gran Turismologist
 
argo's Avatar
 
Join Date: Jul 2010
Posts: 35
Points: 17,758
Thanks: 8
Thanked 6 Times in 4 Posts
4-3 Downshift issue on 700R4

I have a '93 Suburban with a 6.2L diesel and a 700R4 transmission. I originally pulled the transmission from a diesel 1984 C2500 Suburban along with the 6.2. I installed a governor kit to make the transmission upshift sooner shortly after the conversion on my 93 was complete (it upshifted too late and it held the gears too long). After the governor was upgraded, I have had no trouble since until now. Recently I have had an unusual issue with the transmission "neutraling" out on the 4-3 downshift. If I force a downshift with the accelerator, it will rev like I am in neutral. If I let off the throttle it re-engages 4th. If I pull the shifter into drive from overdrive it will immediately drop to 3rd. If I slow down to the automatic 4-3 downshift point (about 35 mph) it will drop to 3rd without a hiccup. The problem is just on a throttle forced downshift, and the transmission doesn't do this all the time, but it seems to be an issue when the trans is warm where sometimes it will work normally, and other times it will act like an imbecile. All other functions are normal, and it upshifts fine. The fluid is cherry red, but I dropped the pan to service the filter anyway, just to be safe. The inside of the trans is clean and there was no evidence of significant wear in the pan. If I use manual drive (manual 3rd) it drives seamlessly. In overdrive it performs normally as well, except for the 4-3 downshift, which is sometimes a 4-neutral downshift. Any trans gurus out there with an idea of what might be wrong?

1993 Suburban 2wd 6.2L Diesel Conversion "Andromeda":
3.73:1 gears, THM 700-R4 transmission, and
J-code 6.2L diesel from a 1984 C2500 Suburban
1996 Ford F-150 4x4 300ci Inline 6 "The Argo"
327,000 miles and climbing
1992 Caprice Wagon 5.0L TBI "Enterprise-D"
Quote:
Originally Posted by Mater View Post
Ah ha ha ha! I swear! Tractors is so dumb!
Quote:
Originally Posted by General Nazca View Post
The Argo? That ridiculous pile of scrap metal!
argo is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-30-2013, 04:15 AM
Junior Member
 
Join Date: Dec 2013
Posts: 17
Points: 422
Thanks: 2
Thanked 1 Time in 1 Post
Not much help on a 700R4 but when that happened to any of my trucks 700r4/4l60 a rebuild followed. Sounds like you have damage it just hasn't exploded yet.

06 K2500HD CCSB LBZ EFI Live 226K FOR SALE
03 K1500HD CCSB LQ4 EFI Live 172K Quadrasteer Propane Dual Fuel Kit
00 K3500 CCLB 6.5L 4L80 046K Dually
95 K1500 ECLB 6.5L 4L80 297K Z71
94 K3500 SCLB 6.5L NV4500 350K SRW
93 K3500 SCLB 6.5L NV4500 240K Dually C&C
82 C1500 SCLB 6.2L 700R4 800K
tanman_2006 is offline  
The Following User Says Thank You to tanman_2006 For this addition to TDG:
argo (12-30-2013)
post #3 of 5 (permalink) Old 12-30-2013, 02:07 PM Thread Starter
Gran Turismologist
Threadstarter
 
argo's Avatar
 
Join Date: Jul 2010
Posts: 35
Points: 17,758
Thanks: 8
Thanked 6 Times in 4 Posts
Quote:
Originally Posted by tanman_2006 View Post
Not much help on a 700R4 but when that happened to any of my trucks 700r4/4l60 a rebuild followed. Sounds like you have damage it just hasn't exploded yet.
I was thinking that too, but given how clean the pan was and bright the fluid was I was hoping that it might be a shift valve or something. Nevertheless, you might be right.

1993 Suburban 2wd 6.2L Diesel Conversion "Andromeda":
3.73:1 gears, THM 700-R4 transmission, and
J-code 6.2L diesel from a 1984 C2500 Suburban
1996 Ford F-150 4x4 300ci Inline 6 "The Argo"
327,000 miles and climbing
1992 Caprice Wagon 5.0L TBI "Enterprise-D"
Quote:
Originally Posted by Mater View Post
Ah ha ha ha! I swear! Tractors is so dumb!
Quote:
Originally Posted by General Nazca View Post
The Argo? That ridiculous pile of scrap metal!
argo is offline  
post #4 of 5 (permalink) Old 12-30-2013, 02:22 PM
Junior Member
 
Join Date: Dec 2013
Posts: 17
Points: 422
Thanks: 2
Thanked 1 Time in 1 Post
I hope I'm wrong, there is a possibility that there is something wrong in the valve body but I don't know where to point to.

Maybe start by checking trans pressure if there is a way.

06 K2500HD CCSB LBZ EFI Live 226K FOR SALE
03 K1500HD CCSB LQ4 EFI Live 172K Quadrasteer Propane Dual Fuel Kit
00 K3500 CCLB 6.5L 4L80 046K Dually
95 K1500 ECLB 6.5L 4L80 297K Z71
94 K3500 SCLB 6.5L NV4500 350K SRW
93 K3500 SCLB 6.5L NV4500 240K Dually C&C
82 C1500 SCLB 6.2L 700R4 800K
tanman_2006 is offline  
post #5 of 5 (permalink) Old 12-30-2013, 03:51 PM
Aimless Wanderer
 
Join Date: Jul 2011
Posts: 929
Points: 50,597
Thanks: 29
Thanked 359 Times in 285 Posts
The valve body and sliding pistons have wear bypassing fluid pressure. It's a fairly common problem on that series of trans as they age. Sealing rings also go bad from age along with the hot/cold cycles disallowing proper operation of hydraulic clutches in both application and retraction.

If you get it rebuilt now before catastrophic failure the cost is neglible. If waiting till it grenades, the cost goes up. If you tow with the unit go with the aftermarket sprags and clutch drums with the rebuild to give it more strength in the usage.

The question I seek an answer for is simply; why, or why not?
Backslap is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E4OD Will not downshift Cincinnati Guy 7.3L and 6.9 IDI (Pre 1994) 1 11-06-2011 11:10 PM
tranny downshift DenverGeitgey 2003-2007 6.0L Power Stroke 4 09-29-2011 02:38 AM
Stock TH-700R4 merlin5577 Supporting Vendors Forum 0 07-18-2009 07:56 PM
83 6.2 700r4 fellro86 GM Transmissions 2 08-10-2007 07:47 PM
700r4:th400 6Lcummins General GM Truck Forum 2 03-28-2006 04:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome