Fluke? Maybe. - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Horsehaulin, this thread has received 18 replies and been viewed 1680 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 02-21-2008, 11:11 PM Thread Starter
TDG Mafia # 81
 
Horsehaulin's Avatar
 
Join Date: Jan 2009
Location: Fort Wayne, IN
Posts: 1,903
Points: 52,818
Thanks: 0
Thanked 26 Times in 24 Posts
Fluke? Maybe.

I started the truck today after sitting for a week at the shop and drive to the end of the lot, and back up kinda fast to get somethings out of the tow truck, and the SES light illuminates. Drive to the closest Discount Auto (dont have a scanner to read this new of a truck) in first gear the whole way and they pull P0700 and P0846. Now before anyone flogs me about reading what those codes are, I have!

P0846 Trans Fluid Pressure sensor/switch B ckt range/perf
P0700 Trans control sys malf.

After sitting in the parking lot for ten minutes, the SES went off and never came back on with a ten mile drive home. Trans shifted fine and is showing no probelms now.

My question is, could the fluid have been too cold and me driving in reverse so fast (being an idiot) or the sensor just being too cold for too long have been my problem. Usually the truck sits in a nice garage, but I have left her out for a few weeks to prove to a few at work a Dmax can start in the extreme cold better than there Fords!

Like I said the trans is shifting fine now, but it was acting stupid for a short while, so I am just asking for opinions.

Thanks,
Tony

2001 GMC 2500HD EC/LB, 4X4. A few go fast goodies. 540hp/1107tq Danville Dyno 11/09, Kennedy 40% injectors.

05 IH 9400i with Cummins ISX pulling a lumber bunk trailer, stuck in a swamp somewhere in Indiana.

Proud Veteran Served 6yrs Active Army From Germany, Kuwait and Bosnia to Ft. Hood and Ft. Knox
Horsehaulin is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 02-21-2008, 11:36 PM
resident mason
 
firehillbilly's Avatar
 
Join Date: Jan 2009
Location: florence, VT
Posts: 343
Points: 9,563
Thanks: 25
Thanked 23 Times in 13 Posts
That's a weird one. I know if I rev mine up to gov. the speedometer jumps all over and the door bells go off and other crap on the dash lights up. Maybe something in the electrical and not w/ trans? And yeah the Dmax start way nicer in winter than my 6.0 did.

06 Sierra 2500 4wd lb. Predator, S&B, MBRP duals-no cat, Quadzilla gauges, Allison Jr., Riderite air bags, PPE Tie rod sleeves, egr plate / finger stick. 02 Chevy 3500 8.1L 4wd dump 9' Fisher mm2, sander. 03 Kubota L4630. 80'S or 90's Komatsu pc50. 89 d250 5.9 which may someday go into something.:
firehillbilly is offline  
post #3 of 19 (permalink) Old 02-22-2008, 01:02 AM
Senior Member
 
Join Date: May 2005
Posts: 3,939
Points: 47,790
Thanks: 27
Thanked 60 Times in 44 Posts
My guess is cold, thick fluid.
TheBac is offline  
post #4 of 19 (permalink) Old 02-22-2008, 02:29 AM Thread Starter
TDG Mafia # 81
Threadstarter
 
Horsehaulin's Avatar
 
Join Date: Jan 2009
Location: Fort Wayne, IN
Posts: 1,903
Points: 52,818
Thanks: 0
Thanked 26 Times in 24 Posts
Its been outside for two weeks without being started. Hopefully you are right Tom. I was waiting to see what you had to say about this. I am switching to Amsoil in the next week or two, this just makes me want to do it earlier.

Tony

2001 GMC 2500HD EC/LB, 4X4. A few go fast goodies. 540hp/1107tq Danville Dyno 11/09, Kennedy 40% injectors.

05 IH 9400i with Cummins ISX pulling a lumber bunk trailer, stuck in a swamp somewhere in Indiana.

Proud Veteran Served 6yrs Active Army From Germany, Kuwait and Bosnia to Ft. Hood and Ft. Knox
Horsehaulin is offline  
post #5 of 19 (permalink) Old 02-22-2008, 03:21 AM
Senior Member
 
Join Date: May 2005
Posts: 3,939
Points: 47,790
Thanks: 27
Thanked 60 Times in 44 Posts
Tony, I'm no expert. It just makes sense is all.
TheBac is offline  
post #6 of 19 (permalink) Old 02-22-2008, 05:36 PM
'Ol Builder guy
 
Duke's Avatar
 
Join Date: Dec 2008
Posts: 7,051
Points: 121,432
Thanks: 340
Thanked 99 Times in 73 Posts
Quote:
Originally Posted by Horsehaulin
Its been outside for two weeks without being started. Hopefully you are right Tom. I was waiting to see what you had to say about this. I am switching to Amsoil in the next week or two, this just makes me want to do it earlier.

Tony
Might want to give transynd a look-see, too.
Duke is offline  
post #7 of 19 (permalink) Old 02-22-2008, 11:39 PM
Senior Member
 
Join Date: May 2005
Posts: 3,939
Points: 47,790
Thanks: 27
Thanked 60 Times in 44 Posts
I was just thinking....

I seem to remember that MikeL and Merchant talked about the early Allisons having a problem with converter drain-back. IIRC, there was a new valve available....I think Eric usually installs it as part of the Transgo kit when a transmission is upgraded.
TheBac is offline  
post #8 of 19 (permalink) Old 02-23-2008, 03:04 PM Thread Starter
TDG Mafia # 81
Threadstarter
 
Horsehaulin's Avatar
 
Join Date: Jan 2009
Location: Fort Wayne, IN
Posts: 1,903
Points: 52,818
Thanks: 0
Thanked 26 Times in 24 Posts
Quote:
Originally Posted by Duke
Might want to give transynd a look-see, too.
I am not a fan of the Transyd, I know some are, but I like the way that Amsoil has performed in everything that I have put it into to include motorcycles. I had it in my 99 6.5TD and the 4L80e trans and it really helped the shifting of that older trans. Not that Transyd is a bad trans fluid, but my father had problems with Castrol engine oil in the 80's so we therefore stay away from it as a family/business altogether (that and Quaker State).

So I will stick with the Amsoil as I have been really satisfied to date thus far.

Back to the trans problem at hand. It has not returned so far, so I am thinking that it was just a fluke. Maybe it was just a cold fluid with no five minute warm up cycle like I ususally give it. Figures that the one time I go outside my normal means of operation and it limps on me. Atleast it is ok and running just fine. I am going to take it easy on it for a few weeks (yeah right) and get the fluid changed.

Thanks to everyone that helped,
Tony

2001 GMC 2500HD EC/LB, 4X4. A few go fast goodies. 540hp/1107tq Danville Dyno 11/09, Kennedy 40% injectors.

05 IH 9400i with Cummins ISX pulling a lumber bunk trailer, stuck in a swamp somewhere in Indiana.

Proud Veteran Served 6yrs Active Army From Germany, Kuwait and Bosnia to Ft. Hood and Ft. Knox
Horsehaulin is offline  
post #9 of 19 (permalink) Old 02-23-2008, 03:07 PM Thread Starter
TDG Mafia # 81
Threadstarter
 
Horsehaulin's Avatar
 
Join Date: Jan 2009
Location: Fort Wayne, IN
Posts: 1,903
Points: 52,818
Thanks: 0
Thanked 26 Times in 24 Posts
Quote:
Originally Posted by TheBac
I was just thinking....

I seem to remember that MikeL and Merchant talked about the early Allisons having a problem with converter drain-back. IIRC, there was a new valve available....I think Eric usually installs it as part of the Transgo kit when a transmission is upgraded.
Does Suncoast install the same thing on their Stage V? I will be buying one next year, thats why I am taking it easy on the engine mods and such this year. I want to make sure the rest of the driveline can handle what I am going to throw at it.

Tony

2001 GMC 2500HD EC/LB, 4X4. A few go fast goodies. 540hp/1107tq Danville Dyno 11/09, Kennedy 40% injectors.

05 IH 9400i with Cummins ISX pulling a lumber bunk trailer, stuck in a swamp somewhere in Indiana.

Proud Veteran Served 6yrs Active Army From Germany, Kuwait and Bosnia to Ft. Hood and Ft. Knox
Horsehaulin is offline  
post #10 of 19 (permalink) Old 02-23-2008, 04:38 PM
Nasty Girl
 
Join Date: Apr 2006
Posts: 580
Points: 21,847
Thanks: 11
Thanked 14 Times in 6 Posts
Send a message via MSN to Nasty Girl
Off topic here but........Tony you should change your Avitar to you towing Ivans truck that day. laugh By the way thanks again!!!

2003/2500HD CREW CAB SILVERADO
Maximized Performance Big Bad Twins, Dual CP3's and 5" dual exhaust with 5"downpipe.
1036 RWHP Dunbar Dyno Approved!
Worlds Most Powerful Duramax
Maximized Performance SoCal Diesel Stuff Ridge Runner Diesel Performance Inglewood Transmission Service DPR
Nasty Shine....1000 proof!
Member #1 of the 1000 RWHP Duramax club on #2 only!
TDG TOTM Winner for March/07 https://www.thedieselgarage.com/TOTM/mar07.htm

Smoked Goat It's Whats For Dinner!!!
Nasty Girl is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome