Unable to get a response for anyone? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by ivy, this thread has received 2 replies and been viewed 566 times.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-19-2016, 04:18 PM Thread Starter
ivy
Diesel Mechanic
 
ivy's Avatar
 
Join Date: Jul 2016
Location: Tampa, Florida
Posts: 13
Points: 652
Thanks: 0
Thanked 0 Times in 0 Posts
Unable to get a response for anyone?

Hey everyone, still working on this 2007 International with Maxxforce DT. Pedal response issue. Have posted three posts concerning this issue with no response to date. Just wondering if I'm not posting correctly or what?

Did an engine swap, no pedal response. Actually, when I depress the pedal the engine bogs down slightly. ECM is reading pedal % according to prolink and Maxforce. If I turn the cruise control on and idle up the pedal begins to work, but only past 33%; first 32% of pedal is dead. Have changed boost sensor, exhaust back pressure sensor and EGR valve. Has anyone every come across anything like this? I need help! This is driving me nuts!
ivy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-19-2016, 06:43 PM
Junior Member
 
Join Date: Apr 2009
Posts: 255
Points: 56,068
Thanks: 20
Thanked 82 Times in 56 Posts
Re post this on truckers report.

Heavyd is the guy for this .
swaan is offline  
post #3 of 3 (permalink) Old 07-20-2016, 04:46 PM Thread Starter
ivy
Diesel Mechanic
Threadstarter
 
ivy's Avatar
 
Join Date: Jul 2016
Location: Tampa, Florida
Posts: 13
Points: 652
Thanks: 0
Thanked 0 Times in 0 Posts
Is there a way that I can message him personally? Sorry, but I am new to this site. Thank you for your time and effort in this matter.
ivy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
In Response To Everyone Who Has Been Getting All Pissy hccumminssmoke The Parking Lot 4 10-01-2009 12:09 AM
no throttle response spanky 5.9L Cummins (1998.5-2002) 5 09-30-2007 07:20 PM
No Response on Oasis fordfanatic69 2003-2007 6.0L Power Stroke 1 09-02-2007 11:21 PM
no throttle response?? robertf610 2003-2007 6.0L Power Stroke 1 07-08-2007 08:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome