International 4700 no start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by MobileGarage, this thread has received 1 replies and been viewed 620 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-29-2016, 06:02 AM Thread Starter
Junior Member
 
Join Date: Sep 2016
Location: Indianapolis
Posts: 4
Points: 663
Thanks: 0
Thanked 0 Times in 0 Posts
International 4700 no start

OK to start with please bare with me I am an auto /light truck mechanic but every once in a while I get a customer that brings me some a little bigger because i did such a great job on their car I should be able to fix their truck because it's all the same

OK so what I got is a 1999 international 4700 dt466 28ft box truck.

Customer said for the last two weeks in the morning it would start run for a couple mins and die out then truck could be restarted and would run rough for a few mins clear out and and be fine for the rest of the day. Until this morning it started died out and would not restart.

I arrived opened the hood and the solenoid for the IPR was dangling from the wire and banged all to hell. Replaced the IPR and verified I had battery voltage available at the connection, plugged it back in and still crank no start.

Pushed in the diag button and only have 111 present

I have 45psi fuel pressure on the low side

Not getting any type of smoke out of the exhaust while cranking

If dash gauge can be believed it is making oil pressure during cranking.

The hpop on this is pretty different than the ones I've worked with on some older Duramax.

I'm guessing the braided stainless line that runs to the injector rail is the output for the pump. I hooked my 5000psi gauge to it and had 0 psi during cranking. I unplugged the injection pressure sensor(I read somewhere that would make the hpop default to 400psi) and still have 0 psi during cranking.

Anything else I should verify before replacing the hpop?
MobileGarage is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-30-2016, 05:31 AM
Senior Member
 
379Longhood's Avatar
 
Join Date: Oct 2009
Location: Alberta t0m0r0
Posts: 2,555
Points: 94,411
Thanks: 195
Thanked 714 Times in 533 Posts
Search for my thread on DT466 Huei troubleshooting, here or on Heavy Truck Forums (easier to find there)

Canadian Club member 27
'88 379 exhd 3406C 15 40s 10 pete unimounts
'93 K3500 6.5 4L80 4" exh
'62 gmc shortbox 454 super t10 big brakes
JD 820 black dash
12V92 waitin' for a truck (mega ratrod)
pettibone s20 3306 pc
379Longhood is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
91 international 4700 ??ss Joe Howard Medium and Heavy Duty 0 09-05-2014 03:15 AM
scanner for 97 international 4700 drkllr Medium and Heavy Duty 0 10-05-2011 02:47 AM
New Here, Need help on a international 4700 international4700 Medium and Heavy Duty 0 09-27-2011 01:37 AM
International 4700 83Jim Medium and Heavy Duty 10 10-09-2010 04:38 AM
Need help on my 95 International 4700 Pavan Medium and Heavy Duty 7 07-28-2010 03:07 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome