01 IH t444e trouble code 333 - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Allhauling, this thread has received 1 replies and been viewed 751 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-11-2017, 02:32 PM Thread Starter
Junior Member
 
Allhauling's Avatar
 
Join Date: Mar 2017
Posts: 5
Points: 369
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
01 IH t444e trouble code 333

I have a trouble code 333 "Injection Control Above/Below Desired Level". The code only appears when my TS MP8 chip is plugged in and turned up to there 30% max setting, it happens when the dial is turned half way down. When the chip is not plugged in I get no codes at all, programmer was sent back to TS to get recalibrated and still throws code and puts the truck into limp mode. The one constant is it always throws the code on a long pull up a hill? ? Has anyone dealt with this type of issue?
01 IH 4700 T444e
153k

Allhauling is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-12-2017, 09:50 PM Thread Starter
Junior Member
Threadstarter
 
Allhauling's Avatar
 
Join Date: Mar 2017
Posts: 5
Points: 369
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Crickets...?

Allhauling is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
4900 DT466 Code 333 Problems forceten Medium and Heavy Duty 14 04-06-2013 01:03 AM
DT466E no hot restart and set code 333 sowen57 Medium and Heavy Duty 5 08-17-2012 04:50 AM
2001 4900 DT466E with a 333 Code? SKOLJACK Medium and Heavy Duty 7 08-27-2010 11:38 PM
Inter. 400 - T444E Trouble starting and running terryrret Medium and Heavy Duty 5 04-09-2010 04:40 AM
DT466E / Code 333 Blaster Medium and Heavy Duty 2 07-06-2009 04:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome