The Diesel Garage banner

1 - 3 of 3 Posts

·
TDG MAFIA #101
Joined
·
390 Posts
Discussion Starter #1
My brothers 2000 7.3 auto 4x4 reg cab touch over 100,000 miles with new batteries that are charged will not start. He drove it school one day, drove it back home and everything was good and normal. But the next morning when he woke up to go to school it wouldn't start. All it does when you turn the key to start is hear a click (sounds like the batteries are just dead but they aren't). Almost everytime the starter gets bumped another guy can see a few sparks coming from the the starter. I have looked and felt and none of the wires on the starter are touching each other. I have taken the starter off, had it tested and passed 4 times. Taken the hot wire harness off both batteries and the starter and looked it over and everything seems to be fine. The only thing I haven't done is take a voltmeter and gone over the whole system. There is obviously power getting to the starter or else it wouldn't be sparking right? If it would quit raining here I would go and check voltage. I was going to check voltage at the batteries with and without a load and voltage at the starter when power was sent to it. Is there anything else I need to go over to find the problem and has anyone else ever experienced this before with other trucks? Thanks ahead of time.
 

·
Senior Member
Joined
·
2,509 Posts
sounds like a bad connection somewhere. have some one lay undernieth the truck while you try to start it and see where the sparks are comming from.
 

·
Junior Member
Joined
·
30 Posts
i had that happen on my 96 and bought a heavy duty db starter and it does not do that any more
 
1 - 3 of 3 Posts
Top