The Diesel Garage banner

1 - 7 of 7 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
my 96 has started to take a few times of cranking before starting on the first-up of the day. I think it might be my glow plug relay going bad but don't know. What do you guys think.
 

·
Senior Member
Joined
·
1,921 Posts
I'd say the glow plug relay or some glow plugs. Turn your key on and go out and measure voltage from one terminal to the other on the glow plug relay. There should be very little to no voltage showing from one terminal to the other. If there is significant voltage then there is a large voltage drop and the relay is bad. Make sure the relay hasn't clicked off when you are testing it. It will usually stay on for about 2 minutes. After that check the glow plugs for resistance. If you unplug the valve cover wire harnesses the glow plugs are the outer two pins in each connector. They should be around .7 ohms or so if they are good. If they are bad they will most likely be a lot higher than that or just open.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #3
thanks for the info. If I have time after work tom. I will check the voltage. if its the relay where the best place to get one car quest, napa something like that.
 

·
Registered
Joined
·
293 Posts
Are you getting a fair bit of white smoke when starting? That's a sure sign of GP problems or a bad GPR. If your local store doesn't have the relay, go to the local International dealer. They're much cheaper than Ford.

If it's the GP's, buy at least 4 if not 8. No sense opening up the valve cover(s) just to replace one. Be careful removing them in case you have carbon build-up on the tips. If you break one off in the head, you're in for a major PITA. Not likely to happen, but be careful in any case.

This link may be of some help for you as well.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #5
yes there is white smoke at start up. yea I will be checking the voltage outputs tom. form the relay and the glow plugs. I going to replace the relay for sure. If the gp's look bad I'm just doin all 8 no since in just messing with a few if you all ready got your hands dirty.
 

·
Registered
Joined
·
1 Posts
not starting

my truck was running and starting great, then it won't even begin to start. I have new glow plugs, new relay, still no fire in the hole. help.
 

·
Senior Member
Joined
·
2,509 Posts
tom jordan said:
my truck was running and starting great, then it won't even begin to start. I have new glow plugs, new relay, still no fire in the hole. help.
dose it smoke when your cranking, if you plug it in dose that help, dose your check engine and weight to start light cycle, is it turning over good?
just a few thing to start with
 
1 - 7 of 7 Posts
Top