The Diesel Garage banner

1 - 20 of 30 Posts

·
Junior Member
Joined
·
45 Posts
Discussion Starter #1
Ok i'm convinced my truck hates me! Took it to the track yesterday (smoking a new 6.7 on the way:haha) and only got to make 1 pass (apparently some mud fell off the truck when i launched) anyways the truck didn't run that good anyway it only went 14.00 @ 96. My dad said it didn't smoke at all not even when i staged it, and for some reason it never locked the converter so it only made around 35psi. Then on the way home the tranny shifted really weird, sometimes finding a false neutral and other times being really reluctant to shift even with a light foot then it would bang into gear when it finally shifted, but other times shift normal:shrugs. Then drove it later that night and it seemed to be ok:bang: The only tune I've ever ran is the 275, anyone experiance anything like this or have any suggestions? Thanks for your input:thumbsup
 

·
Senior Member
Joined
·
2,183 Posts
sometimes my truck acts retarded too. who knows?
 

·
Ford 6.4 it's just cooler
Joined
·
673 Posts
had you been taking it easy for a fuel tank or two?
 

·
I like Pretty Girls!
Joined
·
1,332 Posts
Mine is acting dumb also, seems to get stuck in 2nd. then other time it will shift REALLY bad, it seems like it goes into neutral then bangs hard into the gear.

I yes I drive it hard for the most part. I am going to reaload the V3, or now that its getting warmer I may even try the V2 again...... we will see
 

·
Registered
Joined
·
168 Posts
Mine is acting dumb also, seems to get stuck in 2nd. then other time it will shift REALLY bad, it seems like it goes into neutral then bangs hard into the gear.
Mine did this stock. Seems to happen every so often.. i posted some details about how to get it to do it anytime you want somewhere, on one of these forums.. :D Happens tuned or not .. must be a 5R110 issue on these trucks.

But as powerstroker said, and many others, these things learn your driving pattern. As you're heading to the track WOT it a for a little while thru all the gears and she'll be just fine at the track.
 

·
Junior Member
Joined
·
45 Posts
Discussion Starter #9
I wasn't taking it easy before this. For some reason i can't seem to keep my foot out of it being tuned. The thing that really concerned me was the truck wasn't smoking not even off the start so who knows. Makes me feel better that it's happened to others to though
 

·
Senior Member
Joined
·
2,183 Posts
if you did a boosted launch its probably not gonna smoke that much, especially in cold weather.
 

·
Junior Member
Joined
·
45 Posts
Discussion Starter #11
if you did a boosted launch its probably not gonna smoke that much, especially in cold weather.
Oh in the past it always seemed to smoke while going from an idle till it built up some boost.

On another note for you guys that race your trucks all the time what is your launch technique to keep the truck from wheel hopping? Also what tire psi do you run? My truck has stock goodyears on factory 20's. Thanks!
 

·
Member
Joined
·
113 Posts
I would think that it should smoke while staging with the 275 tune, even in the cold. This winter when it was well below freezing mine would still smoke considerably.
 

·
Ford 6.4 it's just cooler
Joined
·
673 Posts
Oh in the past it always seemed to smoke while going from an idle till it built up some boost.

On another note for you guys that race your trucks all the time what is your launch technique to keep the truck from wheel hopping? Also what tire psi do you run? My truck has stock goodyears on factory 20's. Thanks!
maybe a little smoke while building boost (staging) after that, it cleans to just a haze. Boost at 16-18 psi and I believe I ran 35-40 psi in my tires...i don't remember. Play with your launch boost to get a little wheel spin, but no wheel hop
 
  • Like
Reactions: krc0864

·
Member
Joined
·
176 Posts
I've only raced my 350 once and while I can't speak for you SRW guys I can tell you that running a DRW with the stock PSI (65) and boosting it to 12-15 doesn't work.... Doing this gets you a 3.96 '60 and an ET of approx 17.00. I was still happy considering the truck weights 8,500 lbs and with the exception of the 210 tune it's all stock. Next time I'll try it with 40 psi and not boosting it at all.
 

·
R.I.P. DAD
Joined
·
3,800 Posts
This is pretty comon no matter what tuner your running. If you drive it normal for long periods of time and then go beat on it and try to drive normal again it seems like the tranny gets confused. At least this seems to be the case for me.
 

·
Ford 6.4 it's just cooler
Joined
·
673 Posts
I've only raced my 350 once and while I can't speak for you SRW guys I can tell you that running a DRW with the stock PSI (65) and boosting it to 12-15 doesn't work.... Doing this gets you a 3.96 '60 and an ET of approx 17.00. I was still happy considering the truck weights 8,500 lbs and with the exception of the 210 tune it's all stock. Next time I'll try it with 40 psi and not boosting it at all.
My 60' is a 1.82...did you spin? were you in 4 wheel drive?
 

·
Junior Member
Joined
·
45 Posts
Discussion Starter #17
My 60' is a 1.82...did you spin? were you in 4 wheel drive?
I know this wasn't aimed at me but my 60' was 2.06 and my dad said the truck wheel hopped for probably 30 to 40 feet and i was 4 wheel drive. I wish i would have got a video of it
 

·
R.I.P. DAD
Joined
·
3,800 Posts
My 60' was a 1.97 with the 150 tune, not sure on tire psi. I last checked it about 2 months ago and it was at 50psi at all four but I'm sure its dipped since then.
 

·
Senior Member
Joined
·
1,240 Posts
I know this wasn't aimed at me but my 60' was 2.06 and my dad said the truck wheel hopped for probably 30 to 40 feet and i was 4 wheel drive. I wish i would have got a video of it
The 6.4 is getting good 60' times. I know I'm a 6.0L but My best 60' was my last and it was olny around 8-10 psi and I got a phone call as soon as I staged the second light. it was like 1.91 or 1.89.
 

·
Senior Member
Joined
·
181 Posts
Silly question but is your traction control on?
We put the 275 tune in a Bad *** F450 with 430 gears and tried to do a launch for our Websight and could not figure out why the truck would not launch properly. After checking out his blackys on the pavement 12" rubber, 4" nothing, 12" rubber, 4" nothing etc we figured out it was the traction control. Turned it off and damn near smoked the Duals right off her.
 
1 - 20 of 30 Posts
Top