The Diesel Garage banner

1 - 12 of 12 Posts

·
Diesel Nutbag
Joined
·
548 Posts
Discussion Starter #1
Get this everytime?:shrug:

Server Error in '/' Application.
--------------------------------------------------------------------------------

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>
 
F

·
Guest
Joined
·
0 Posts
Anybody else having the same probelm? It's confusing me since they are fine for me.
 
4

·
Guest
Joined
·
0 Posts
Greg,

I tried it and they play fine for me, but since Wayne and I are Admins, we have that super-human power to do chit like that. LOL LOL Seriously...lets get your problem solved.

First...reboot your computer.

Second...try to play a video again. Does it open in a new window, or in the same window? What is the address that your browser is trying to point toward? Can you copy and paste it in here so that I can take a look at it. \

Lastly...do you have another computer in the house that you could try to view videos on?

I need to isolate the problem to either our server or your computer.

Dave
 
F

·
Guest
Joined
·
0 Posts
Greg - a few days ago vidiac was having server issues and all the videos went down, including streetfire. Since then everyone once in awhile I see that it hiccups, but not that I have seen today.
 
1 - 12 of 12 Posts
Top