The Diesel Garage banner

1 - 9 of 9 Posts

·
Senior Member
Joined
·
188 Posts
Discussion Starter #1
How are all the Canadians holding in there for starting in these subarctic temperatures?
 

·
CRAZY CANUCK
Joined
·
4,320 Posts
-10 and under i let glow plugs cycle once if unplugged
-25 and under 2 cycles or more
-25 up... damn you better have it plugged in...

it was -35 one morning, didnt have it plugged in all night and it took 2 trys to start it, cycled the glowplugs a few times that morning i'll tell ya, it grumbled pretty bad when it did take off.. LOL
 

·
Senior Member
Joined
·
1,709 Posts
Sounds pretty rough to me. Glad I am not up there. Yall have fun with that cold weather.
 

·
Senior Member
Joined
·
1,189 Posts
my neighbors wont start here in cali if it gets under 30 and thats even when plugged in dealer says no issues and changed the fuel filter each time.. he is tired of it so a fass is going in now.
 

·
Senior Member
Joined
·
1,189 Posts
well got the truck bad sat and this morning it would not start. Just had the fass installed and there was fuel at the bleed screw. would not start at 630 930 but did start at 1130 at 1130 it fired right up as if it was running 5 min prior. I don't understand it as the temp was maybe as low as 25 but it was 35 at 930. but did notice a better throttle response. What else could be causing this? when the fass was installed they put in a new stock fuel filter too. Had to drive the truck back home over 30 miles then went to start today... ohh yeah this is on my neighbors 02 has cai, 4" exhaust and edge juice with attitude. Could it be weak glow plugs? they were replaced in june or july and all 8 injectors were done in july... so what could it be?
 

·
Member
Joined
·
108 Posts
My old mans 03 D-max is having some isues. Will not start at temps under 20 degrees with out it pluged in. Which it has never had problems starting in the past. He's taking it in to get looked at this week. Acts like the glow plugs do not activate. Is this common?
 

·
Senior Member
Joined
·
1,189 Posts
thats what I have been told might be the issue with my neighbors or the control module not turning them on because it's not reading the right temp stating turn em on
 

·
Registered
Joined
·
2 Posts
My 03 just got new batteries, because of no start. unbelievable difference, turns over like it's 50 degrees. I 've read the bar that all the glow plugs get their power from can cause grief due to corrosion
 

·
Registered
Joined
·
14 Posts
When i first bought my trucks my glow plugs were working. the connector at the relay was unplugged. I didnt notice this at all until one day is was -1 out and it wouldnt start. I sat there and cranked for a minute and a half. It kept sputterin and blowin tons and tons of white smoke out then finally stayed runnin. Finally it started and gelled up on me on the way home. I then started playing around and found out my problem!
 
1 - 9 of 9 Posts
Top